fehler bei Sp1 installation

Dieses Thema im Forum "Windows" wurde erstellt von Blackloader, 12. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Juni 2006
    Hallo Leute also mein prob ist: Immer wenn ich SP1 installieren will geht da was ne weile dann erschein ein fehler: Die Datei C:\windows\system32\Drivers\atapi.sys ist geöffnet oder wird von einer anderen anwendung verwendet.

    Also wie kann ich diese datei schließen? damit ich die installation weitermachn kann?


    mfg Blackloader
     

  2. Anzeige
  3. #2 12. Juni 2006
    versuchs mal im abgesicherten modus zu installn!
    btw: wer hat ein windows ohne SP? oO
     
  4. #3 12. Juni 2006
    Hi was willst du den mit dem SP1 ?


    Hau dir doch gleich das SP2 druff :rolleyes:




    slotmaster
     
  5. #4 12. Juni 2006
    @razor90
    tja ich hatte bis jetzt eins ;)

    @slotmaster
    Ah das geht? hab gedacht erst SP1 dann SP2 aber im endeffekt denk ich wird das prob dann bei SP2 auch sein oder?


    mfg Blackloader
     
  6. #5 12. Juni 2006
    ui, der fehler hat aber schon ein paar jahre ausgedient?

    wie wäre es mal mit selber googeln?

    http://www.winfuture-forum.de/lofiversion/index.php?t14718.html
    http://www.philognosie.net/index.php/tip/tipview/430/
    http://support.microsoft.com/kb/884675/de


    dann, ja, bei der installation von sp2 wirst du eine ähnliche fehlermeldung erhalten

    und ja, wenn du sp2 installieren willst, musst du nicht erst sp1 installieren, da alle updates von sp1 in sp2 enthalten sind.

    und ja, sp2 sollte auf jedem rechner installiert sein.

    mfg
     
  7. #6 12. Juni 2006
    Oh danke für die Infos spotting hast nen 10er von mir bekommen ;) hat alles gut geklappt ^^.

    Nun gehts endlich *freude*

    dann mach ich hier mal dicht!!!!


    mfg Blackloader
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - fehler Sp1 installation
  1. Antworten:
    10
    Aufrufe:
    546
  2. Vista SP1 Installationsfehler

    sfx , 20. Februar 2008 , im Forum: Windows
    Antworten:
    7
    Aufrufe:
    332
  3. Truecrypt - Vista SP1 Fehler

    Plisikin , 24. Februar 2008 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    552
  4. Fehler beim Installieren des Vista SP1

    snoggi , 8. Februar 2008 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    299
  5. Fehlermeldung bei SP1

    !DeLuXe , 25. Januar 2006 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    207