Festplatte hängt sich kurz in Intervallen auf

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Kerestrum, 22. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. April 2006
    Hi,

    Also ich habe folgendes Problem. Wenn ich meine S-ata Festplatte 250 GB (ST325082) von Seagate ganz normal unter Windows laufen habe, ohne irgendwelche aufwändigen Programme, gibt es keine Probleme. Aber wenn ich zum Beispiel Spiele wie Tomb Raider: Legend oder Act of War oder Dawn of War spiele dann hängt sich das Spiel für ca. 5 Sekunden auf und man hört von dieser Platte Klackgeräuche und Schleifgeräusche als wenn der Lesekopf bzw. Schreibkopf auf die Scheiben aufschlägt. Ich hab natürlich n Backup gemacht, daher sollte es nicht all zu schlimm werden. Unter der Windowsereignisanzeige zeigt er mir dann immer Fehlermeldungen für die entsprechenden Zeiträume an. Wie im Anhang zu sehen ist.
    PlugPlayManager
    ntfs
    ftdisk
    disk
    So Scandisk hab ich auch des öfteren mal durchlaufen lassen. Was aber nichts finden konnte. Defragmentieren wurde von MS empfohlen, wobei das auch keine spürbaren Verbesserungen brachte. Die Platte hatte ich auch schon ab und mal mit nem anderen S-ata Kabel probiert aber hat auch nichts gebracht. Es ist übrigens egal ob das Spiel nun auf diese S-Ata Platte liegt oder von meiner 2. Festplatte aus gestartet wird, in beiden Fällen hat die S-Ata aussetzer in unregelmäßigen Abständen.

    Ok bei Google und co hab ich keine vernünftige Antwort finden können, die mir weitergeholfen hätte.
    Wäre euch sehr dankbar wenn ihr ne Lösung dafür findet und 10er für jeden guten Vorschlag.

    Bye
     

  2. Anzeige
  3. #2 22. April 2006
    Moin,

    lade dir mal beim Hersteller ein entsprechendes Testtool für Deine Platte runter. Gibt es auch als Image, dass Du dann auf CD, von der Du dann booten kannst, brennst. Wenn sich Fehler zeigen, die auf eine defekte Platte hindeuten zeigen, Rechnung raus suchen und ab zum Händler, um die Garantie, die Du hoffentlich noch hast, in Anspruch zu nehmen.

    gruss
    Neo2K
     
  4. #3 22. April 2006
    Jo ich hab schon mal von Seagat die Treiber für ne Analyse geladen und dann mal durchlaufen lassen. Er hat allerdings keine physikalischen Fehler finden können, aber er hat Dateisystemstrukturfehler gefunden. Daher kann es eigentlich nicht an der Platte liegen. Ich bin grad dabei das zu überprüfen mit nem anderen Scan mal sehen was es bringt. 10er ist aber schon mal raus!

    Danke
     
  5. #4 22. April 2006
    Formatiere mal deine Platte mit Partition Magic 8
     
  6. #5 22. April 2006
    Festplatte hatte ich schon mal komplett formatiert nur das hat auch nichts gebracht.
     
  7. #6 22. April 2006
    Moin,

    tausch mal das Sata-Kabel aus und mach den Anschluss sauber.

    gruss
    Neo2K
     
  8. #7 22. April 2006
    Hab ich vor ner stunde gerade gemacht. Aber hat auch nichts gebracht
    Trotzdem danke.

    EDIT//: So jetzt hab ich es doch noch geschafft. Das Problem war der Stecker es war ein Wackelkontakt der duch Sound zum Beispiel viel Bass auftrat. Da ich aber nur Steker einer Bauart hatte, die scheinbar alle diesen Fehler aufwiesen, ging es nicht diesen Wackelkontakt zu beseitigen. Dann hab ich nochmal ne andere Bauart versucht und es passte. Übrigens die Geräusche entschanden duch das plötzliche Ausmachen bzw Angehen der Platte. Danke für eure Hilfe
    Closed
     
  9. #8 23. April 2006
    hast aber closen vergessen, also jetzt closed :p
     

  10. Videos zum Thema
Die Seite wird geladen...