Festplatte hängt -.- !?!?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Sinthora, 12. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Juni 2006
    Hi Leute,

    Habe seit der letzten LAN-Party mal wieder ein Prob mit'm Rechner -.-

    Folgendes:

    Wenn ich auf eine meiner Partitionen zugreifen will z.b. auf F:\ dann hängt der ganze Ordner einen moment (so ca. 10 sekundne) und danach kann ich wieder darauf zugreifen .

    Habe als Test eine Partitionen mal formatiert hat aber nichts gebaracht , das :mad:t extrem ab.

    Pls help

    Mfg
    Sinthora
     

  2. Anzeige
  3. #2 12. Juni 2006
    check mal alles nach Viren ab usw.... falls es dann immernoch nicht geht, fällt mir nur ne radikalkur ein :p Windows runter und neu installieren.
     
  4. #3 12. Juni 2006
    Tja, dann hast du entweder die Platte oder aber nur das Kabel geschafft
     
  5. #4 12. Juni 2006
    was meinste mit geschafft kaputt??? ;( ;(

    //edi: ach hab was vergessen diese hänger sind nur ab und zu mal
     
  6. #5 12. Juni 2006
    Es klingt stark danach. Welche Firma ist es denn?
    Vielleicht gibts ja ein Tool (liegt halt an der Marke) um mal nach physischen Fehlern zu suchen!
     
  7. #6 12. Juni 2006
    western digital aber die kann garnet kaputt sein die is neu
     
  8. #7 12. Juni 2006
    http://support.wdc.com/download/index.asp -> dort den passenden Anschluss auswählen und das Diagnose-Tool runterladen, dann mal scannen lassen. Ach ja, das kann ewig dauern.
    Ich hatte das mal mit ner Maxtor, und das Tool hat 24h für 200GB gebraucht ^^
    Allerdings ging die Platte danach wieder!

    Allerdings, vorher würd ich tatsache mal Kabel und auch Controller tauschen, wenn das möglich ist
     
  9. #8 12. Juni 2006
    ich dank dir für deine mühe !!

    werde das alles mal machen und berichte euch das dann

    MfG
    Sinthora
     
  10. #9 12. Juni 2006
    versuchs erstma mit scandisk bevor du mit kanonen auf spatzen schiesst.

    einfach ma durchlaufen lassen und nach defekten sektoren suchen lassen

    btw kanns auch sein wenn die daten auf der partition/in dem ordner ziemlich fragmentiert sind sprich einzelne blöcke von den daten irgendwo auf der platte in verschiedene teile geschrieben sind.

    -> windows defragmentierung.

    wenn das nix bringt und scandisk keine fehler anzeigt dann kannste ja macl das prog drüberlaufenlassen.

    €: fällt mir grad auf: auf lanpartys zieht ma ja normal n haufen stuff

    wenn de dir da paar gig gesaugt hast dann is deine platte 100% fragmentiert -> defrag
     
  11. #10 12. Juni 2006
    also, wenn ich eins sagen kann, dann, das auch neue platten durchaus mal kaputt sein können.
    ich verbau jeden tag komplette rechner und da is alle nase lang mal was kaputt. speicher defekt, ganzes board im ar**h. is ärgerlich, kann aber passieren
    könnt auch n wärmeproblem sein. faß doch mal im laufenden betrieb auf die platte und guck wie heiß die ist. kannste eier drauf braten is sie eindeutig zu heiß ;)
    ach ja, rehner natürlich erst aufmachen, wenn du wirklich draufpackst auf die platte. wollen ja reale bedingungen.
    und am besten erst dann mal machen, wenn er wieder hängt.

    hoffe, ich habe geholfen
     
  12. #11 13. Juni 2006
    Is das ne IDE platte?? weil bei meiner alten IDE platte war das IDE^^ Kabel so geknickt, das der PC dadurch riochtig langsam wurde..dann hab ich eben ein neues reingekauft. und dann ging alles normal!
     
  13. #12 13. Juni 2006
    wenn alles nicht klapt low level format machen dann müste die wieder laufen
     
  14. #13 13. Juni 2006
    eins mal vorweg: Hast du auf der Platte viele Ordner (vor allem auch viele Dateien). Aus eigener Erfahrung kann ich sagen, dass der Standard-Explorer so derbe langsam ist, dass es fast keine Freude macht -.-

    Probier mal testweise den Total Commander aus (Testversion hier)
     
  15. #14 17. Juni 2006
    Voilen Dank für eure Hilfe...

    Habe jetz mal meinen Rechner formatiert und alles neu Partitioniert jetzt funktioniert es wieder..

    MfG
    Sinthora
     

  16. Videos zum Thema
Die Seite wird geladen...