Festplatte nur 136 GB

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von eistee, 22. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. August 2006
    Hey Leute,

    habe mir heute eine 300 GB Festplatte von Samsung gekauft.
    Jedoch zeigt mir die Festplatte nur 136 GB im BIOS an.
    Weis jemand wo das Problem liegt?
    Wie kann ich an die vollständige Speicherkapazität kommmen?

    Besten Dank schon mal im Voraus

    eistee
     

  2. Anzeige
  3. #2 22. August 2006
    partitionier die mal neu mit /fdisk, dann formatier sie neu.

    schätze dann sollte es gehen :tongue:
     
  4. #3 22. August 2006
    nix neu formatieren...........

    unterstütz dein BIOS Festplatten der Größe? Wenn nich BIOS-Update........bei manchen Herrstellern gibts auch Tools ohne n Update die volle Kapazität zu nutzen. ich weiß aber nich obs das von Samsung gibt. Musste mal auf der Hompage von Samsung gucken...

    mfg thymin

    //edit:
    Code:
    http://erms.samsungusa.com/customer/sea/jsp/faqs/faqs_view.jsp?PG_ID=1&AT_ID=8432&PROD_SUB_ID=26&PROD_ID=-1#win2k
     
  5. #4 22. August 2006
    Service Pack 2 installieren, falls du es nicht hast.

    MfG
    MAST3R
     
  6. #5 23. August 2006
    SP2 installieren smoke. Soweit ich weiß konnte windows vor dem SP2 nur mithilfe eines Patches größere Festplattenspeicher erkennen.
    Also drauf mit dem Zeuch^^.

    MFG
     
  7. #6 23. August 2006
    sp2 ist schwachsinn
    sp1 reicht
    ohne sp1 geht nur bis zu 130gb
    aber sollte doch eigentlich dabei sein oder haste steinzeit xp version? ;)

    ansonste ist dein pc vllt zu alt?^^

    mfg
     
  8. #7 23. August 2006
    Tag eistee, ich denke ich kann dir bei deinem Problemchen helfen ;), ich hatte das auch schon.

    zunächst mal: SP2 is nen scheiß, das brauchste nicht :p

    pass auf, und man löst das Problem wie folgt:

    1. installier Sp1

    2. jetz ist noch ein kleiner Registry-Hack erforderlich, damit du die festplatte vollständig nutzen kannst:

    also pass auf:

    du klickst zunächst über "Start", "Ausführen", und tippst "regedit" ein

    jetzt gehst du in den schlüssel:

    HKEY_LOCAL_MACHINE\SYSTEM\
    CurrentControlSet\Services\atapi\Parameters

    jetzt machst du einen rechtsklick auf eine freie stelle im rechten fensterbereich
    und wählst: "Neu/DWORD-Wert".
    Den neu erzeugten eintrag nennst du "EnableBigLba" und öffnest ihn per doppelklick.

    jetzt gibst du in die zeile unter "Wert" die Zahl "1" ein und verlässt das fenster per "OK".

    Jetzt machst einen Neustart und die fehlende Partition kannst dann ganz normal über windows formatieren und nutzen ;)

    geht ganz leicht eigentlich, hab ich bei mir schon des öfteren machen müssen, und funktioniert...
    SP2 hatte ich auch mal installiert, aber ohne den wert umzustellen im registry, bringt das nix.

    (nächstes mal versuch mal die SuFu^^ damit hab ich schön öfters hier helfen können :] )
     
  9. #8 1. September 2006
    hey

    des is alles NP man brauch auch net unbedingt des SP 2 dazu kann man aber machen dann gehts auch......

    aber versuchts mal damit

    Download offline!/

    dannach nochmal neu starten dann sollte alles wieder normal sein...


    MFG
     

  10. Videos zum Thema
Die Seite wird geladen...