Festplattte zeigt nur 130 GB anstatt 160 GB an

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von gta4-user, 23. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. April 2006
    Hallo
    Ich habe Folgendes Problem ich habe mir vor einiger Zeit eine 160 GB Festplatte gekauft.
    Im Bios wird die Festplatte auch als 160 GB angezeigt.
    Aber wenn ich im Windows bin zeigt er mir an das ich nur 130 GB hätte.
    Habe schon probiert die Festplatte zu Paritionieren hat aber auch nicht geklappt.
     

  2. Anzeige
  3. #2 23. April 2006
    Was für ein Motherboard hast du?
    Und welches Windows benutzt du?
    Ist die Plattte richtig gejumpert?
    Hast du die Platte formatiert?
     
  4. #3 23. April 2006
    brauchst service pack 2......
     
  5. #4 23. April 2006
    Ist ganz normal so was.Ich eine 80GB Festplatte und es wird aber als 74GB angezeigt.

    Ich glaub kaum das da service pack 2 weiterhilft :rolleyes:
     
  6. #5 23. April 2006
    Zwischen 130 und 160 GB ist der Unterschied zu groß. Und das liegt auch nur daran, dass die Hersteller davon ausgehen, dass 1MB = 1024KB sind. Windows Aber davon, dass 1MB = 1000Kb sind. Ich glaube so wars doch ^^
    Er soll erstmal posten was für ne Konfig er aht, aber kann gut sein das es am OS liegt und die Größe der Platte nicht unterstützt wird.
     
  7. #6 23. April 2006
    Also:
    Ich habe ein Asrock K7S41GX Motherboard
    Betriebssystem ist Windows XP Professionell (Ohne Servicepacks)
    Platte ist richtig gejumpert.
     
  8. #7 23. April 2006
    Jo dann solltest du mal ausprobieren,wie mryx schon sagte, ob es mit ServicePack2 klappt
     
  9. #8 23. April 2006
    Hatte das schon mal ausprobiert hat leider nicht geklappt.
     
  10. #9 23. April 2006
  11. #10 23. April 2006
    Lies dir das mal durch vielleicht hilft es.

    Link
     
  12. #11 23. April 2006
    Und formatiert haste die auch?
    Mir fällt atm nicht ein woran es noch liegen könnte. Vllt am Chip, dass der das nicht unterstützt, aber das ist recht unwahrscheinlich. Wenn das Problem morgen noch nicht gelöst ist, setze ich mich nochmal ran und gucke ob ich was finde.
    Gehe jez erstmal schlafen.

    n8
     
  13. #12 23. April 2006
    wenn se im bios als solche erkannt wird kanns eich ja nur an windows liegen, und das is ja bekannt das ms unfähig is festplatten über ner bestimmten größe zu bearbeiten ohne zusätzliche spyware-packs, daher sollte es eigentlich daran liegen klick mich hart (wurde oben ja auch schonmal gesagt) und wenn nich geh zum händler un dlass den testen ob se bei dem geht
     

  14. Videos zum Thema
Die Seite wird geladen...