Firefox öffnet falsche Seitenelemente + langsam

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von ov3r, 5. März 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. März 2007
    Hi,

    Habe folgendes Problem mit Firefox:

    Es tritt nur hin und wieder auf - nicht immer so! Seiten werden langsam bzw garnicht geladen. Muss das laden abbrechen und nochmal versuchen sie aufzurufen, manchmal gehts dann, sonst muss ich es nocheinmal wiederholen. In anderen Browser funktionierts einwandfrei, möchte aber Firefox benutzen.

    Es passiert oft, dass falsche Elemente mir angezeigt werden. Das heißt, wenn ich beispielsweise auf YouTube gehe und auf die Hauptseite geleitet werden sollte, kriege ich stattdessen nur ein 80x80 Youtube Logo angezeigt. Der Link in der Addressleiste verweist dann auch auf dieses Bild, obwohl ich youtube.com eingegeben hab & nicht den genauen Pfad zu dem Bild. Oder das andere Bilder als Forenlogos hier @ rr angezeigt werden (nach aktualisierung wieder normal)
    Youtube war nur ein Beispiel, tritt auf allen Seiten auf.

    Zusammengefasst: Hin und wieder werden Pfadangaben zu einem anderen Element aufgerufen & Firefox lädt die Seiten langsam.

    Habe schon probiert Firefox neuzuinstallieren (vorher alle Profile etc gelöscht), Cache gelöscht - beides ohne Erfolg. Die Forensuche benutzt - nichts passendes gefunden. Nein, der Thread hier drunter passt nur bedingt zu meinem Problem, da er nur einen langsamen Seitenaufbau hat. Habe deshalb mal einen neuen Thread eröffnet. DL Geschwindkeit ist aber auch bei mir voll in Ordnung @ Firefox.

    Schonmal vielen dank für jegliche Hilfe.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 5. März 2007
    AW: Firefox öffnet falsche Seitenelemente + langsam

    hmm... also ich würd dir empfehlen einfach mal Firefox zu deinstallieren und neu installieren, vielleicht hilft das ja.


    mfg
     
  4. #3 5. März 2007
    AW: Firefox öffnet falsche Seitenelemente + langsam

    ....

     
  5. #4 6. März 2007
    AW: Firefox öffnet falsche Seitenelemente + langsam

    Hab übrigends den Fehler gefunden. Lag an der neulich installierten Firewall, auf Verdacht hatte ich sie schonmal deaktiviert, aber erst eine Deinstallierung hat geholfen. War "Sunbelt Kerio".

    /closed.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Firefox öffnet falsche
  1. Antworten:
    3
    Aufrufe:
    1.548
  2. Antworten:
    11
    Aufrufe:
    2.334
  3. Antworten:
    2
    Aufrufe:
    2.007
  4. Antworten:
    9
    Aufrufe:
    2.121
  5. Antworten:
    2
    Aufrufe:
    1.995