Firefox will bei mir keine Plugins mehr installieren

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von area-52, 20. Februar 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Februar 2006
    Also ich versuche mich kurz zu fassen,

    Grad vor ein paar minuten wolt ich eine erweiterung installieren, und dan kam wie üblich auch die abfrage mit dem 5 sekunden warten dann hab ich auf "Installieren" gedrückt und es gescha gar nichts (was nicht normal ist)

    Natürlich hab ich auch schon alles probiert
    -plugins lassen sich deinstallieren aber nicht mehr installieren
    -alle seiten sind er erlauben liste mit drinn
    -hab erst vor kurzem die neuste version (1.5.0.1) gezogen (glaub nicht das es daran liegt)
    -hab schon bei mehreren seiten versucht es geht einfach nicht
    -hab auch schon die configs angeschaut


    So und jetz noch was ich bissher für plugins drauf hab:
    -all-in-one siedebar
    BBcode
    Extended sidebar
    external application buttons
    firetitle
    flash got
    in form enter
    leet key
    menue editor
    Noscript
    openbook
    pdf sownload
    Resizeable textarea
    session saver 2
    super drag&go
    tabbrowsing preferences
    undoclosetab
    viamatic foXpose


    So bitte um hilfe bin zu zeit echt ratlos (was ich sonst nie bin)
    Google hat mir bis jetz auch noch nichts gebracht


    CU
    Area-52
     

  2. Anzeige
  3. #2 20. Februar 2006
    echt seltsam!
    schon mal mit neuinstallieren probiert?

    deine bookmarks kanns du im lesezeichen manager in ne html datei speichern und später wiedeer importieren!
     
  4. #3 20. Februar 2006
    ich hatte das problem aber auch schon mal. Ich hatte firefox neuinstalliert, hat aber nicht gebracht. also hab ihc mich auch nicht weiter daran gestoert. wenn ich mal fuer ne page n anderes plugin brauchte hab ich n anderen explorer genommen.
    naja
    irgendwann musste ich dann wieder formatieren und seit dem funzt das acuh wieder :)
    muss ja nicht sein dass du nur wegen sonem kleinen problem formatierst..
    vll glueck noch nach weiteren loesungen!!!
    mfg
     

  5. Videos zum Thema
Die Seite wird geladen...