Flackern in CS 1.6

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von d0nk3y, 10. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Juli 2006
    So ich hab hier ma n Problem und ich hoffe das jmd weiter weiß. Ich hab schon ne menge Leute angelabert aber niemand weiß etwas, und ich hoffe das ihr mir hier helfen könnt. Zum Problem:

    Ich war auf einem Server und wurde für 5 mins gebannt. Danach wieder drauf connectet und kurz ins Windows wegen ICQ. Danach wieder in CS und plötzlich hat alles geflackert. Das Spiel, das Scoreboard, dann mal die Serverliste aufgemacht doch auch da war alles am flackern. Wenn ich einen Screenshot mache sieht alles normal aus. Es ist nur in 1.6 sonst is alles normal.

    Was ich schon gemacht hab: Std. Config, CS neu installiert, neue GraKa Treiber, Hertz Anzahl verändert, Auflösung verändert.
    Ich bin zu dem Ergebnis gekommen das es vermutlich ezwas mit den Frames zu tun hat, da, wenn ich fps_max < 20 hab es garnicht bis sehr wenig flackert, wobei es ab einer höheren FPS Zahl dementsprechend schneller flackert.

    Ich hoffe ich konnte das Problem gut schildern und ihr könnt mir helfen.

    MfG
     

  2. Anzeige
  3. #2 10. Juli 2006
    hi ich kann mir es bildlich vorstellen...is des jetz immer so? eins kann ich dir sagen, es hängt an deinem cs. vll kann es auch an deiner graka liegen welche hasste denn ? dann kann ich dir vll weiter helfen ;)
    gruß
     
  4. #3 10. Juli 2006
    es kommt nur in 1.6 vor. hab ne ATI X800 Pro mit 256 mb und die sollte eig heile sein^^
     
  5. #4 10. Juli 2006
    ok^^ jo hasste alle neuen treiber drauf ? TREIBER wennde des nochnich hasst lad dir des!:)
    und wenns dann nich klappt, lösch die ganze steam :poop: ^^
    gruß matT
     
  6. #5 10. Juli 2006
    ja cs hab ich gelöscht hat aber nix gebracht, will kein steam löschen weil ich hab hl2, dod:s etc und das is an die 15 gb groß und ich kann net alles sichern... treiber hab ich alte und neue probiert
     
  7. #6 10. Juli 2006
    Schonmal versucht den Grafikmodus zu ändern (OpenGL)? Ist das Problem nur beim zurücktabben in CS oder immer, wenn du auf einen Server connectest? Denn nach dem Zurücktabben können schonmal Grafikfehler auftreten.
     
  8. #7 10. Juli 2006
    ja ich hab die auflösung und den modus geändert hat aber uach nix gebracht. ne es is seit diesem tag, nicht nur im spiel sondern schon im normalen CS fenster, und es flackert immer nich nur nach dem switchen
     
  9. #8 10. Juli 2006
    lol bestimmt hängt des von OpenGL ab...des is dein cs ich kanns mir halt nich vorstellen weil ich so ein shit nochnie hatte :(
    sry hab keine ahnung mehr :(
     
  10. #9 10. Juli 2006
    Stell mal Vsync bei deinen GraKa Einstellungen aus. ;)
     
  11. #10 10. Juli 2006
    is aus^^ mit an gehts auch net :p
     
  12. #11 10. Juli 2006
    Das prob. hatte ich auch mal..hab steam deinstalliert und alees aus den reg. einträgen gelöscht steam neuinstalliert und neu draufgemacht und weg wars..nur bei deinen 15 gb an spielen.. :rolleyes: wenn hier sonst keiner ne idee hat würd ichs so ausprobieren..MFG Carsteng
     

  13. Videos zum Thema
Die Seite wird geladen...