Flash gibt kein 5.1 Sound

Dieses Thema im Forum "Windows" wurde erstellt von Hapablap, 17. Mai 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Mai 2007
    Hi,

    Ich weiß nicht ob das normal ist, bisher konnte mir auch noch nirgends geholfen werden. Ich hab 5.1 Sound und die Boxen halt auch so angesprochen. Leider hab ich keinen Surround Sound, wenn ich z.B. auf YouTube Videos anschaue. Kann man da was machen? Bei Flash gibts ja kaum Einstellungen -.-
    Den FLV Player hab ich auch aufm PC, da ists auch so.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 17. Mai 2007
    AW: Flash gibt kein 5.1 Sound

    ist das nut bei youtube so? den dort haben die bestimmt kein 5.1 sound
     
  4. #3 17. Mai 2007
    AW: Flash gibt kein 5.1 Sound

    Mh ne bei allen Flash Videos, wie gesagt, auch lokal auf meinem PC ^^ mit dem FLV Player. Und auf MyVideo auch. Kann es sein, das man das garnicht kann? Also Flash is halt nur Stereo ... Das stört mich eigentlich wenig, aber so hab ich kein Bass, dann hört sich halt Musik voll :poop: an.
     
  5. #4 17. Mai 2007
    AW: Flash gibt kein 5.1 Sound

    Gibt es afaik kein 5.1 Surround.

    Stell dir vor wie groß die Dateien wären, wenn auch noch 5.1 Sound dabei wäre ;)
     
  6. #5 17. Mai 2007
    AW: Flash gibt kein 5.1 Sound

    Gibt es ein Tool, das einfach nur das Signal auf allen Boxen ausgibt? Ich will nur den Subwoover ansprechen wegen Bass. Bei Stereo Sound klappt das.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Flash gibt kein
  1. Antworten:
    13
    Aufrufe:
    439
  2. Antworten:
    5
    Aufrufe:
    291
  3. Antworten:
    6
    Aufrufe:
    487
  4. Antworten:
    9
    Aufrufe:
    549
  5. Antworten:
    2
    Aufrufe:
    345