Frage zu meiner Grafikkarte

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Steve-o252, 12. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2006
    Hi leut ich habe mal ne frage zu meiner Grafikkarte.
    Erstmal mein System:

    P4 2800 E
    512MB Ram
    ASUS P4S800 Motherboard
    und ne
    ATI Radeon x800GT 256MB

    Und ich kriege bei denn ganzen Grafik Test Programmen nur voll wenig Punkte, denke ich. Zum Beispiel bei Aquamark 3 hatte ich mit dem gleichen System und meiner alten Grafikarte (Geforce 5900XT) 33763 Punkte und jetzt mit der neuen 36872. Mit der alten Karte hatte ich beim 3DMark05 768
    Punkte und jetzt 3793. Dabei sieht man wenigstens einen Unterschied aber trotzdem denke ich das die Werte sehr niedrig sind. Oder Stimmt das so. Ich habe bei google mal gesucht aber nichts gefunden daher bitte ich um hilfe. Weil es kann ja sein das das Dingen nicht ganz richtig läuft oder so. Hilfreiche Tipps kriegen natürlich eine 10 von mir.
    Danke schonmal im vorraus.
    Gruß Steve-o252
     

  2. Anzeige
  3. #2 12. Januar 2006
    neuste graka treiber installiert?
    neusten chipsatz treiber installiert?
    allgemein neue mainboard treiber installiert?
     
  4. #3 12. Januar 2006
    Sind alles die neusten Musste formatieren und da habe ich alle neuen drauf gezogen
     
  5. #4 12. Januar 2006
    yo, das gleiche prob habe ich auch mit meiner graka Geforce 6800gt, habe auch die neusten treiber drauf.
     
  6. #5 12. Januar 2006
    da machste dir umsonst nen kopf.
    mit der x800gt ist eben nicht mehr drinn. der wert bei 3dmark05 ist völlig ok.

    dann mach mal ein paar angaben zu deinem sys. und poste werte aus ein paar benchmarks.



    mfg
     
  7. #6 13. Januar 2006
    hab zwar nicht so die ahnung von benchmarks, aber vlt ist der aquamarkt cpu limitiert, wo eine bessere graka einfach nicht mehr leistung bringt....

    vom 3dmark weiß man ja, dass der sehr grafiklastig ist und dort die grafikkarten die limitierende komponente ist.
     
  8. #7 13. Januar 2006
    Hab Aquamark 3 mal durchlaufen lassen. Hab 42,026 Punkte erreicht.

    Mein System:
    P4 2.66GHZ @ 3,00GHZ
    ASUS P4P800 DELUXE
    ATI RADEON 9800 PRO
    1 GB RAM

    Meine Grafikkarte hat 6,043 GFX-Punkte erreicht.
     
  9. #8 13. Januar 2006
    Ja dann kann das aber doch nicht sein, dass dieses System viel mehr Punkte kriegt als ich. Ich habe jetzt zum Test mal 1 GB RAM bei mir rein gehauen und ich kriege immer noch nur ca. 37,5. Das kann doch nicht sein.
     
  10. #9 14. Januar 2006
    Bau deine Grafikkarte doch mal bei einem Kollegen von dir ein und schau ob sie bei ihm mehr Punkte bei Aquamark erreicht.

    Meine Grafikkarte ist auch nicht übertaktet oder so. Läuft mit Standardtakt. Deine Karte müsste eigentlich viel mehr Punkte schaffen als meine.
     
  11. #10 14. Januar 2006

    Habe ich gemacht in nen 3GHZ rechner mit 512mb ram und da brachte das dingen mit dem standart cd treiber schon 45 und ich habe denn neusten treiber drauf.
     
  12. #11 14. Januar 2006
    schonmal dran gedacht, dass es an deinem aquamark liegt?
    such dir mal ne benchmark seite und vergleich die karte bei anderen benchs
     
  13. #12 14. Januar 2006
    Habe jetzt nochmal deinstalliert und woanders runter gezogen und dann wieder installiert und die punktezahl ist fast die gleiche. solangsam denke ich das das an meinen einstellungen liegt. ich las das mal von nem kollegen prüfen der da ahnung von hat.
     
  14. #13 14. Januar 2006
    Das stimmt nicht! Hatte letztens in nem Thread gesehen, dass 3DMark gar nicht nur auf Grafikleistung optimiert ist. =/
     
  15. #14 15. Januar 2006
    so gesehen hat er eine schlechtere graka, dafür 200 mhz mehr cpu takt und das doppelte an ram.

    ich denk, dass kann durchaus hinkommen. der aquamark ist ja auch schon ein bisschen älter.
     
  16. #15 15. Januar 2006
    ich hatte ja 1 GB ram drin und daher die 200 mhz mehr können das ja nicht sein
     
  17. #16 15. Januar 2006
    mach mal AA und AF aus das bringt meistens auch ne Menge


    vorrausgesetzt du hast das an
     
  18. #17 16. Januar 2006
    Sorry aber ich weiß nicht was das ist oder wie ich das austellen kann.
    Kann mir das mal bitte einer sagen
     
  19. #18 16. Januar 2006
    aa=anti alaising...kantenglättung,bügelt treppchenbildung in games glatt -->kostet leistung

    af=anisotropische filterung, auch genannt tiefenschärfe ist gegen das verschwimmen von texturen in der ferne-->kostet ebenfalls leistung

    kannste beides im treiber austellen.
     
  20. #19 16. Januar 2006
    ich hab was in den anhang gesetzt
    so siehts bei mir aus. aa und af ist aus. der rest ist geschmackssache mir gefällts so am besten.
     
  21. #20 16. Januar 2006
    Mein Kollege war jetzt da und der hat da ne menge dran rum gefummeld und jetzt habe ich fast 60. damit hat sich das thema erledigt. danke an alle die mir versucht haben zu helfen.
    Gruß Steve-o252
     

  22. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Frage meiner Grafikkarte
  1. Antworten:
    8
    Aufrufe:
    684
  2. Fragen zu meiner Asienreise.

    Proco , 6. Januar 2011 , im Forum: Alltagsprobleme
    Antworten:
    35
    Aufrufe:
    1.481
  3. Antworten:
    17
    Aufrufe:
    1.068
  4. Antworten:
    6
    Aufrufe:
    696
  5. Antworten:
    6
    Aufrufe:
    457