FritzBox und Netgear Router

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von wegicostums, 20. April 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. April 2006
    So,

    als Router für die Internetverbindung hab ich die FRITZ!Box SL WLAN / FRITZ!Box WLAN 3020. Das Problem ist das wir jetzt 3 pc´s haben und die Fritzbox hat nur einen Lananschluss einen Usb und einmal Wlan. Da mich Wlan und USB ankotzen will ich jetzt alle auf Lan machen.

    Ich hab von nem Kumpel einen Netgear Websafe Router RP614 v2 geschenkt bekommen. Der hat gleich 4 Lan Anschlüsse.

    Jetzt ist die Frage wie bring ich den zum Laufen?

    Hab jetzt den Router nach der FritzBox angeschlossen und Fritzbox als Modem laufen lassen geht nicht. Alleine Laufen lassen geht auch nicht. Die Kontrolllampen des Netgear Routers leuchte so wie sie sollen.

    Ich hab zwar die Software des Netgear Router runtergeladen. Weiß aber nicht wie man sie installiert da sie keine exe ist. Könnt ihr mir bitte helfen?

    mfg
    natürlich ist ein 10er drin
     

  2. Anzeige
  3. #2 20. April 2006
    also so wie dus beschrieben hast hintereinader müsste gehen aber gibt nur probleme sag ich dir jetz schon hat ich bis vor kurzem auch nutz doch einfach den router als moden un schmeis die fritzbox in müll :)
    auf den router kannste normal ohne software zugreifen können ganz einfach in inet explorer un dann die ip des routers eingeben diese müsste in der beschreibung drinstehn

    so long
    cya
     
  4. #3 20. April 2006
    Das Problem war ich hab den Netgear Router alleine Laufen lassen. Kontrolleuchten haben richtig geleuchtet. Aber wenn ich die Adresse des Routers eingeben hab, konnte er sie nicht finden. Kann ich mit dem Netgear Router überhaupt ins Inet weil ich muss ja von 1und1 die ganzen Daten wie Benutzername, Passwort etc. eingeben.
     
  5. #4 20. April 2006
    jap und die daten musst du über diese config eingeben
    also mach ma folgendes (wen du das noch nich gemacht hast )
    schlies deinen rechna direkt an den router an und geh auf die ip die der router hat dort müsste dann son konfig menü kommen usw dürfte aber auch alles in der bedienungsanleitung drin sein
    wenn die ip nicht geht dann resett den router (müst normal son knopf o.ä. am router gebn)
     
  6. #5 20. April 2006

    Bedienungsanleitung hab ich keine. Heut Vormittag Probier ichs mal aus, wenns nicht klappt dann meld ich mich nochmal.

    Dafür hast dir jetzt nen 10er verdient.
     
  7. #6 20. April 2006
    du musst den switchport wo du das kabel von der fitz zum netgear reinsteckst auch als Uplink laufen lassen...
    das geht entweder per schalter oder über das Routerwebinterface
     
  8. #7 20. April 2006
    Wenn mich nicht alles täuscht ist der RP 614 kein Router/modem sondern Nur ein router.

    der kann alleine keine PPPoE Verbindung aufbauen sondern nur Routen, der hat 4 LAN Ports (RJ45) und ein WAN Port (RJ45).

    wenn Du dei Fritzbox als Modem laufen lässt, (Kann man einstellen) dann an den WAN Port anschließen, oder als Routerlaufen lassen dann den netgear nur als Switch laufen lassen und dei Fritzbox in einen der 4 LAN Ports anschließen.

    MFG Virgo

    PS nicht in den Müll schmeißen Nimm E-Bay LOL

    Handbuch gibt es hier
     
  9. #8 20. April 2006
    Als erste die gute Fritzbox kommt nicht in den Müll, war Liebe auf den ersten Blick xD

    Hab heute die Fritzbox auf Modem umgestellt dann den Lan ausgang von der Fritzbox mit dem Internet eingang des Netgears verbunden. War das so richtig? Hab heut den shice immer noch nicht zum Laufen bekommen. Ich komme nie in das Routermenü von Netgear.

    Mir geht es darum das ich ins Internet will und ein Netzwerk zwischen den Pc´s haben will. Normal könnt ich doch auch einen Swichter an die FritzBox hängen? Is doch dann das gleiche wie wenn der Netgear dranhängt aber das geht doch dann besser oder?


    Virgo und FraggstaxX ihr hab nen 10er
     
  10. #9 20. April 2006
    jop du kanst da nen switch dranhängen anstatt den netgear
    Code:
    Fritzbox mit dem Internet eingang des Netgears verbunden
    nein du must in den lan eingang vom netgear bzw in nen lan steckplatz
     
  11. #10 20. April 2006
    Hi,

    lass die Fritzbox ganz normal weiterlaufen und steck den Netgear in einen der LAN-anschlüsse. Voher stellst du aber den DHCP-Server bei deinem Netgear aus. So wird die IP-vergabe allein über die fritzbox geregelt.
    Nachdem du den DHCP-Server ausgestellt hast kannst du aber nicht mehr auf den Netgear zugreifen solange du dir nicht selber eine eigene IP zuweist. Wenn du also was umstellen willst einfach dir ne eigene ip zuweisen dann kommst du auf den netgear drauf.

    Wenn du es so machst, kannst du den Netgear ganz einfach als Switch benutzen.


    hoffe ich konnte dir helfen

    greez lino
     
  12. #11 20. April 2006
    naja nimm das netgear teil doch einfach als switch ^^
    und steck die fritzbox in normalen port dann gehts ^^
     
  13. #12 20. April 2006
    normalerweise hat der netgear ein webinterface über 192.168.0.1 kommst Du mit einem Browser rauf, Login:Admin und Password=password ansonsten ist hinten ein resetknopf diesen min 30 sek gedrückt halten dann ist er auf Werkseinstellungen zurückgestellt.
     
  14. #13 21. April 2006
    Hab zwar heut noch keine Zeit es nochmal zu Probieren (Mama meinte ich muss den shice Bambus strauch rausreisen xD) vll liegts daran das ich keine DÜF verbindung eingestellt hab, da ja die Fritzbox über ne eigene Software ihre Verbindung aufbauen?
     
  15. #14 22. April 2006
    schau mal in der anleitung für den netgear nach, die gibts irgendwo im i-net musste mal googln. Bei mir wars mit nem netgear w-lan router so, dass ich ne ganz bestimmte ip haben musste (selbst zugewiesen) um zugriff zum netgear router zu erlangen!
     
  16. #15 23. April 2006
    Habt alle nen 10er


    Hab mir mal die Anleitung angeschaut. Dadurch bin ich weitergekommen. Hab Fritzbox als Modem laufen und den Lan ausgang in den Internet eingang vom Netgear so wie es in der Anleitung beschrieben war. Hab gleich mal den Router resettet. Jetzt komm ich per Browser in die Übersich vom Router.

    Jetzt ist das Problem wie Konfigurier ich den, is nicht so einfach wie mit der Fritzbox und mit der Anleitung werd ich auch nicht so ganz mit schlau. Wer sich mit Netgear Router Konfigurieren auskennt kann sich ja mal melden.


    mfg
     

  17. Videos zum Thema
Die Seite wird geladen...