FritzBox Verbindungsprobleme

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Mithrandir, 27. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Februar 2007
    Hallo Leute

    Habe folgendes Problem:
    Habe mir vor ein paar tagen die Fritz!Box 7170 gekauft, hatte vorher einen Router der Marke Draytek.
    Hab auf meinem pc alles fertig eingestellt, ip adresse automatisch beziehen usw. aber immer wenn ich den pc hochfahre, kriegt mein WLAN Adapter (DrayTek Vigor510) keine Verbindung zur fritzbox, sondern blinkt einfach munter vor sich hin.
    hab mal bei der service stelle angerufen und die haben gemeint, ich sollte mal probieren, eine feste ip zu vergeben.

    hab ich dann auch gemacht, danach gings dann einigermaßen. Jedoch ist jetzt jedes mal wenn ich hochfahre das problem, dass der adapter gute 5 minuten braucht, um sich mit der fritzbox zu verbinden, damit ich endlich ins internet kann, das kanns ja auch net sein oder???
    Also ich fahre hoch, der adapter blinkt, kriegt also keine verbindung, ich warte saulange und irgendwann hört er dann auf zu blinken und ich krieg angezeigt "LAN-Verbindung 2 - 11 MBit/s"

    Das ist doch wohl net normal, dass das so lange dauert, bis ich mal ne verbindung mit der box aufgebaut krieg?!

    PS: Bei meinem Vadder baut sich die verbindung immer sofort auf! Der hat den gleichen adapter wie ich, allerdings hat er Windows XP und ich hab Windows 2000??? Bei dem vorherigen Router (Draytek) hat sich die verbindung immer sofort aufgebaut...

    Vieeeellleeenn Dank für eure Hilfe
    MfG
    Mithrandir
     

  2. Anzeige
  3. #2 1. März 2007
    AW: FritzBox Verbindungsprobleme

    Hast du es schon mal mit einem anderen Wlan Stick (Adapter) probiert? Könnte mir vorstellen das es daran liegt. Der Freund von meiner Schwester hatte das auch. Hat sich dann nen extra Wlan Stick von der FritzBox geholt und seitdem geht es einwandfrei.
     
  4. #3 1. März 2007
    AW: FritzBox Verbindungsprobleme

    Deaktiviere mal alle Verbindungen, außer die Wlan verbindung.

    Hast du standartgateway und DNS server angegben?
    Wäre evtl sinnvoll.

    beides = 192.168.178.1 ;)

    kannst auch mal nach dem starten auf Start---> ausführen ---> "cmd" (Ohne " )
    dort gibste dann ipconfig /release ein dannach ipconfig /renew

    Gruß BenQ
     
  5. #4 1. März 2007
    AW: FritzBox Verbindungsprobleme

    Ähnliches war mal bie mir mit einem adadpter der Marke D-Link und meinem Arcor Modem!! Einfach mal anderen Stick probieren!!
     
  6. #5 1. März 2007
    AW: FritzBox Verbindungsprobleme

    hab ja keinen anderen stick, müsst ich mir kaufen.. und das wollt ich eigentlich vermeiden ^^'

    Alle anderen Netzwerkverbindungen sind getrennt, nur "LAN-Verbindung 2" ist aktiviert. Ist halt keine wirkliche "Drahtlose Netzwerkverbindung", so wie das bei Windows XP angezeigt wird, sondern wird nur als normale LAN-Verbindung angezeigt..

    Habe Standartgateway 192.168.178.1 und dasselbe als DNS Server, als alternativen DNS Server hab ich 195.20.224.234, fragt mich net wieso, das hat mir die Supportfrau von 1&1 so erkärt *lol*

    wenn ich die von BenQ genannten dos befehle eingebe kommt nur: Fehler: Es sind keine an TCP/IP gebundene Adapter für DHCP aktiviert. <-- was ist damit nun anzufangen??

    gäbe es da nicht noch eine andere möglichkeit, außer neuen stick kaufen oder einfach die 5-10 minuten abzuwarten?(warten is doof -.-)

    Danke aber schonmal recht herzlich für eure hilfe!!
     
  7. #6 1. März 2007
    AW: FritzBox Verbindungsprobleme

    Also denke auch mal das dein Wlan stick entweder nicht kompatibel mit dem router ist oder das wlan netz deines router vll nicht genug power hat und du deshalb nur eine sehr schwache verbindung bzw halt gar keine verbindung hast?!?

    mfg
    Joker

    Edit: unterstütz win 2000 schon usb 2.0?? oder könnte es vll daran liegen?
     
  8. #7 1. März 2007
    AW: FritzBox Verbindungsprobleme

    Wie gesagt, derselbe wlan adapter hängt auch bei meinem vadder dran, nur dass der halt Windows XP Home hat und ich Windows 2000.. daran sollte es also denk ich mal nicht liegen....

    zum anderen hat der router definitiv genug signalstärke um in mein zimmer zu kommen, die verbindung steht ja nach einer weile, es ist ja die *Weile* die mich daran stört ^^ Wenn die verbindung steht, krieg ich eine signalstärke von um die 65% zustande.

    MfG
    Mithrandir

    Edit:
    Wie gesagt, hatte zuvor nen DrayTek Router, da wurde die Verbindung immer sofort aufgebaut.. Daran sollte es also denk ich mal auch net liegen, oder..?
     
  9. #8 2. März 2007
    AW: FritzBox Verbindungsprobleme

    Kann es einfach gesagt auch prinzipiell an der software liegen??

    Die WLAN software, die bei dem adapter dabei war, hat bei meinem vadder (windows xp) komischerweise nicht so viele optionen, wie bei mir (Settings usw), das wird von WinXP anscheinend automatisch konfiguriert (Man muss bei WinXP zB den WEP Schlüssel bei der "Drahtlosen Netzwerkverbindung" angeben, nicht wie bei meinem Win2000 in der mitgelieferten software!

    Den neusten treiber für den adapter hab ich jedenfalls.. Gibt es möglicherweise eine softwarealternative zu meiner standartsoftware? (Die heißt IEEE 802.11b WLAN Utility(USB))

    Gruß
    Mithi
     
  10. #9 3. März 2007
    AW: FritzBox Verbindungsprobleme

    problem ist gelöst: Der WLAN Adapter war scheinbar defekt, der hat nur dann ne verbindung zustande gebracht, wenn er es wollte wahrscheinlich ^^
    Hatte noch nen dritten adapter von der sorte herumliegen und hab die dann kurzerhand ausgetauscht.

    Danke jedenfalls für eure hilfe, bw sind raus ;)

    MfG
    Mithrandir
     

  11. Videos zum Thema
Die Seite wird geladen...