Fussballtabelle in Excel erstellen, Problem: WENN-Bedingung

Dieses Thema im Forum "Windows" wurde erstellt von Murat13, 8. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. September 2006
    Ich hoffe mal dass ich hier im richtigen forum bin,

    Also ich hab folgendes vor. ich gebe die heimtore und auswärtstore die gefallen sind in 2 verschiedene kästchen ein. Daneben nutze ich dann nochmal 2 kästchen für die tipps des spielers. also

    B2:Heimtore B3:Auswärtstore B4:getippte Heimtore B5: getippte Auswärtstore

    nun möchte ich dass mir der rechner bei falschem ergebnis die zahl 0, bei richtiger tendenz die zahl 1 und bei richtigem ergebnis die zahl 3 ausspuckt damit ich nicht alles selbst rechnen muss. ich bin bisher so weit:
    =WENN(UND(B4=B2;B5=B3);3;0)

    allerdings gibt er jetzt nur 0 oder 3 punkte. wie bekomme ich den aspekt mit der richtigen tendenz (also gewinner richtig getippt) herein? danke euch schonmal.
     

  2. Anzeige
  3. #2 8. September 2006
    AW: Fussballtabelle in Excel erstellen, Problem: WENN-Bedingung

    nichts einfacher als das,
    K41 - L41 ist ergebnis
    M41 - N41 ist Tip.
    Code:
    =WENN((K41-L41)=(M41-N41);WENN((K41+L41)=(M41+N41);3;1);0)
    
    mg spotting
     
  4. #3 8. September 2006
    AW: Fussballtabelle in Excel erstellen, Problem: WENN-Bedingung

    funzt nicht, probier's mal mit dem ergebnis 3:1 und dem tip 2:1.

    richtige lösung:
    Code:
    =WENN(ODER(B4="";B5="";B2="";B3="");"0";WENN(UND(B4=B2;B5=B3);"3";WENN(B4-B5=B2-B3;"1";WENN(ODER(UND(B4-B5>0;B2-B3>0);UND(B4-B5<0;B2-B3<0));"1";"0"))))
     
  5. #4 8. September 2006
    AW: Fussballtabelle in Excel erstellen, Problem: WENN-Bedingung

    habs jetz schon alleine rausbekommen. trotzdem danke sehr, eine bewertung ist an dich raus teh_boiiingerrr
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Fussballtabelle Excel erstellen
  1. Antworten:
    1
    Aufrufe:
    2.753
  2. Antworten:
    4
    Aufrufe:
    1.366
  3. Antworten:
    4
    Aufrufe:
    2.244
  4. Antworten:
    11
    Aufrufe:
    1.687
  5. Fussballtabellen errechner gesucht!!!

    roehresa , 25. Dezember 2006 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    237