Future Cop L.A.P.D.

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Ice999, 1. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Mai 2006
    also mein problem ist Future Cop L.A.P.D. wenn ich das setupen sag der das geht nur auf win 95 wie kann ich jetzt machen das ich das auf win2000 zocken kann ????
     

  2. Anzeige
  3. #2 1. Mai 2006
    Was anders außer Kompabilitätsmodus würde mir jetzt so spontan net einfallen
     
  4. #3 1. Mai 2006
    ich habs


    Man kann Anwendungen die nicht unter Win 2000 laufen durch einen kleinen Trick zum laufen bringen

    Ab dem Service Pack 2 gibt es in Windows 2000 den sogenannten Kompatibilitätsmodus, der es erlaubt, jede beliebige Anwendung entweder unter einem Win95 Compatibility Layer oder einem Win NT 4.0 Compatibility Layer auszuführen. Damit soll ermöglicht werden, dass auch Anwendungen unter Win2000 ausgeführt werden, die bisher nicht unter Win2000 liefen.
    Um den neuen Kompatibilitätsmodus zu aktivieren muss man noch folgendes unter Start - Ausführen eingeben: regsvr32 %systemroot%\apppatch\slayerui.dll
    Danach kann man für jede Verknüpfung den Kompatibilitätsmodus aktivieren, indem man mit der rechten Maustaste unter den Eigenschaften der Verknüpfung "Compatibility" auswählt.

    Mit regsvr32 /u %systemroot%\apppatch\slayerui.dll läßt sich der Kompatibilitätsmodus wieder aus dem System entfernen.

    Klappt aber net bei jeder Anwendung die nicht unter Win 2000 läuft
    aber bei future cop schon

    thx hat 10ner
     

  5. Videos zum Thema
Die Seite wird geladen...