Game läuft nicht

Dieses Thema im Forum "Gamer Support" wurde erstellt von MMX, 5. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Januar 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Also ich weiss nicht ob das hier her gehört, aber wenn nicht dann bitte moven

    Aber jetzt zum Problem:
    Unzwar habe ich mir heute das Game Lego Star Wars geladen
    und ich wollte es natürlich gleich spielen
    doch es ging, da kam immer so ein Fehler
    fehlerax2.jpg
    {img-src: //img245.imageshack.us/img245/9565/fehlerax2.jpg}


    Ich weiss auch das ich ne sch**ss GrKa habe, ne On Board
    aber das komische ist The Sufferin TTB, NFSMW usw kann ich spielen, aber Lego Star Wrs nicht
    dabei hat doch The Suffering und NFSMW eine bessere Grafik als Lego Star Wars

    hoffe ihr könnt mir helfen
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 5. Januar 2007
    AW: Game läuft nicht

    Ja das kommt halt immer darauf an, welche Shader das jeweilige Spiel braucht.
    Sieht wohl schlecht für dich aus.

    Probier doch mal einfach den Grakatreiber neuzuinstallieren.
    Sonst haste wohl pech gehabt und du musst dir ne neue Graka holen!
     
  4. #3 5. Januar 2007
    AW: Game läuft nicht

    Ich glaube, dass jedes Spiel ein anderes Grafik-Engine beansprucht, daran könnte es liegen.
    Bin mir aber nicht sicher;)
     
  5. #4 5. Januar 2007
    AW: Game läuft nicht

    Versuch mal den neusten Treiber für deine Garka zu downloaden hilft meistens! :)
     
  6. #5 5. Januar 2007
    AW: Game läuft nicht

    hilft nur, wenn die betreffende grafikkarte auch wirklich mit dem pixel shaders-feature ausgestattet ist. was isses denn für eine @ MMX?
     
  7. #6 5. Januar 2007
    AW: Game läuft nicht

    ja wär eher glück wenns mit neuen treibern geht
    kommt immer aufs game drauf an manche unterstützen pixel shader nur, manche brauchen es undbedingt und andre brauchen es garnet

    es könnte nur sein das die alten treiber pixelshader nicht richtig erkennen, aber wenn die grafikkarte zu alt is und nicht hat, können neue treiber sowas nicht ändern
     
  8. #7 5. Januar 2007
    AW: Game läuft nicht

    ja kommt immer auf die neuesten Treiber/ auf die Shader oder teilweise auch , oder mit wie viel AGP-fach die Karte läuft....kann auch daran liegen

    gruß cyris
     
  9. #8 5. Januar 2007
    AW: Game läuft nicht

    so ein schwachsinn was hat das mit der anbindung zu tun? das liegt eindeutig an der onboardgraka, hol dir ne richtige;-)

    außerdem besetzt onbord ja nicht den agpsteckplatz^^

    MfG, Phlox
     
  10. #9 5. Januar 2007
    AW: Game läuft nicht

    Vielleicht hilft dir das OpenSource Tool DirectX Tweaker, damit kann man glaub ich höhere Shader vortäuschen und für jeden Spiel eigene Profile anlegen.

    mfG p1rm1n
     
  11. #10 5. Januar 2007
    AW: Game läuft nicht

    Also ich meine meine GrKa heißt: Intel 82915G/GV/910GL Express Chipset Family
    Jedenfalls stand das so unter Eigenschaften---->Einstellungen
     
  12. #11 5. Januar 2007
    AW: Game läuft nicht

    http://www.soft32.com/download_172313.html wirklich neue treiber scheints da nimmer zu haben, sind auch fast nen jahr alt


    hab das noch gefunden, eigentlich is nur der letze satz interessant

    On the Eidos support pages I found this:

    When I try to run the game I get an error message saying "Fatal Error: Your Graphics card does not support Pixel Shader v1.1"

    The most likely cause is your video card does not support Pixel Shader 1.1. As it states on the game box, you must have a video card that supports Pixel Shader 1.1 for LEGO: Star Wars to run. Unless you are running an Nvidia GeForce 3 ti, 4 ti, or FX, 6000 or an ATI Radeon 8500, or Radeon 9000 series, or X series card, this game will not run. None of the Nvidia GeForce MX, or GeForce 2/GTS/GO video cards are supported, as they lack the Pixel Shader chip on the card itself. Any ATI Radeon card not listed on the game package will not run LEGO: Star Wars. On-board Intel (82810, 82845, 82845G, 82865G, 82915G) video chips are not supported, as they lack nearly all the required hardware needed to run LEGO: Star Wars.

    scheint wohl eher garnicht zu gehn
     
  13. #12 5. Januar 2007
    AW: Game läuft nicht

    Guck mal auf die rückseiter deines spiels.. da stehen doch alle daten drauf

    MFG ymaas
     
  14. #13 7. Januar 2007
    AW: Game läuft nicht

    Muss mir wohl oder übel eine neue GrKa holen
    trotzdem THX an alle
    Bewertungen raus ;)
     

  15. Videos zum Thema
Die Seite wird geladen...
  • Annonce

  • Annonce