Game verbindungsproblem...

Dieses Thema im Forum "Gamer Support" wurde erstellt von Die Stulle, 3. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. August 2006
    Wenn wir mit einer Gruppe ne LAN-Party machen dann kann ich mich in Games (alle) nicht mit ihnen Verbinden, ich sehe noch nichtmal das gestertete Game in der Serverliste.

    Ich könnte wohl ein Spiel erstellen und das sich dann die andern drauf connecten, das geht.

    Aber es haben mehrere Leute das Problem desswegen können einige dann nicht mit spielen.


    Weiß jemand von euch woran das liegen könnte?
    Hat jemand noch fragen?

    OS: Win XP


    10ner gibts natürlich auch bei mir
     

  2. Anzeige
  3. #2 3. August 2006
    schalt mal deine Firewall ab und probiers nocheinmal, vielleicht blockt da irgendwas.
     
  4. #3 4. August 2006
    Die Firewall ist aus.


    könnte das wohl irgendwie am Service Pack 2 liegen?
     
  5. #4 4. August 2006
    schreib doch mal ob du n router oder sonstiges hast vllt liegts auch daran
     
  6. #5 4. August 2006
    welche firewall?


    SP2= Windowsfirewall?
     
  7. #6 4. August 2006
    Die SP2 Firewall ist aus und mein Zone Alarm ist such aus.

    sonnst habe ich nichts drauf was ne Firewall hat.


    kann evtl. auch die Fritz Box Software was damit zu tuhn haben? Ich habe ne Fritz Box SL
     
  8. #7 5. August 2006
    eigentlich nicht, was ich mir vorstellen könnte das du im falschen IP bereich bist, aber du sagst ja deine freunde können dich sehen. kannst du einen freund an pingen?

    wie seit ihr denn alle mit einander verbunden? vielleicht ist der switch defekt?!! einen kleinen tick.
     
  9. #8 5. August 2006
    Ne die IP stimmt, wir können uns Ja auch Daten schicken.


    Wir sind zusammen über ein Switch verbundenm mit ienem 100er speed.

    10er sind raus ^^
     
  10. #9 5. August 2006
    Ganz doof aber hast du mal geguckt ob ihr die gleichen Game Versionen habt?


    Das Problem hatten wir auchmal einer konnte nur ein Spiel aufmachen aber auf keins drauf joinen war bei WC3 und CS 1.6 so.



    LG
    n0ox
     
  11. #10 5. August 2006
    ne sind auch alles die gleichen Version gewesen. 100%ig weil wir alle die Spiele voneinander geladen haben.


    ....ohmann ich glaube ich werds nie rauskriegen, aber wenn ihrs wisst, Bitte Melden! ;)
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Game verbindungsproblem
  1. Antworten:
    0
    Aufrufe:
    7.434
  2. Antworten:
    3
    Aufrufe:
    7.921
  3. Antworten:
    0
    Aufrufe:
    1.213
  4. Antworten:
    3
    Aufrufe:
    2.502
  5. Antworten:
    4
    Aufrufe:
    1.482