Ganz plötzlich funktioniert mein mic nicht mehr

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Riot, 16. Juni 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Juni 2006
    Hi,
    Ich hab folgendes problem:Mein mic funktioniert nicht mehr ;(
    Gestern hat es noch funktioniert,war die ganze Zeit in TS usw
    und auch sonst funktioniert es eigentlich immer!!!
    Aber als ich heut in Ts kam,hörte mich keiner.Dann hab
    ich mal den Test gemacht und auch nix gehört :baby:
    Ich weiss nicht woran es liegen kann,Kabel sind alle richtig
    drin,ich habe meinen Pc jetzt auch mal abgeschlossen
    und durchgesaugt,funktioniert aber immer noch nicht.
    Danke schonmal an alle die mir helfen ;)
    Mfg,
    Riot
     

  2. Anzeige
  3. #2 16. Juni 2006
    Hast du vllt. nen Sennheiser?

    Da gibts nen ON/OFF Schalter am Band :)

    mfg
     
  4. #3 16. Juni 2006
    Uups sorry hab ja ganz vergessen meine Sound-Hardware hinzuschreiben ;)
    Speedlink Medusa 5.1 Headset
    Creative Xfi Extreme Music
     
  5. #4 16. Juni 2006
    schalte mal in der lautstärkereglung den mic sound ein, dann solltest du wenn das mic nich im ***** is dich in deinen boxen hören...
     
  6. #5 16. Juni 2006
    Genau das hab ich ja gemacht aber ich hör mich nicht :baby:
    Deswegen weiss ich nicht was ich machen soll...ich mein,geht
    ein mic einfach so über nacht kaputt?
     
  7. #6 16. Juni 2006
    hmm ich tippe auf den guten alten Kabelbruch.

    99% der headsets die bei mir kaputt gehen gehen wegen kabelbruch kaputt. Was das ist naja du hast das headset 1/2 jahr auf und setzt es auf und ab. Das genügt schon denn dabei kommt immer leichter zug auf die Fernbedienung und oben an die stelle wo das kabel im höhrer fest ist. Das machen die lötstellen nicht ewig mit und so kommt es meistens ( wenn dauergebrauch) nach 1/2 bis 1 jahr zum Kabelbruch.

    Ich denke nicht das es soundkarte ist, sondern eher sowas weil kabelbruch kommt oft von einen tag auf den anderen.
    Was du machen kannst ist dirn multimeter schnappen und mal die kabel durchmessen ob kontakt da ist und wenn ja wie hoch der widerstand ist.

    Wenns dann daran liegt schnapp dirn lötkolben und löt neu an oder erwärm die lötstellen. Jedoch wenn du keine ahnung von sowas hast lass es, und frag nen kumpel der elektroniker ist oder ahnung vom löten hat. Weil son medusa ist reichlich teuer und dann es selbst noch mehr kaputt zu machen wäre ungünstig :)

    Was auch geht ist es zum PC laden zu bringen und fragen ob die ein neues kabel dran machen können, bei uns machen die das dann und soo teuer ist das nicht.



    hoffe ich konnte dir helfen


    greetz

    todi2004
     

  8. Videos zum Thema
Die Seite wird geladen...