GeForce 6600 GT

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von robster, 15. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Januar 2006
    GeForce 6600

    Hi,

    es geht um folgendes: Ich habe mir am Freitag die GeForce 6600 GT von ASUS gekauft und alle Treiber ordnungsgemäß installiert. Die Grafikkarte läuft mit den Standarteinstellungen auch super, jedoch wenn ich die "Vertikale Synchronisation" auf "Immer Aus" stellle um in Counter-Strike 100fps zu bekommen, fängt die Grafikkarte im Game an zu ruckeln.

    Diese Einstellung läuft normalerweise sogar mit der GeForce 2 Ti einwandfrei.

    Ein Freund hat mir den Tipp gegeben das es eventuell an den Treibern liegen würde, habe verschiedene Treiber für die Karte von NVIDIA ausprobiert und es ist je nach Treiber stärker oder schwächer (das Ruckeln). Ich habe es jedoch nie komplett in den Griff bekommen.

    Hat jemand eine Ahnung, wie ich das wegbekommen oder welcher Treiber das Ruckeln unterbindet?

    Thx 4 help.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. Januar 2006
    RE: GeForce 6600

    Hi, na kannste uns auch mal sagen was du sonst so für komponenten in deinem rechner hast? wäre ja auch mal interessant zu wissen... und welche treiber versionen hast du denn schon ausprobiert? ich hab auch die 6600gt, und hab den neuesten treiber vom 14.01. von der nvidia seite... und ich hab nirgendwo probs... muss aber auch dazu sagen das ich die vsync nicht aus hab. wie sind denn deine einstellungen bei aa und af?
     
  4. #3 15. Januar 2006
    AMD64 X2 3800+
    DDRAM: 1 GB

    ------------

    Es scheint so als würde die Grafikkarte übersteuern, d.h. der läuft im Spiel selber schneller und wird dann durch die "Sekungenlaggs" gebremst. Habe auch den neusten Treiber von der nVidia Seite.
     
  5. #4 15. Januar 2006
    komisch... also ich hatte das bis vor kurzem, ich hatte da noch 512mb ram drin, und der musste bei fear ständig laden (also umgebung und so) und hat auch gehakt... jetzt hab ich seit dienstag 2gb (corsair) und jetzt geht das so richtig ab... aber kein plan woran das liegen könnte, also counter strike ist ja auch nicht grad das game mit den höchsten anforderungen... dann würd mir höchstens noch was einfallen wegen der festplatte, was für eine ist denn das? mit 5400 oder 7200 umdrehungen? und wieviel mb cache?
     
  6. #5 30. Januar 2006
    Bei mir ist das gleiche mit Cs ..
    wenn du es umstellst hast du zwar 100fps
    aber es ruckelt trotz ...

    ich hab es standart einstullungen gelassen
    und open Gl auf Leistung gestellt ...

    hab zwar nur 69fps aber leuft eiwandfrei ...
     
  7. #6 9. März 2006
    Hallo zusammen!

    Ich (nicht sehr erfahren was hardware angeht) habe mir ne neuer graka geholt und zwar geforce 6600gt. eingebaut funzt auch alles und hab mich gefreut. dann nach einiger zeit spiel ich wieder irgendwas und bumm bildschrim schwarz ... der pc ist zwar noch an aber der bildschrim blinkt und ist schwarz!

    wodran liegt das?

    habe neusten graka treiber drauf!

    der fehler kommt bei mehreren spielen ob älter oder neuer!

    wer hilft kriegt ne 10!!

    THX im vorraus!

    lock_dog!
     
  8. #7 9. März 2006
    Is das nur beim Spielen so?? also musst du immer rebooten oder was wenn das kommt?
     
  9. #8 9. März 2006
    ja richtig... nur bei spielen und dann reboot per strom weg und wieder pc an!

    das tut meinem baby ;) bestimmt auch nich grade gut deshalb will ich das problem jetzt unbedingt lösen!
     
  10. #9 9. März 2006
    ich denke mal das liegt am netzteil. poste mal bitte die ampere werte oder die genaue bezeichnung.
    wenn du die möglichkeit hast kannste ja mal ein anderes einbauen und schauen ob es funzt.



    mfg
     
  11. #10 9. März 2006
    Moin,

    das Ganze scheint am Netzteil zu liegen, dass wenn Du in Spiele gehst, bei denen dann die Grafikkarte deutlich mehr Leistung zieht, einfach nicht mehr in der Lage ist, die notwendige Leistung zur Verfügung zu stellen. Deshalb bootet der Rechner dann neu. Also gutes Nertzteil mit entsprechender Leistung besorgen. Achte da bitte auf die Combined-Power, wie es Red Corner immer wieder betont. Kaufe am besten ein Markennetzteil.

    gruss
    Neo2K
     
  12. #11 9. März 2006
    Denke auch das es am Netzteil liegt. Kann sein, dass die Karte im Spiel einfach zu wenig Strom kriegt und so dieser Fehler auftritt. Poste mal die ganzen Outputwerte usw. Wenn du die nicht weisst mach ma gehäuse auf und schau auf dem netzteil. Denke es liegt daran. Wenn es wirklich zu schwach ist, würde ich dir ein Tagan enpfehlen. Gute Werte und sehr stabil.
    Tagan TG380-U01 (220 Watt Combined) 59€ oder gleich Tagan TG430-U15 (180 Watt Combined, 2x PCIe) 84€

    Gr33tZ Key-X 8)
     
  13. #12 9. März 2006
    hatte das gleiche prob mal ebenfalls mit na geforce6600gt hab dann nach na woche endlich mal geblickt das der lüfter nicht mehr ging. :D Also könnte auch daran liegen.

    greetz
     
  14. #13 9. März 2006
    danke für eure hilfe ich werd gleich mal nachschaun...

    10er habt ihr !
     
  15. #14 15. März 2006
    hallo...

    habe ein netzteil von enhance... 350 watt!
    das müsste doch eigentlich gar nich so schlecht sein oder?

    woran könnte es denn noch liegen....

    10er für jede hilfe!

    mfg
     
  16. #15 15. März 2006
    obs nun 350 oder 250 watt sind lol können beide sehr gut sein sogar besser als eins mit 500 watt
    poste mal die ampere werte wie es ultraslider geschrieben hat dann kann man dir auch helfen obs gut is oder nicht
     
  17. #16 16. März 2006
    gibts n prog mit dem man das nachschaun kann?+das wär vielleciht leichter.. weil bis ich das alles abgelesen hab und da ich das alles eh nich cheke.....

    bei nem prog könnte ichs einfach copyn und dann pasten^^^

    lock_dog
     
  18. #17 16. März 2006
    Ich glaub net, dass dir des n Prog sagen kann.

    Öffne einfach dein Gehäuse und schreib die Zahlen, hinter denen ein "A" steht, hier auf. Normalerweise stehen auch gleich die Kabelfarben dabei.

    So schwer isses net :D ;)
     
  19. #18 16. März 2006
    wer hilft kriegt ne 10!! wo ist denn meiner ? :p

    ne spaß ne meines wissens gibt es kein prog aber es gibt eins womit du ablesen kannst welche werte du hast, und wenn du ein prob damit hast dann gib dir auch mühe und schreibe die werte hierhin damit man dir helfen kann du musst es net verstehen aber wir können dir sagen obs reicht oder net o_O
     
  20. #19 16. März 2006
    NoName 350 Watt bringt meist keine Leistung oder Sie bricht dann halt ein wenns drauf ankommt.
    Kannst dir billig n gebrauchtes Enermax bei Ebay steigern das reicht definitiv.
     
  21. #20 23. März 2006
    so hab nachgeschaut:

    Input: 115 -230 V ~/ 6-3 A

    DC +3.3v +5v +12v -12v -5v +5vsb
    Output 28A 30A 18A 0,8A 0,5A 3A


    mehr steht nich wirklich drauf.

    noch die model nomber: ENH-0135 A XA

    dat wars!

    bräuchte unbedingt hgilfe weil ich will morgen auf ne lan und da will ich ja mitzocken ;)

    10er gibts wie gesagt!

    lock_dog!
     
  22. #21 23. März 2006
    poste mal ein paar daten von deinem pc...

    prozessor, arbeitsspeicher etc...


    hast du mal auf die temperatur deiner graka geschaut wenn der bildschirm schwarz wird oder kurz danach eben? Vielleicht neuen Kühler kaufen oder die Kühlerleistung optimieren...

    ps: spontan hätte ich jetzt auch mal auf das netzteil getippt.
     
  23. #22 23. März 2006

    das unbedingt überprüfen.
    hatte ich auch, dachte festplatte wäre schrott, dann hab ich den rechner aufgeschraubt und gemerkt das der lüfter sich nicht mehr drehte.
    naja, wenn du zoggst, taktet die graka schneller und wird wärmer. Und wenn sie zu heiß wird schaltet sie sich ab. also undbedingt lüfter cheggen.
    kann gut sein das ein kabel im lüfter hängt.

    wenns daran nicht liegt, dann kann es nur an dem netzteil liegen. eine andere plausible erklärung würde mir sonst nicht einfallen.

    viel glück!
     
  24. #23 23. März 2006
    das meinte ich :) kühler und kühlleistung einfach mal überprüfen. und cpu temperatur da gibts genügend tools dafür. is ja beim neusten nvidia-treiber selbst schon dabei! ansonsten gibts echt nur das netzteil das ein problem darstellen könnte!
     
  25. #24 23. März 2006
    Informationsliste Wert
    Computer
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)


    Motherboard
    CPU Typ Intel Pentium 4, 2800 MHz (14 x 200)
    Motherboard Name Abit IC7-G (5 PCI, 1 AGP Pro, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipsatz Intel Canterwood i875P
    Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM)
    BIOS Typ Award (12/28/04)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige
    Grafikkarte NVIDIA GeForce 6600 GT (128 MB)
    3D-Beschleuniger nVIDIA GeForce 6600 GT AGP
    Monitor Samtron 96P/97P(T) [19" CRT] (HVATB00930)

    Multimedia
    Soundkarte Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    Datenträger
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    SCSI/RAID Controller SCSI/RAID-Hostcontroller
    SCSI/RAID Controller Silicon Image SiI 3112 SATARaid Controller
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte Maxtor 6Y120L0 (120 GB, 7200 RPM, Ultra-ATA/133)
    Optisches Laufwerk EJ9123Q IFV023D SCSI CdRom Device
    Optisches Laufwerk PIONEER DVD-RW DVR-108 (DVD+R9:4x, DVD+RW:16x/4x, DVD-RW:16x/4x, DVD-ROM:16x, CD:32x/24x/40x DVD+RW/DVD-RW)
    Optisches Laufwerk PLEXTOR DVD-ROM PX-116A2 (16x/48x DVD-ROM)
    S.M.A.R.T. Festplatten-Status OK

    Partitionen
    C: (NTFS) 10001 MB (2761 MB frei)
    D: (NTFS) 39997 MB (275 MB frei)
    E: (NTFS) 39997 MB (395 MB frei)
    F: (NTFS) 27235 MB (612 MB frei)
    Speicherkapazität 117230 MB (4043 MB frei)

    Eingabegeräte
    Tastatur HID-Tastatur
    Maus HID-konforme Maus

    Netzwerk
    Netzwerkkarte AirLancer PCI-54ag (192.168.0.8)




    temperaturen dürften alle ok sein... aber hier sind se nochma:



    Temperaturen
    Motherboard 22 °C (72 °F)
    CPU 37 °C (99 °F)
    PWM 32 °C (90 °F)
    Grafikprozessor (GPU) 35 °C (95 °F)
    GPU Umgebung 29 °C (84 °F)
    Maxtor 6Y120L0 27 °C (81 °F)
     
  26. #25 24. März 2006
    So was ähnliches hatte ein freund von mir... erst später hat er dann gemerkt das sein Netzteil und sein Mainboard kaputt waren ..
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - GeForce 6600
  1. Antworten:
    7
    Aufrufe:
    487
  2. Antworten:
    4
    Aufrufe:
    439
  3. Antworten:
    6
    Aufrufe:
    241
  4. Antworten:
    9
    Aufrufe:
    460
  5. Antworten:
    5
    Aufrufe:
    236