Geforce 6600GT

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von GenesisEX, 17. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Januar 2006
    Hi all,
    mein freund hatt ein problem mit seiner grafikkarte denke ich mal.Immer wenn er counter-strike source starte und irgendwas bewegt hinterlässt alles pixel spuren.Und in seinem desktop waren die symbole verschoben und an manchen stellen schwarz.Er hatt bis eben mit mir F.E.A.R. gezockt.Aber als er counter-strike startet hatt es angefangen.Sogar wenn er ein fenster minimiert hinter lässt es pixel spuren.Ich weiß nur das er ein AMD 64 3500+ und eine Geforce 6600GT hatt.Hoffe ihr könnt weiterhelfen.Glaube nicht das seine grafikkarte von FEAR auf CS:S sich selbst geschrottet hatt ^^

    MfG

    Genesis
     

  2. Anzeige
  3. #2 17. Januar 2006
    hmm... schonmal geschaut ob du den neusten Treiber hast?
    wenn ja vllt. einfach ma neu installen oder nen etwas älteren benutzen!
    hoffe ich konnte dir helfen°!

    mFg Schniff9r
     
  4. #3 17. Januar 2006
    ich glaube das hatt der schon probiert.
    Danke trotzdem
    (Bevor er CS:S gestartet hatt hatt auch alles funktioniert wir haben fear perfekt zusammen gespielt :(

    MfG

    Genesis
     
  5. #4 17. Januar 2006
    ok ich versuche jetzt mal mein glück:

    ein paar vermutungen / versuche, die man mal probieren könnte:


    1. Treiber

    2. Eventuell das kabel vom bildschirm zur graka noch mals neu einstecken

    3. eventuell noch mal die graka rausholen und kontakte reinigen.

    4. weiss nicht, wie es bei der 6600GT is, aber bei meiner 6800GT gibt es 2 stromanschlüsse......beide drinnen ??

    (5.) eventuell probleme mit dem spiel ==> neuinstallation ??

    ________________________________________________________________

    könnt ja die vorschläge mal testen, ich wünsche euch viel glück dabei und hoffe das was davon geht :]

    Hoffe ich konnte ein wenig weiterhelfen

    MfG
     
  6. #5 17. Januar 2006
    Das Prob hatte ich bei cs 1.6 aber konnte es mit den nvidia Treiber 8.1.9.5 beheben ! die neuen treiber darüber haben bei mir nur faxen gemacht, versuch das mal

    mfg sm
     
  7. #6 17. Januar 2006
    Danke an allen die meinem freund versucht haben zu helfen.Ihr bekommt alle nen 10er(sobald ich kann-.-)
    Hoffe es wird klappen

    MfG

    Genesis
     
  8. #7 17. Januar 2006
    hmmmm es könnte durchaus an überhitzung liegen, wenn man keine gehäuselüfter hats siehts eher übel aus imho
     
  9. #8 19. Januar 2006
    Danke das problem hatt sich mittlerweile gelöst denke das war wirklich überhitzung obwohl die 60C die er hatte nicht viel waren

    MfG

    Genesis

    wenn ich kann bekommt ihr alle nen 10ner
     
  10. #9 19. Januar 2006
    60°C

    na ja ich meine geht ja noch, aber ich finde, dass ist definitiv zuuu viel, habe so normalauslastung ca 40°, bei extrembelastung so um die 47° höchstens....

    hmm

    MfG
     
  11. #10 19. Januar 2006
    wenn man bedenkt das er ca 100C warm sein kann.Meine ist auch max. 50C warm.So ist es halt wenn man mit so ner gerafikkarte fear 2 std. lang auf maximum spielt^^

    MFG

    Genesis

    {bild-down: http://support.pn-cms.de/modules/pn_bbsmile/pnimages/smilies_auto_pn/close.gif}
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Geforce 6600GT
  1. Antworten:
    6
    Aufrufe:
    227
  2. Antworten:
    9
    Aufrufe:
    443
  3. Antworten:
    25
    Aufrufe:
    487
  4. Antworten:
    2
    Aufrufe:
    251
  5. Geforce N6600GT Problem

    QLiMaX , 11. Januar 2007 , im Forum: Hardware & Peripherie
    Antworten:
    13
    Aufrufe:
    267