Geforce fx 5500 | Bild flackert

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Extremo, 1. September 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. September 2006
    hi
    hab gestern ne geforce fx 5500 in meinen pc gepackt
    von mittags bis abends is alles normal gegangen
    aber dann hat ebi spielen immer des bild geflackert monitor is immer kurz aus und wieder an!

    hab sogar schon formatiert und mal nen älteren treiber installiert
    hat auch nix gebracht

    was kann ich da jetzt machen?
     

  2. Anzeige
  3. #2 1. September 2006
    hi
    also was du probieren könntest wäre mal die graka auszubauen und in einem anderen system einzubauen von nem kumpel oder so. dazu würde ich gerne noch erfahren was du für ein mainboard hast und die Ampere Werte deines netzteils. am besten du postest dein gesamtes system.
    und woher hast du die graka ?
    du sagtest du hättest ältere treiber probiert, hast du die neuen schon probiert?

    mfg AZRAEL
     
  4. #3 1. September 2006
    alter monitor?
    packt er vllt die darstellung nimmer
     
  5. #4 1. September 2006
    genau..wie alt ist dein pc es kann ja sein das es son alter röhrenpc ist und die auflösung nicht so wirklich packt was ich nicht glaube.


    aber was ist wenn einfach dein bildschirm so langsam den geist aufgibt..
     
  6. #5 1. September 2006
    hab son uralt moni für lans der ist aber noch wie neu :D
    mit meiner jetzigen grafka funkt der perfekt nur mitter alten hatte der bei mehreren mal probs wegen auflösung oder so und ging dann aus und war am blinken sobald ich aufs desk ging war das bild wieder da^^
     
  7. #6 1. September 2006
    also monitor is recht neu vll 3 jahre alt
    mit der anderen graka hat ich die gleiche auflösung hat auch gefunzt

    die graka war davor in dem pc von meinem bruder da ne weile da gabs auch keine probleme

    neue treiber hatte ich auch schon ;)

    hab alles neu im laden gekauft

    CPU: AMD Duron 1800
    Motherboard: PC Chips M848a
    Netzteil: 230 volt oder was des is ^^
    Ram: 256 MB DDR Infineon

    hab nur graka ne festplatte und ein cd laufwerk drin

    hab mal nen anhang hochgeladen sind die temperaturen ok so?

    Download offline!/

    edit: sry wegen doppelpost :eek: eins davon kann ja gelöscht werden
     
  8. #7 1. September 2006
    also monitor is recht neu vll 3 jahre alt
    mit der anderen graka hat ich die gleiche auflösung hat auch gefunzt

    die graka war davor in dem pc von meinem bruder da ne weile da gabs auch keine probleme

    neue treiber hatte ich auch schon ;)

    hab alles neu im laden gekauft

    CPU: AMD Duron 1800
    Motherboard: PC Chips M848a
    Netzteil: 230 volt oder was des is ^^
    Ram: 256 MB DDR Infineon

    hab nur graka ne festplatte und ein cd laufwerk drin

    hab mal nen anhang hochgeladen sind die temperaturen ok so?

    Download offline!/
     
  9. #8 1. September 2006
    hm, wenn du einen röhren monitor hast ist die Auflösung ziemlich zweitrangig
    hat einen einfachen Grund
    Hier ist nicht (so wie bei einem TFT z.B.) die Auflösung der begrenzende Faktor (röhren monitore haben aufgrund ihbrer Technik keine native auflösung)
    sondern die Bildfrequenz (und solche spiränzchen) welche zusammen mit der Auflösung benutzt werden, diese ergeben zusammen eine kHZ-Zahl (frag mich nicht wie man sie berechne)
    welche quasi die spreu vom weizen trennt
    gute röhrenmonitore können mehr khz
    schlechte weniger...

    Dieser Wert jetzt entscheidet ob dein PC die AUflösung packt
    hast du jetzt also die spieler immer in 1024*768 o.ä. gezockt
    bei einer Bildfrequenz von 60hz (standarteinstellung bei WIN) dann hattets du keien Probleme, das schaffen sogar sehr alte Monitore/sehr kleine
    jetzt installst du die neue Graka inkl. Treiber
    dieser hat n HZ-Fix drinne
    danach läuft das gleiche game (durch den treiber) bei 1024*768@100 hz
    Ältere Monitore verkraften sowas nichtmehr und geben ein kleineres Bild, ein flimmerndes,oder im schlechtesten Fall garkeins aus
    Ich glaube nicht dass dein monitor schon mit solch "geringen" auflösungen überfordert ist
    aba ein Standart 19 Zoller schafft bei 1280*960 eine Frequenz von 85HZ
    wenn da jez 100hz von der graka kämen gibt es probs...

    so far
    mit dne Temps kann es nur sehr bedingt zsm Hängen
    da wären Fragmente oder Freezes die Folge
    bzw: grad @ die temps geschuat
    dein Sensor ist im ***** 46° ist ne gute Temp, aba 127° gehäuse temperatur ist schlechterdings unmöglich
    das Plastik würde tlw schmelzen
    Zinn-Kontakte m.e. ebenfalls (?) und vorallem: der Prozzi könnte garnicht auf 46° gekühlt werden(per luftkühlung)
     
  10. #9 1. September 2006
    aber gestern isses doch auch ohne probleme gegangen von mittags bis abends da kamen doch dann auch die hz dazu?

    hab grad mal einstellungen auf 100 hz gemacht des geht auch ohne probleme

    {bild-down: http://www.medion.com.hr/proizvodi/slike/medion_md1786pa_monitor-200.jpg}

    den monitor hab ich
     
  11. #10 1. September 2006
    tausch mal die kabel aus.
    und wie kommt es dazu, bist du am zocken oder passiert das einfach so.
    mfg AZRAEL

    edit:ich will die amperewerte und nicht die leistung des netzteils^^

    (stehen auf dem nt meistens)
     
  12. #11 1. September 2006
    warum soll son billiger duron 1800 nicht auf 46° gekühlt werden können? den kriegste garantiert noch kühler^^
    na ja kA hatte mal nen duron 800 der war besser wien athlon 1000 damals^^
    aber ist ja heute pillepalle^^
    das mittlerweile auch schon ein weilchen her :D
    da war ne geforce 2 noch perfekt^^

    ps: wackelkontakt?
     
  13. #12 1. September 2006
    ne is nur beim zocken so

    ampere werte weiß ich nich sry wo stehen die?

    kabel austauschen wird schwer des is ja am monitor drangemacht
     
  14. #13 1. September 2006
    und bei welchen spielen?
    mfg AZRAEL

    edit:
    irgendwie komme ich mir wie ein spammer vor^^
     
  15. #14 1. September 2006
    gunz
    jedi knight 3
    und et
     
  16. #15 1. September 2006
    ich bezog mich auf die gehäuse temperatur von angeblich irgendwas über 100°
    ne luft kühlung kann den Prozessor nicht tiefer kühlen als die Lufttemperatur beträgt^^
     
  17. #16 1. September 2006
    also die monitor frequenz würde ich auf 60Hz stellen. die auflöung erstma auf 800*600.
    dann mach ma dein gehäuse auf und zock ma mit offenen gehäuse. dazu die amperewerte stehen auf dem Netzteil!!!
    mfg AZRAEL

    EDIT:welche graka war vorher drin? oder hast du dir das sys neu erstellt?
     
  18. #17 1. September 2006
    gehäuse is immer offen ;)

    da steht nix drauf des is uralt ^^

    hatte davor elitegroup k7s5a und ne geforce 2 drin
     
  19. #18 4. September 2006
    sry wegen doppelpost ^^

    hab jetzt mal nen anderen monitor getestet: hat auch geflimmert
    graka in nem anderem pc: funzt alles ohne probleme

    = werd mir wohl morgen ein neues board holen
     
  20. #19 5. September 2006
    AW: Geforce fx 5500 | Bild flackert

    Also vllt liegt das ja an einer unabgeschirmten Steckerleiste unter deim tisch bzw. in der nähe des monitors... Könnte eventuell ein Elektromaknetisches feld sein warum die kiste nicht ordentlicht funkt....


    MFG
     

  21. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Geforce 5500 Bild
  1. Antworten:
    2
    Aufrufe:
    7.532
  2. Antworten:
    0
    Aufrufe:
    393
  3. Antworten:
    26
    Aufrufe:
    2.907
  4. Antworten:
    3
    Aufrufe:
    273
  5. Antworten:
    18
    Aufrufe:
    468