Gimp installieren

Dieses Thema im Forum "Linux & BSD" wurde erstellt von kingnothing, 20. November 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. November 2005
    Servus,

    hab mal wieder ein Problem und bevor ihr mich hier auslacht oder dumme Kommentare abgeben müsst, möchte ich noch dazu sagen, dass ich noch nicht sehr lange Linux habe.

    Ich hab also in Debian über den apt-Befehl Gimp installiert (außerdem noch die deutsche Dokumentation, sonst aber nix) und kann es jetzt aber nicht starten. Weder aus dem Startmenü (wo kein Eintrag angelegt wurde), noch über die Konsole. Warum weiß ich bereits, nämlich weil ich kein GTK installiert habe.
    So und jetzt zu meiner Frage: Wie heißt der apt-Befehl, mit dem ich das richtige Package sofort installieren kann oder wo kann ich es runterladen? Ich hab wirklich keinen blassen Schimmer davon, ob es eigtl. versch. GTK-Versionen gibt oder sonstiges.

    Wenn ihr noch Details zu meinem Betriebssystemen braucht, sagt einfach bescheid (ich weiß ja auch nicht, was ich posten soll und was unwichtig ist...)

    Vielen Dank schonmal im Voraus

    MFG kingnothing
     

  2. Anzeige
  3. #2 20. November 2005
    Probier mal apt-get install Gtk-development <= da werden Sie geholfen :D

    Aber zwei Fragen hätte ich noch.
    1. Wieso benutzt du als Anfänger Debian?
    2. Wieso benutzt du Debian als Desktop-System?

    Suse wäre für einen Anfänger viel geeigneter. Soll nur ´nen Tipp (mein Gott, mit zwei "t" :)) sein.

    Gruß

    PCFreak85
     
  4. #3 20. November 2005
    Ok danke, das werde ich mal ausprobieren.

    Ich hab SuSe auch erst ausprobiert, aber es gab dabei ein paar Probleme mit der Hardware und Einrichtung und nachdem mir ein Freund die Grundlagen von Debian erklärt hat, hat alles auf Anhieb hingehauen.

    edit: Das Package existiert leider nicht, könntest du da nochmal nachgucken?

    edit2: Der richtige Befehl lautet apt-get install libswt-gtk-dev, falls es jemanden interessiert.

    Hat sich erledigt, also -> geschlossen.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Gimp installieren
  1. Antworten:
    0
    Aufrufe:
    785
  2. Antworten:
    3
    Aufrufe:
    633
  3. Antworten:
    0
    Aufrufe:
    1.073
  4. Antworten:
    3
    Aufrufe:
    1.386
  5. Antworten:
    1
    Aufrufe:
    1.067