GLIBCXX_3.4.6 not found

Dieses Thema im Forum "Linux & BSD" wurde erstellt von MasterJulian, 12. Juli 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Juli 2006
    ich wollte heute auf meinem kleine root (debian) nen sa-mp server starten. ich vorher erst libstdc++ installieren müssen (apt-get install libstdc++6, apt-get install libstdc++6-dbg, apt-get install stdc++6-dev, apt-get install libstdc++6-doc, apt-get install libstdc++6-pic). Jedoch bekomme ich nun folgenden Fehler:
    debian:/home/samp# ./samp01b
    ./samp01b: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.4' not found (required by ./samp01b)

    Ich hab schon gegoogelt aber noch keine brauchbare Lösung gefunden. Jemand ne idee?
     

  2. Anzeige
  3. #2 13. Juli 2006
    hat keiner ne lösung? is echt wichtig
     
  4. #3 13. Juli 2006
    wo ist da die glibc bei den installierten sachen dabei?
     
  5. #4 13. Juli 2006
    glib ist installiert und auch richtig eingestellt. per: "ldconfig -v" bekomme ich u.a.: libstdc++.so.6 -> libstdc++.so.6.0.3

    Ich hab mal meine Kollegen angeschrieben der sich mit linux auskennt und der hat das geschrieben:
    ...Bei Dir liegt also ein Versionskonflikt bezüglich der Symboltabellen des Linkers vor. Lösung:
    Compiler, Linker und zugehörige C-Library auf einen einheitlichen
    Versionsstand bringen.

    Wie mache ich das, ohne das System neu auf zu setzen?
    hab von linux kein ahung sry
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - GLIBCXX_3 found
  1. Security lost+found: Was von der Woche übrig blieb

    heise , 9. Oktober 2014 , im Forum: User News
    Antworten:
    0
    Aufrufe:
    777
  2. Antworten:
    3
    Aufrufe:
    1.326
  3. Antworten:
    1
    Aufrufe:
    451
  4. Antworten:
    2
    Aufrufe:
    731
  5. Antworten:
    2
    Aufrufe:
    1.179