Grafik hängt ständig (ruckelt)

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von fonky82, 4. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Januar 2006
    Hilfe Grafik hängt ständig (ruckelt)

    Mir hat es vor drei tagen mein Mainboard zerschossen, mögllicherweisse durch eine Übespannung von der Steckdose.

    Jetzt hab ich ein neues Mainboard, Pc läuft wieder nur kann ich gar nicht darauf arbeiten, weil sich Grafiken ruckelnt aufbauen.

    Treiber sind alle meiner meinung richtig installiert.

    Das alte Stromkabel funzt gar nicht mehr, hab jetzt ein anderes (älteres) drann.

    Kann es sein dass er nicht genug Saft bekommt ?
    oder evt am Netzteil ?

    An was könnte es eurer meinung liegen ?
    Vieleicht doch ein Software Problem ?
    Giebt es Prox die solche fehler erkennen, wenn ja welches ?

    Daten:
    Athlon 64 3400
    Saphire 6800
    1024 Ram
    Mainb. K8T Neo-V

    Mfg fonky82
     

  2. Anzeige
  3. #2 4. Januar 2006
    wie siehts mit dem arbeitsspeicher aus. lass mal einen memorytest drüber laufen



    peace
     
  4. #3 4. Januar 2006
    Hast du nach den einbauen des neuen MB´s Windoof neuinstalliert oder nicht? wenn nicht, mach das mal ;)
     
  5. #4 4. Januar 2006
    solltest du auf jeden fall machen

    hast du pci-e oder agp? schau mal ob im bios agp8x aktiviert ist.

    ansonsten für alle komponenten (graka, mb, sound) die neuesten treiber installieren.
     
  6. #5 4. Januar 2006
    Also , wenn du WIndows nicht neu installiert hast, dann ist es klar dass alles ruckelt ! :D
     
  7. #6 4. Januar 2006
    wie alt war dein altes NT eigentlich? die neueren haben einen überspannungschutz, die den pc sogar bei blitzeinschlägen nicht kaputt gehen lassen.

    --------------------------------
    edit: zum prob: irgendwie hört es sich doch so als wären die graka treiber nicht richtig installiert.
     

  8. Videos zum Thema
Die Seite wird geladen...