Grafik zu dunkel

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von m0rbert, 13. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Januar 2006
    Hi !
    Hab ein kleines Problem:
    Meine Grafik ist verdammt dunkel.
    Weiss nicht woran das liegt?!?!?

    Monitor ist es nicht ...

    Graka au nicht ....

    nicht der Treiber ...

    Gamma voll hochgestellt doch nur minimale verbesserung
    ----> weiss nicht mehr weiter ...

    In vielen Spielen sehe ich ohne kleine hilfreiche Programme (z.B. Powerstripe)
    nüx in anderen nur in hellen Bereichen.


    Hilfe wäre nett . . .

    ------> thx m0rbert
     

  2. Anzeige
  3. #2 2. Februar 2006
    entweder stell die gama bei deinem treiber (bei nvidia rechts klick auf den desktop dann nvidia display) oder bei windows einstellen wenn nicht noch mals überprüfen ob bei deinem bildschim gamma hoch ist und im spiel auch ! (vllt. bildschirm im ***** )
     
  4. #3 2. Februar 2006
    Programme um die Graifkkarte zu "verhellern":

    Powerstrip -> www.zdnet.de im Download-Bereich

    Darkfix -> Darkfix (www.tng-clan.de)


    => Darkfix zieht weniger Ressourcen.



    Ich denke das es normal - ich spiele auch NUR mit diesen Programmen.
     
  5. #4 2. Februar 2006
    ehm hast aber für 3D Gamma hochgestellt ,nichtr für Destop oder??

    wenn nich mach das... anders kann ichs mir nich erklären ?(
     
  6. #5 2. Februar 2006
    also ich benutze GammaControl, wenns denn mal sein muss
    muss nix installen oder so, einfach nur exe ausführen und beliebig einstellen ^^

    link hab ich grad keinen zur hand, glaube war auf cstrike.de oder so
    einfach mal googlen
     
  7. #6 3. Februar 2006
    Du musst immer zwischen Brightness und Gamma unterscheiden.
    Versuch mal mit PowerStrip oder ähnlichen Programmen die Brightness, anstatt nur Gamma hochzuschrauben.
    Der Effekt ist ein ganz anderer, als das Verstellen der Gamma.

    Ausserdem solltest Du überprüfen, ob in den Einstellungen Deines Monitors der Kontrast auf 100% und die Option "Anwenderfarbe" (falls vorhanden) auf (R=91 und B=66) stehen.
     
  8. #7 3. Februar 2006
    Lad mal 1ne Version ältere Treiber !
    Hatte das gleiche Problem ... danach gings !!

    Mfg
     
  9. #8 3. Februar 2006
    weis nicht genau aber ich atte den selben mist da mabe ich mein pc neu instalirt und auf einmal war es wieder gans nomal hofe das es dir was bringt
     
  10. #9 4. Februar 2006
    versuche es ma mit gammarcontrol

    MFG Trinity
     
  11. #10 4. Februar 2006
    Am besten du schaust bei dem jeweiligem Spiel in die Config und suchst da "brightness" oder "gamma" höchster Wert is normalerweise 1.0 aber man kanns auch höher stellen!
     
  12. #11 4. Februar 2006
    Deinstallier deinen Grafiktreiber und installier ihn dann noch mal neu !
     

  13. Videos zum Thema
Die Seite wird geladen...