Grafikkarte macht Probs

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von cool_drive, 22. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Juli 2006
    Wenn ich Counterstrike spiele läuft alles auf höchsten Einstellungen eine bis zwei Stunde(n) gut, aber dann
    kommt plötzlich ohne Vor/Anzeichen nur noch blauer Bildschirm.
    Habe meine Graka manchmal von 507/520 auf 515/530, aber auch mal (jetzt nichtmehr, bei dem heißen Wetter) auf 535/555 getaktet.
    Sind das die Folgen des Übertaktens?
    In Default-Einstellungen (womit ich zurzeit spiele) passiert mir das aber auch, is se jetzt hinüber?
    Bei GTA SA funktioniert sie Einwandfrei 9 Stunden lang durchweg (habs getestet :D und bin auch weit gekommen). Dort sind die Ansprüche an die Grafikkarte auch nicht so hoch.
    Liegt es vielleicht auch bloß an der Temperatur die manchmal bis in die 80 er Region vorstößt (Core)?
    Oder liegt es an der Core Umgebung die bis auf 90 kommt? (zumindest glaube ich das die Temperatur die vom ATI Tool angezeigt wird die Umgebungstemperatur is).

    Hoffe das mir einer helfen kann, wenn nicht dann halt bloß 2 Stunden Counterstrike, Computerneustart und wieder Counterstrike :O (meiner Meinung nach etwas umständlich)

    MFG
     

  2. Anzeige
  3. #2 22. Juli 2006
    k, erstmal eine frage: welches counterstrike 1.6 oder source? wenns source ist würde ich klar auf überhitzung der graka tippen. wenns 1.6 it weiß ich leider auch nicht. normalerweise treten bei overclocking keine größeren schäden auf, d.h. wenn man den takt nur in kleinen schritten erhöht. und kannst du bitte mal den namen des bluescreen posten.

    mg antihero
     
  4. #3 22. Juli 2006
    Was meinste denn mit name vom bluescreen?
    Hat en das blaue Bild vom Röhrenmonitor en Namen?
    Das heb ich doch jetzt bestimmt falsch versttanden, oda?
     
  5. #4 22. Juli 2006
    ist das kein bluscreen von windows mit weißer schrift? da steht normalerweise in dick geschriebener schrift unverständliches zeuch. darüber kann man normalerweise anhand des namens des bluscreen feststellen was die ursache ist. ach ja und der name ist meist recht lang und durchgehend groß geschrieben und in englisch.

    mfg antihero
     
  6. #5 22. Juli 2006
    Lies mal bitte mit Everest alle Temperaturen aus. Am besten unter load und im idle.
    90 Grad sind für eine X850XT schon etwas hoch. Verwendest du den Standardkühler? Haste du gehäuselüfter verbaut? Zimmertemperatur sehr hoch? Könnte auch am Wetter liegen, ists erst seit Sommer so?
     
  7. #6 22. Juli 2006
    Jo also,
    @Antithero der Bildschirm ist vollkommen leer, keine weiße Schrift oder was anderes.

    @Sonny C., normale Temperaturen sind 45-54 °C und unter Last sinds schon um die 70-80°C.
    Jo ich verwende den Standartkühler und habe zwei Gehäuselüfter (80mm), 120mm Lüfter NT.
    Meine Zimmertemperatur liegt bei durchschnittlichen 30°C, da schwitze ich schon en bissel.
    Den Computer habe ich erst seit 3 Wochen und lief bissher ganz gut.

    Kann das ganze eigentlich auch davon kommen, das die Counterstrike Source Version nich ganz legal erstanden is.
    Aber die dürfte doch nich en blauen Bildschirm verursachen?
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Grafikkarte macht Probs
  1. Antworten:
    8
    Aufrufe:
    1.117
  2. Antworten:
    6
    Aufrufe:
    800
  3. Antworten:
    1
    Aufrufe:
    272
  4. Antworten:
    3
    Aufrufe:
    273
  5. Antworten:
    7
    Aufrufe:
    341