Graka Problem !Hilfe!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Big_Ben, 23. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Juni 2006
    Sers leute
    Hab da ein Prob mit meiner Graka.
    Wenn ich Farcry zock wird nach ca 5Minuten mein Monitor schwarz und bleibt für 5sec so, dann leuft das Spiel weiter, des wiederholt sich immer in abständen von 30sec bis der VPU Recover des Game Schließt.
    Vll ligt es an meiner Hardware aber früher hab ich mit nem Schlechteren PC das Spiel au gezogt ohne Probs.

    AMD Sempron 2200XP getacktet auf ca ein 3300 oder so
    Asus A7N8X-X Leuft mit Treiber vom A7N8X-X Deluxe
    ATI Radeon 9600XT 30MHZ Getacktet
    1,5GB Arbeitsspeicher

    Für jede Hilfreiche antwort gibt es natürlich auch ein 10er
     

  2. Anzeige
  3. #2 23. Juni 2006
    naja vllt. liegt es an mobo treiber wie immer ... ich sag es dir... MOBO TREIBER

    Greetz dein kollege :D
     
  4. #3 23. Juni 2006
    *Moved*


    mfg Bierbaron
     
  5. #4 23. Juni 2006
    Der MoBo-Treiber sollte schon stimmen, aber muss nicht zwangsweise da dran liegen!

    Würde vll an deiner Stelle mal die CPU runtertakten, ich denke mal dass die Temp. im Gehäuse zu hoch ist und dadurch die Graka dann überhitzt.
     
  6. #5 23. Juni 2006
    setze mal alles an Übertaktung auf Originalzustand zurück.
    Hast du Wärmestau im Gehäuse? Lass mal das Gehäuse offen und mach mal Durchzug im Zimmer oder, falls du n Fenster überm PC hast, mach das mal auf. Steht der auch weit genug von der Wand weg(mind. 50 cm) und nicht vor nem Heizkörper?
    Installiere mal alle Treiber neu, vorher die alten natürlich deinstallieren.
    Neuste Version von FarCry?

    Mach mal die "richtigen" Treiber rauf, nicht die von der Deluxe-Version.
    Und eventuell hilft n BIOS-Update (auf eigene Gefahr!)
     
  7. #6 23. Juni 2006
    Am MOBO Treiber ligts nicht hab ich schon mal getestet.
    Mein CPU ist bei 35C° und mei graka bei 37C°


    Rechner Steht neber mir und bekommst überall kalte luft das in meinem zimmer kalt ist.
    Wärmestau gibts nicht. alle treiber hab ich schon neu installirt habs am anfang au gedacht und neuste farcry vesion ist es.
     
  8. #7 23. Juni 2006
    Wenn es der wärmestau sein sollte und du nicht unbedingt deine hardware runtertakten willst könntest du alternativ neue,bessere oder auch merh lüfter kaufen , alternativ sogar einneuse gehäuse wenns mit merh lüftern nicht klappt.

    aber erstmal schaun obs wirklich der hitzestau ist.

    Vielliecht solltest du mal insgesamt neue treiber installieren (graka,mobo)
     
  9. #8 23. Juni 2006
    Lüfter hab ich genügent drine (6 lüfert)

    neuste treiber sind drauf


    edit: hab jetzt mal den VPU Recuver aus damit ner mir das spiel nicht beendet aber es is nicht grad sehr gut.
     
  10. #9 23. Juni 2006
    Spiel mal ein Treiber der 5.x Serie ein.
    Die sollen stabiler sein , außerdem bringen die neuen Treiber keine Leistungsvorteile für deine GraKa. Am besten du nimmst eine Version, bei der FarCry stabil läüft/lief.
     
  11. #10 23. Juni 2006
    hab jetzt den Treiber drauf wo bei da Graka dabei war und jetzt leuft FarCry stabil.

    Thx für die schnelle und guten Antworten @ all
    10er an euch is raus ;)
     
  12. #11 23. Juni 2006
    Problem behoben ...

    ~closed~
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka Problem
  1. Antworten:
    3
    Aufrufe:
    529
  2. Graka hd7950 problem

    Jack-18 , 25. Februar 2012 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    786
  3. Antworten:
    0
    Aufrufe:
    341
  4. Antworten:
    19
    Aufrufe:
    1.489
  5. Antworten:
    0
    Aufrufe:
    431