Grims Ping findet nichts

Dieses Thema im Forum "Filesharing" wurde erstellt von Snoop87, 13. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    moin

    ich wollte mal versuchen selbst pubs zu scannen, ich meine mich zu erinnern, das grims ping auch mal ergebnisse hatte (lang her)
    nun tut sich aber garnichts wenn ich das progi öffne und eine eine range zum scannen einstelle...
    wo drann kann das liegen ?



    hier ist ein screen...


    [​IMG]


    das sieht auch in 1h noch so aus :-/


    achja, die einstellungen bei grims ping sind wie in dem tut von romestylez.

    [FTP] Taggen & Scannen AIO


    ich hoffe, es kann mir jemand helfen, bw ist natürlich sicher ;)



    lg
    snoop87
     

  2. Anzeige
  3. #2 13. Februar 2009
    AW: [Frage] Grims Ping

    du solltest erstmal mit dfind.exe vor scannen und die results in grim pings hauen. sonst hockst da ewig dran.
     
  4. #3 13. Februar 2009
    AW: [Frage] Grims Ping

    schonmal thx, ich habe mir mal dein tut und die dfind exe geladen, ich schaue mal, ob es dann results gibt ;)


    *edit*

    jetzt habe ich "vorgescannt" aber was hat mir das nun gebracht ?
    ich habe anstatt der range, jetzt jede einzelne ip in der queue...
    es tut sich trotzdem nichts...


    ihrgendwas stimmt dort net :-/
     
  5. #4 14. Februar 2009
    AW: Grims Ping findet nichts

    also erstmal: ich hab 0 ahnung vom scannen, aber vll. wird das programm ja irgendwie von ner firewall geblockt? oder n port am router is nich frei?!
     
  6. #5 14. Februar 2009
    AW: Grims Ping findet nichts

    so etwas habe ich mir auch schon gedacht, jedoch weiß ich net, wie ich das überprüfen kann.
    ich habe keine firewall, mal abgesehen von windoof
    ein router benutze ich, netgear, aber ich habe keine ahnung wie ich sowas überprüfen kann, falls das ein grund sein könnte...
     
  7. #6 14. Februar 2009
    AW: Grims Ping findet nichts

    machs mal so
    nehm dir xbeliebige pubs aus der pub section,
    geb dem scanner ne bw
    dann tuste die ganzen pub infos raus löschen das nurnoch dir ips drinne sind
    das würde so aussehen

    127.234.214.21
    127.12.234.27
    .....

    das in eine txt abspeichern
    dann in grims rein
    und dann siehste ja obs geht
     
  8. #7 14. Februar 2009
    AW: Grims Ping findet nichts

    hast du das Connection limit gepatscht ?

    bzw verwendest du Vista ?
     
  9. #8 14. Februar 2009
    AW: Grims Ping findet nichts

    am besten wäre wenn du uns ma deine ping.ini postest ;)

    diese findest du im GrimsPing Ordner.
     
  10. #9 15. Februar 2009
    AW: [Frage] Grims Ping

    dh?
    also zum vorscannen,
    die dfind exe checkt in dem fall welche ip port 21 offen hat und das sogar recht fix.
    mögliche ursachen:

    windows firewall: sollte normal kein problem sein, dort muss man nichts ändern, wenn sie standart ist.

    verbindungslimit patchen: dort liegen, die meisten ursachen, das mit xpantispy patchen.

    zuviele threads: du verwendest zuviele threads, dh deine leitung verkraftet das nicht und bricht zusammen

    ansonsten, die ping.ini posten.
    der tip mit dem pub nehmen ist auch sinnvoll.
    dort kannst du deine threads überprüfen.
     
  11. #10 15. Februar 2009
    AW: Grims Ping findet nichts

    ich glaube das ist die ini.

    Spoiler
    [Ping]
    TimeToWait=1000
    TimeToLive=255
    PacketSize=32
    [ListView]
    ShowGrid=True
    ColumnReorder=True
    FullRowSelect=True
    Autoscroll=True
    [PubFind]
    Overwrite=False
    LogPath=E:\Programme\Ping\results.log
    UseFirewall=False
    LogFTPs=True
    LogAll=False
    LogWingates=True
    Instruction=0
    PubTimeout=10
    Threads=100
    FirewallRange=False
    FirewallThread=False
    FirewallSame=True
    [General]
    RecentCount=50
    UseSingleLog=False
    AutoSaveQueue=True
    AutoLoadQueue=True
    QueuePath=E:\Programme\Ping\queue.txt
    DoubleClickAction=0
    Reconnect=True
    WindowState=0
    Height=6210
    Width=6225
    Left=6585
    Top=7425
    [Permissions]
    LogPermissions=True
    LogPath=E:\Programme\Ping\perms.log
    1=/pub/
    2=/public/incoming/
    3=/pub/incoming/
    4=/incoming/
    5=/upload/
    6=/_vti_pvt/
    7=/_vti_txt/
    8=/_vti_log/
    9=/wwwroot/
    10=/anonymous/
    11=/public/
    12=/
    13=/outgoing/
    14=/temp/
    15=/tmp/
    16=/anonymous/_vti_pvt/
    17=/anonymous/incoming/
    18=/mailroot/
    19=/ftproot/
    20=/anonymous/pub/
    21=/anonymous/public/
    22=/_vti_cnf/
    23=/anonymous/_vti_cnf/
    24=/images/
    25=/_private/
    26=/cgi-bin/
    27=/usr/
    28=/usr/incoming/
    29=/home/
    30=/tagged
    31=/Tagged
    32=/TaGGeD
    33=/data
    34=/Data
    35=/%
    DirCount=35
    LogOS=True
    LogFXP=True
    CheckSpeed=False
    CheckResume=True
    ExcludeNondelete=False
    NoPubsForAnonLog=False
    [Ports]
    PortCount=5
    1=1080
    2=21
    3=22
    4=80
    5=8080
    [BackupFirewalls]
    BackupFirewallCount=0
    [Recent]
    1=72.60.0.102-102
    2=72.60.0.95-95
    RecentCount=50
    3=72.60.0.100-100
    4=72.60.0.94-94
    5=72.60.0.93-93
    6=72.60.0.98-98
    7=72.60.0.92-92
    8=72.60.0.91-91
    9=72.60.0.96-96
    10=72.60.0.90-90
    11=72.60.0.89-89
    12=72.60.0.85-85
    13=72.60.0.84-84
    14=72.60.0.88-88
    15=72.60.0.82-82
    16=72.60.0.87-87
    17=72.60.0.81-81
    18=72.60.0.86-86
    19=72.60.0.79-79
    20=72.60.0.78-78
    21=72.60.0.83-83
    22=72.60.0.77-77
    23=72.60.0.75-75
    24=72.60.0.80-80
    25=72.60.0.74-74
    26=72.60.0.73-73
    27=72.60.0.76-76
    28=72.60.0.70-70
    29=72.60.0.69-69
    30=72.60.0.67-67
    31=72.60.0.72-72
    32=72.60.0.66-66
    33=72.60.0.71-71
    34=72.60.0.63-63
    35=72.60.0.68-68
    36=72.60.0.62-62
    37=72.60.0.61-61
    38=72.60.0.65-65
    39=72.60.0.59-59
    40=72.60.0.64-64
    41=72.60.0.58-58
    42=72.60.0.57-57
    43=72.60.0.55-55
    44=72.60.0.60-60
    45=72.60.0.53-53
    46=72.60.0.56-56
    47=72.60.0.49-49
    48=72.60.0.54-54
    49=72.60.0.48-48
    50=72.60.0.52-52

    ich habe jetzt auch mal ein paar pubs aus der pub section genommen und in grims ping eingefügt, bringt aber auch nichts, sieht immer so wie auf dem ersten screen aus, als ob er sich aufhängt.


    *edit*
    ich hab 200 threads grad nur eingestellt...ich denke doch meine verbindung schafft das, kabel 25k atm

    *edit2*

    mit antispy habe ich nun auch die verbindungen auf 500 gepacht, benutze xp prof sp3


    *edit3*

    dfind.exe funtzt nun, habe grad mal 208.66.66.1 - 208.66.80.255 durchlaufen lassen und hatte 3468 / 3810 IPs



    *edit4*

    dfind funtzt, grims ping aber immernoch net !

    ich benutze ein netgear model WGR614 v7 Router


    weiß keiner was man noch verusuchen kann ??
     
  12. #11 16. Februar 2009
    AW: Grims Ping findet nichts

    Push!

    kann mir niemand helfen ?
     
  13. #12 16. Februar 2009
    AW: Grims Ping findet nichts

    Mhh also ich weiß nicht 100% ob es dir weiterhilft, jedoch hab ich genauso wie du es getan hast das Tut von Rome genommen alles eingestellt und einfach mal lustig drauflosgescannt.
    Nur hatte ich dank Vista das Problem das unten zwar stand "Servers Found: 6" oder wieviele auch immer, jedoch diese nicht unter F2 "Show Permissions" angezeigt wurden ich also alles umsonst gemacht hatte...

    Lösung dafür war Rechtsklick "Als Admin ausführen" und dann musste man nochmal alles einstellen jedoch bekommt man dann doch mal die Ergebnisse zu sehen :p Vorher hat man irgendwie keine Schreibrechte blablub.

    Sollte das so gar nicht dein Problem darstellen (Sry wird mir aus deinem Post nicht 100% klar) kann ich leider nur noch sagen das es eben erfolgreiche und weniger erfolgreiche Ranges zum Scannen gibt und es halt einfach seine Zeit dauert bis Ergebnisse kommen ?(

    Hoffe das hilft dir irgendwie :)

    mfg
    iLow
     
  14. #13 16. Februar 2009
    AW: Grims Ping findet nichts

    es geht nicht um fehlende results, sonder um grims ping ansich.
    das funtzt net, ich habe nun ein anderen router dranne, firewall etc ist aus, trotzdem gehts net.
    deine admin methode, wird bei mir nichts bringen, ich bin als admin eingeloggt, trotzdem schonmal thx


    noch jemand ?
     
  15. #14 16. Februar 2009
    AW: Grims Ping findet nichts

    probier mal die Ping.ini

    Spoiler
    [Ping]
    TimeToWait=2000
    TimeToLive=255
    PacketSize=32
    [ListView]
    ShowGrid=True
    ColumnReorder=True
    FullRowSelect=True
    Autoscroll=False
    [PubFind]
    Overwrite=False
    LogPath=C:\
    UseFirewall=False
    LogFTPs=True
    Log421=False
    LogAll=False
    LogWingates=True
    Instruction=0
    PubTimeout=10
    Threads=150
    FirewallRange=False
    FirewallThread=False
    FirewallSame=True
    [General]
    RecentCount=50
    UseSingleLog=False
    AutoSaveQueue=True
    AutoLoadQueue=True
    QueuePath=C:\
    DoubleClickAction=0
    Reconnect=False
    WindowState=2
    Height=6210
    Width=6225
    Left=0
    Top=-90
    [Permissions]
    LogPermissions=True
    LogPath=C:\
    1=/
    2=/pub/
    3=/public/
    4=/_vti_pvt/
    5=/_vti_txt/
    6=/_vti_cfg/
    7=/_vti_log/
    8=/_vti_cnf/
    9=/_private/
    10=/incoming/
    11=/pub/incoming/
    12=/public/incoming/
    13=/public_html/
    14=/upload/
    15=/wwwroot/
    16=/mailroot/
    17=/ftproot/
    18=/home/
    19=/images/
    20=/web/
    21=/www/
    22=/html/
    23=/cgi-bin/
    24=/usr/
    25=/usr/incoming/
    26=/temp/
    27=/~temp/
    28=/tmp/
    29=/~tmp/
    30=/outgoing/
    31=/anonymous/
    32=/anonymous/_vti_pvt/
    33=/anonymous/_vti_cnf/
    34=/anonymous/incoming/
    35=/anonymous/pub/
    36=/anonymous/public/
    DirCount=36
    LogOS=True
    LogFXP=True
    CheckSpeed=False
    CheckResume=True
    ExcludeNondelete=False
    NoPubsForAnonLog=False
    [Ports]
    PortCount=5
    1=1080
    2=21
    3=22
    4=80
    5=8080
    [BackupFirewalls]
    BackupFirewallCount=0
    [Recent]
    RecentCount=0

    und am besten ist wenn du dein Windows auf "unlimited" patcht nur um sicher zu gehen das es daran nicht liegt ;)
     
  16. #15 16. Februar 2009
    AW: Grims Ping findet nichts

    meld dich und wir schauen des ma im teamviewer an

    greez
     
  17. #16 16. Februar 2009
    AW: Grims Ping findet nichts

    moin van ;)

    danke, ist aber wohl nicht mehr nötig... beim nächsten prob schreib ich dir aber einfach mal ne pm ;)

    besten danke, aerion ;)

    hab ich nochmal gepatched und deine ini benutzt...

    funtzt!

    ersten pubs sind schon gescanned ;)

    bw´s gehen sofort raus


    lg
    snoop87

    bei mir muss wohl ihrgendein fehler gewesen sein ^^



    natürlich auch an alle anderen
     
  18. #17 17. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Grims Ping findet nichts

    habe doch noch ein problem :-/

    habe vorhin mein rechner neu installiert, nun vista

    jetzt habe ich wohl eine gute range gefunden aber er zeit mit in perm, keine logs an.

    auch unten bei "servers found" steht 0 obwohl er doch den pfad gefunden hat oder ?


    habe die ini von aerion dirnne, ausser das die speicher pfade bei mir anders sind und ich 200 threads eingestellt hab

    hier ist ein screen ;)

    [​IMG]


    *edit*

    noch etwas, was heißt dieses wingate engine ?
     
  19. #18 17. Februar 2009
    AW: Grims Ping findet nichts

    wingate sind irgendwas proxy server..

    und ne er hat nur den login gefunde aber vlt kann man auf den server nichts laden wäre eine ursache.

    auf dem screen sind keine pubs drin ;)
     
  20. #19 17. Februar 2009
    AW: Grims Ping findet nichts

    alles klar, danke dir...
     

  21. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Grims Ping findet
  1. [FTP] GrimsPing findet nix

    -[FREAK]- , 3. Dezember 2006 , im Forum: Filesharing
    Antworten:
    4
    Aufrufe:
    352
  2. Grims Ping - No Timeout

    Silthus , 9. Oktober 2010 , im Forum: Filesharing
    Antworten:
    0
    Aufrufe:
    441
  3. IP Liste für GrimsPing

    Ein rotes Auto , 18. September 2010 , im Forum: Filesharing
    Antworten:
    2
    Aufrufe:
    556
  4. Antworten:
    10
    Aufrufe:
    772
  5. Grims Ping - Welche Ip-Range?

    Konne , 22. Januar 2010 , im Forum: Filesharing
    Antworten:
    9
    Aufrufe:
    1.388