Grims Ping macht Probleme

Dieses Thema im Forum "Filesharing" wurde erstellt von Docean, 10. Januar 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2008
    Ich hatte Grims Ping installiert und es hat auch alles wunderbar funktioniert bis zum 7.1.08.....
    Ich hab mein Rechner formatiert und mit gedacht , dass ich es mir einfach noch einmal lade und das dann alles wunderbar funktioniert.
    So war es nicht.
    Ersteinmal die Standardprobleme wie nicht installierte *.dll`s und sonstigem.
    Nachdem ich das alles gefixxt hatte hab ich die Config noch überarbeitet und wollte anfangen.
    Nun starte ich Grims Ping und gebe meine Ranges ein und klicke auf Start.
    Alles sah gut aus aber es wurde einfach nichts gefunden.
    Da hab ich mir aus dem Pub - Thread eine IP geholt die zu 100% funktionieren musste.
    Die hab ich dann durchlaufen lassen und ich habe als Ergebnis bekommen , dass keine Verbindung zum Server hergestellt worden konnte bzw. der Server nicht antwortet.
    Was kann ich da nur tun oder was habe ich falsch gemacht ?

    Config:
    Spoiler
    [Ping]
    TimeToWait=2000
    TimeToLive=255
    PacketSize=32
    [ListView]
    ShowGrid=True
    ColumnReorder=True
    FullRowSelect=True
    [PubFind]
    Overwrite=False
    LogPath=C:\***********************
    UseFirewall=False
    LogFTPs=True
    LogAll=False
    LogWingates=True
    Instruction=-1
    PubTimeout=10
    Threads=50
    [General]
    RecentCount=50
    UseSingleLog=False
    AutoSaveQueue=False
    AutoLoadQueue=False
    DoubleClickAction=0
    Reconnect=False
    WindowState=2
    Height=5235
    Width=13095
    Left=465
    Top=105
    [Permissions]
    LogPermissions=True
    1=/pub/
    2=/public/incoming/
    3=/pub/incoming/
    4=/incoming/
    5=/upload/
    6=/_vti_pvt/
    7=/_vti_txt/
    8=/_vti_log/
    9=/wwwroot/
    10=/anonymous/
    11=/public/
    12=/
    13=/outgoing/
    14=/temp/
    15=/tmp/
    16=/anonymous/_vti_pvt/
    17=/anonymous/incoming/
    18=/mailroot/
    19=/ftproot/
    20=/anonymous/pub/
    21=/anonymous/public/
    22=/_vti_cnf/
    23=/anonymous/_vti_cnf/
    24=/images/
    25=/_private/
    26=/cgi-bin/
    27=/usr/
    28=/usr/incoming/
    29=/home/
    30=/tagged
    31=/Tagged
    32=/TaGGeD
    33=/data
    34=/Data
    35=/%
    DirCount=35
    LogOS=True
    LogFXP=True
    CheckSpeed=False
    CheckResume=True
    ExcludeNondelete=False
    LogPath=C:\*************************
    [Ports]
    PortCount=5
    1=1080
    2=21
    3=22
    4=80
    5=8080
    [BackupFirewalls]
    BackupFirewallCount=0

    Wäre nett wenn mir einer helfen würde.
    Gruß
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 10. Januar 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Grims Ping macht Probleme

    das hatte ich auc hmal das PRoblem...hat sich dann aber irgendwie von selber behoben..

    hast du die gleiche GP Version, die vorher bei dir ging? SOnst ist deine vl im *****^^

    hab dir meins hochgeladen: https://www.xup.in/dl,13554431/GrimsPingCompanion.zip/
     
  4. #3 10. Januar 2008
    AW: Grims Ping macht Probleme

    Die Version hab ich leider nichtmehr im Kopf.
    Ich hab bestimmt nur irgenteine banale Sache vergessen....
     
  5. #4 10. Januar 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
  6. #5 10. Januar 2008
    AW: Grims Ping macht Probleme

    Hast du denn das Verbindungslimit schon gepachted?
     
  7. #6 11. Januar 2008
    AW: Grims Ping macht Probleme

    Verbindunglimit auf 50 erhöht. Ist das genug ?

    @El_Hengsto:
    Kann st deine GP Version mal auf RS oder ähnlichem uppen ? Deine unterscheidet sich von meiner darin , dass du viel mehr Einstellungsmöglichkeiten hast.
    Wäre nett.

    Gruß
     
  8. #7 11. Januar 2008
    AW: Grims Ping macht Probleme

    ich habs dir doch oben schon auf xup gepackt...

    el_targa meint das Verbindungslimit von WinXP Sp2 (oder Targa?)...
     
  9. #8 11. Januar 2008
    AW: Grims Ping macht Probleme

    Das auf Xup hab ich wohl übersehen :)
    Ich werde deine Version mal testen.

    Das mein ich auch XD .

    //edit: Deine Version funktioniert leider auch nicht. Kann also nicht an GP liegen.
    Vllt hat ja wer noch eine andere Idee woran es liegen könnte ?
     
  10. #9 11. Januar 2008
    AW: Grims Ping macht Probleme

    Ja die mein ich!


    Du hast in deiner Config doch 50 Threads eingestellt. Da wäre es doch sinvoller das Limit der Verbindungen auf ca. 100 zu stellen meinst nicht?:]
     
  11. #10 11. Januar 2008
    AW: Grims Ping macht Probleme

    Ich habe jetzt die Anzahl von Hengsto übernommen ( 255 ) .
    Ist dann das Verbindungslimit von 50 ok ?
     
  12. #11 11. Januar 2008
    AW: Grims Ping macht Probleme


    einfach ne range oder genaue ip scannen wo du weisst das da was sein muss...
    warum fragste da noch nach...probieren!
     
  13. #12 11. Januar 2008
    AW: Grims Ping macht Probleme

    ^^

    255 Threads bei Grims Ping = Er will sich mit 255 Servern gleichzeitg verbinden und schauen obs ein Pub ist.

    Verbindungslimit 50 = Maximal 50 Verbindungen gleichzeitig!

    Da kann doch dann was nicht stimmen:D

    Setzt das VERBINDUNGSLIMIT BEI DEIM XP AUF 300!!

    Dann kannst die 255 lassen! Obwohl die Anzahl der Threads bei Grims Ping von deiner Inet Leitung abhängen. Ich hab bei DSL 768 50 Threads. Kannst ja mal hochrechnen!
     
  14. #13 11. Januar 2008
    AW: Grims Ping macht Probleme

    Am Anfang habe ich schon geschrieben das ich schon eine IP, auf dem ich mit SmartFTP connecten kann, mit Grims Ping nichts gefunden habe.

    @el_targa:
    Klingt logisch :)
    50 maximal Verbindungen passen nicht zu 255 Threads bei GP ....

    Aber wenn ich nur eine IP eingebe ( 1 Verbindung ) auf der etwas sein MUSS und dann GP laufen lasse findet er trotzdem nichts.
     
  15. #14 11. Januar 2008
    AW: Grims Ping macht Probleme

    ich habe es jetzt irgendwie , fragt mich nicht wie , hinbekommen , dass GP die pubs findet.

    Nun kommt das nächste Problem mit Companion:

    Ich bekomme immer den Fehler:
    Kann mir da wer helfen ?

    P.S.: Aktuellste VB.Runtimes sind drauf.

    //edit:
    Ich habe im Archiv von RR folgendes gefunden:

    Hat wunderbar funktioniert und alles geht wieder.
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Grims Ping macht
  1. Grims Ping - No Timeout

    Silthus , 9. Oktober 2010 , im Forum: Filesharing
    Antworten:
    0
    Aufrufe:
    461
  2. IP Liste für GrimsPing

    Ein rotes Auto , 18. September 2010 , im Forum: Filesharing
    Antworten:
    2
    Aufrufe:
    587
  3. Antworten:
    10
    Aufrufe:
    796
  4. Grims Ping - Welche Ip-Range?

    Konne , 22. Januar 2010 , im Forum: Filesharing
    Antworten:
    9
    Aufrufe:
    1.431
  5. Antworten:
    4
    Aufrufe:
    494