Habe ich ein Virus ?

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von Titus91, 30. Dezember 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2006
    Mein internet ist auf einmal ganz schön lahm gelegt ,
    Manche downloads stopen immer nach einiger zeit

    Manchmal bekomme ich keine site geöffnet
    Hab mein pc schon 3 mal fortmatiert und e hat alles nix gebracht

    Vorher hatte ich Bifrost ...

    Gibts eine möglichkeit es wieder grade zu biegen ?

    ps manchmal kommt eine meldung das ich Registry Cleaner laden soll
     

  2. Anzeige
  3. #2 30. Dezember 2006
    AW: Habe ich ein Virus ?

    mach mal nen hijack log und poste den
     
  4. #3 30. Dezember 2006
    AW: Habe ich ein Virus ?

    Ich tippe auf malware, das deutet doch alles drauf hin, wie zB das mit der registry.
    Allerdings, wenn du 3 mal formatiert hast?!
    dann musses schon n ordentlich guter virus sein, oder n schlechter benutzer der nen sich immerwieder holt..^^
     
  5. #4 30. Dezember 2006
    AW: Habe ich ein Virus ?

    Logfile of HijackThis v1.99.1
    Scan saved at 19:37:59, on 30.12.2006
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\ATI Technologies\ATI.ACE\cli.exe
    C:\WINDOWS\System32\sstray.exe
    C:\WINDOWS\System32\winamp.exe
    C:\WINDOWS\System32\dfohd.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\Programme\ATI Technologies\ATI.ACE\CLI.exe
    C:\Programme\ICQLite\ICQLite.exe
    C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\WINDOWS\system32\NOTEPAD.EXE
    C:\WINDOWS\system32\NOTEPAD.EXE
    C:\Dokumente und Einstellungen\Czichons\Lokale Einstellungen\Temp\Temporäres Verzeichnis 2 für hijackthis_199.zip\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = ICQ.com Search
    R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
    O2 - BHO: XTTBPos00 - {055FD26D-3A88-4e15-963D-DC8493744B1D} - C:\Programme\ICQToolbar\toolbaru.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
    O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [ATICCC] "C:\Programme\ATI Technologies\ATI.ACE\cli.exe" runtime
    O4 - HKLM\..\Run: [nForce Tray Options] sstray.exe /r
    O4 - HKLM\..\Run: [Microsoft dll Host Service ] wkssr.exe
    O4 - HKLM\..\Run: [Winamp Agent] C:\WINDOWS\System32\winamp.exe
    O4 - HKLM\..\Run: [Services] C:\WINDOWS\System32\dfohd.exe
    O4 - HKLM\..\Run: [TrojanScanner] C:\Programme\Trojan Remover\Trjscan.exe
    O4 - HKLM\..\Run: [ICQ Lite] "C:\Programme\ICQLite\ICQLite.exe" -minimize
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKLM\..\RunServices: [Microsoft dll Host Service ] wkssr.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [Microsoft dll Host Service ] wkssr.exe
    O4 - HKCU\..\RunServices: [Microsoft dll Host Service ] wkssr.exe
    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
    O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Programme\ATI Technologies\ATI.ACE\CLI.exe
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - AVIRA GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

    da ^^
     
  6. #5 30. Dezember 2006
    AW: Habe ich ein Virus ?

    laut Hijackthis.de solltest du folgende dinge löschen:
    O4 - HKLM\..\Run: [Winamp Agent] C:\WINDOWS\System32\winamp.exe
    unbekannt: C:\WINDOWS\System32\dfohd.exe
    O4 - HKLM\..\Run: [Microsoft dll Host Service ] wkssr.exe
     
  7. #6 30. Dezember 2006
    AW: Habe ich ein Virus ?

    BIG THX =) DANKE DANKE DANKE

    ALso ich hab jetzt Kaspersky durchlaufen lassen er hat 2viren gefunden , dan hab ich die files delted die du mir genannt hast
    und jetzt läuft wieder alles =)

    Bewertung ist draußen
     
  8. #7 31. Dezember 2006
    AW: Habe ich ein Virus ?

    in zukunft einfach adaware und spybot search and distroy durchlaufen lassen.. das bring meist auch schon sehr viel ;)
     

  9. Videos zum Thema
Die Seite wird geladen...