Habe keinen Sound!

Dieses Thema im Forum "Linux & BSD" wurde erstellt von IBERION, 24. Mai 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Mai 2006
    Hi,
    ich hab jetzt auch mal mit Linux angefangen und verwende Gnome. Ich hab nur das Problem das ich keine Musik zum laufen bekomme. Es kommt immer:

    Error - You dont have a decoder installed to handle this File. You might have to install necessary Plugins.

    Kurz und gut ich hab mal nach nem Sound Treiber bei Realtek gesucht und die Installationsdatei ausgeführt. Doch ich habe das Problem immer noch! Was tun?

    .. Sry aber ich gehör leider zu denen die mit Windows aufgewachsen sind und verstehe deshalb nur n bisle Server Zeugs wie die CHMOD Befehle.

    Ich benutze Suse 10.1 also Opensuse!
    Ja und der Soundchip is Onboard auf meinem A7N8X-X und hat unter Windows nen Realtek Treiber gebraucht!
     

  2. Anzeige
  3. #2 24. Mai 2006
    ich kann dir zwar net so wirklich weiterhelfen, aber vermute das dass Problem net an deiner Soundkarte und Treiber hängt sondern eher von dem Dateiformat abhängt. Um egal was abspielen zu können benötigt man nämlich einen so genannten Decoder... Google einfach mal nach Format+Decoder+Linux evtl. kriegst du da geholfen

    mfg
     
  4. #3 24. Mai 2006
    Code:
    apt-get install alsa-base alsa-tools alsa-util
    
    danach
    Code:
    alsaconf
    
    und dann um Sound lautstärke zu verändern
    Code:
    alsamixer
    
     
  5. #4 24. Mai 2006
    Sry aber ich versteh nur Bahnhof!
    Also das stimmt das das am Decoder liegt weil ich grad gemerkt habe das Audio CDs abspielbar sind.
    Ich hab mal gegoogelt und hab nur so komische Decoder gefunden! Welcher is das jetzt??
     
  6. #5 24. Mai 2006
    apt-get schomma nich, da suse! du bracuhst nen bestimmtes multimedia plugin, einfach googlen nach suse mp3 abspielen oder so...mfg coach
     
  7. #6 24. Mai 2006
    Mhh Suse 10.1 x86 oder x64...
    Wenn x86 dann schua mal hier:

    Einfach durchlesen udn alles machen was da steht!
    http://www.thejemreport.com/mambo/content/view/178/42/

    Dir Fehlen die win32 Codecs, denke ich mal!
    Und die sind bei Suse nich dabei, also nachinstallen, wennde alles Befolgst was da steht dann biste erstmal ausgerüstet mit sämtlichen Codecs, Flash und dem Acrobat Reader USW..
     
  8. #7 25. Mai 2006
    was ist x86 und so???? Ich weis jetzt das das mit der PC Zusammenstellung hat. was ist das?
    Ich habe einen AMD Athlon XP 2400+, ein A7N8X-X Mainboard, eine Ati Radeon 9600 Pro und der Rest ist Onboard.
     
  9. #8 25. Mai 2006
    x86 ist die 'standartprozessorstruktur', x64 sind 64bit prozis^^
     

  10. Videos zum Thema
Die Seite wird geladen...