Hitman 4 BloodMoney

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Thor, 19. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Mai 2006
    Hi erstmal!

    Hab da ein Problem mit Hitman4 (release von unleashed).

    Bei mir ruckelts wie sau, egal wie ichs einstelle.
    neueste treiber sind auch drauf.

    mein system:
    p4 2.6ghz
    1 gig ram
    radeon x800gto 16 pixelpipes geflasht

    Wäre cool wenn mir bei dem prob. jemand helfen könnte.
    (vlt, liegst ja am release)

    THX im vorraus
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 19. Mai 2006
    direct x 9.0c installed haben.
    antivir software überprüfen.
    wie schaun die temps aus?
     
  4. #3 20. Mai 2006
    Also. hab eigentlich schon alles ausprobiert
    directx is installed
    antivirendingsbums ausgeschaltet
    temps gelöscht usw
    asr und curerom benutzt (neueste version)

    hat alles net geholfen! :baby:
     
  5. #4 20. Mai 2006
    temps gelöscht?^^
    ich habe die temperaturen gemeint...
    ist es nur bei hitman?
    oder generell beim zocken
     
  6. #5 20. Mai 2006
    Is bei mir auch so, denke mal, dass es am Spiel liegt.

    Mein System: Athlon 64 3200+, 2gig ram, radeon x850xt

    Wie gesagt ist egal ob ichs auf 1280 oder 800x600spiele, es läuft gleich ;)
    Grob würde ich sagen 20-40 Frames, man kanns also spielen, bei der geilen Grafik kann man das auch einbüßen, obwohls schon was nervt.

    Was meinen die andren dazu, vorallem die mit Nvidia-Karten oä POSTEN POSTEN POSTEN :D
     
  7. #6 20. Mai 2006
    So dann poste ich mal hier meine Erfahrung mit Hitman:

    Ich habe eine GF 7800 GT und spiele das Game in den höhsten Einstellungen 1260x1024 Antia.16x usw.
    und das Game läuft bei mir ohne einen Ruckler und sehr sehr flüssig!
    Achso als CPU verwende ich den AMD 3700+ und 1GB Ram im Dualchannel!
     
  8. #7 20. Mai 2006
    Ich kriegs nicht zum Laufen :(

    Hab die .exe mit CureRom gefixxt.

    Und dann mit SecuRomLoader versucht zu starten, aber es kommt immer eine Fehlermeldung...

    MfG
    MAST3R
     
  9. #8 20. Mai 2006
    Ich denke mal, dass es an ATI-Karten selber liegt, aber man muss abwarten, dat Spiel is ja noch nich ma draussen, also müssen wa warten bis es alle haben :D

    Was verstehst du unter flüssig? Für manche Leute sin 20 Frames flüssig^^ (und mit 20-40 frames läufts bei mir auch), nur das kanns halt bei sonem Spiel nich sein....


    Also Master, erstma musst du sagen, wat für ne Fehlernmeldung kommt. Mounte die Image mit dem neuen Daemon Tools (4.03), starte AntiSecuRom 1.2!!!!(is ne neuere Version), führe die zur exe und es sollte ohne Probleme funzen ;)

    EDIT: Kommt Leute postet fleissig, wies bei euch läuft etc :D
     
  10. #9 20. Mai 2006
    mmmh. hab mich mal in anderen foren um(gelesen).


    so wie es ausschaut haben fast nur die, die krassen probleme die eine ati graka haben (mit wenigen ausnahmen der neuen modelle ). auron555 hat evtl schon recht.
    es kann eigentlich dann nur an zwei sachen liegen:
    1. pixelshader 2.0 is fehlerhaft programiert wordern (da es am häufigsten mit diesen modellen vorkommt)
    2. das spiel ist halt für nvidia karten konzipiert worden (ati blieb aussen vor).

    Kann sein das des alles nur humbug ist, aber wer weiss!!!

    wenns bis dato keine lösung für die problematik gibt, muss man halt bis zum ersten patch warten.
    (Leider)

    ach ja zu Sotman: es is nur bei dem Spiel. Temperaturen sind konstant bei 55° C.
     
  11. #10 20. Mai 2006
    So, bei mir läufts jetzt auch.

    Hattenoch ne alte DT-Version drauf ?(

    Den Loader hatte ich schon cosmico ;)


    1280x1024
    4AA
    4AF
    VSync

    P4 3.2Ghz
    1GB Dual-Channel Ram
    6800

    30-50 fps

    10er sind raus.

    MfG
    MAST3R
     
  12. #11 20. Mai 2006
    Ich hab im offiziellen Forum gelesen, dass es speziell Probleme mit der ATI x8**-Serie gibt, bei allen andren Karten soll es sehr gut laufen. Entweder liegts nur an der Amerikanischen Version (was ich nicht glaube) oder speziell am Spiel selbst, also bleibt uns nix andres übrig als aufn Patch zu wartn...
     
  13. #12 23. Mai 2006
    Schatten und Antialiasing ausschalten. Bei mir funzts jetz!
     
  14. #13 23. Mai 2006
    Schatten und antiaalasing ausgeschaltet geht immer noch net...mit meiner ati 9800 pro
     
  15. #14 23. Mai 2006
    sodele habs jetzt rausgefunden!!!!!!!!!!!

    Wird bei allen graka gehen. Einfach den Fast Write Modus im Ati ControlCenter einschalten.
    EDIT://
    evtl noch den neusten Chipsatztreiber fürs Mainboard installen

    hehe,
    und schon läufts wie Butter auf höchster Detailstufe!

    hier nochn Bild wie es bei mir aussieht:

    {bild-down: http://imageshack.us/a/img153/5249/fastwrite2pz.jpg}


    So und nu viel spass bein Zocken!

    Mfg Thor

    EDIT:///

    Falls es nicht funzen sollte. Einfach im Bios FastWrite Enable stellen

    Wenns dann gar nicht geht, unterstützt der Amd Prozessor kein FastWrite.
    Tja dann tut es mir leid. Pech gehabt!
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Hitman BloodMoney
  1. Antworten:
    5
    Aufrufe:
    2.238
  2. Antworten:
    3
    Aufrufe:
    544
  3. Antworten:
    5
    Aufrufe:
    481
  4. Antworten:
    11
    Aufrufe:
    320
  5. Hitman BloodMoney

    dumpuser , 20. Mai 2006 , im Forum: PC & Konsolen Spiele
    Antworten:
    4
    Aufrufe:
    242