Hitman 4

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Dilim, 22. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Mai 2006
    jao hi erstma
    ich hab folgendes problem.
    Sobald ich ins menü komme hackt die maus total und alles ruckelt,auch im spiel
    ich habe aber ein amd 3400+ und ne radeon 9800pro und 1024 DDR
    das kann doch net richtig sein oder? was isn da los? kann einer hilfen? ?(
     

  2. Anzeige
  3. #2 22. Mai 2006
    Liegt an der ATI Karte, das Spiel ist für NVIDIA optimiert und ich denke mal, die haben da mit den ATI Karten was falsch gecoded oder sowas.
    Wird wohl bald nen Patch kommen oder vlt. gibt es ja schon einen.
     
  4. #3 22. Mai 2006
    hab schon geggugt hab aber kein gefunden.naja trotzdem vorerst ma danke schön
     
  5. #4 22. Mai 2006
    Sollte mit den neusten Betatreibern behoben sein das Problem soweit ich mitbekommen habe.
     
  6. #5 22. Mai 2006
    bei nvidia karten aber hab ja ati...oder meinste das?

    edit// weiss nicht zufällig einer wo ich das herkriege oder?
     
  7. #6 23. Mai 2006
    FastWrite anmachen. Das Problem ist nicht Nvidia oder Ati bezogen, sondern AGP bezogen. Bei PCI-E Karten gibts kein Fast Write weshalb es bei ihnen auch gut läuft.

    Mach also FastWrite an und es sollte optimal laufen ;)
     
  8. #7 23. Mai 2006
  9. #8 23. Mai 2006
    jetz die dumme frage,wie aktiviere ich fast write?? im biso steht nur "auto" und "disable" auf "auto" hab ich s
     
  10. #9 23. Mai 2006
    also ich kack auch bald ab vorm pc. hab ne 2.9ghz rechner mit 1gb ram und ner 128mb graka,konnte ghost recon advanced warfighter auf 1024 flüssig spielen,und bei hitman kackt der schon am anfang direkt ab,der läuft so langsam auf niedrigester stufe,hab alles auf low gemacht,hilft nicht.
     
  11. #10 23. Mai 2006
    Wie oft denn noch? Du musst FASTWRITE anmachem, sonst is egal was du einstellst.....

    Beim OmegaTreiber im Treiber-Menü halt, bissl die augen aufmachen.....kann net so schwer sein!!!

    Beim Catalyst, Catalyst Control Center runterladen, dann eventuell starten.... Dort auch einfach nur die Augen aufmachen....
     
  12. #11 23. Mai 2006
    ne ...bringt nix habs eben versucht...
     
  13. #12 23. Mai 2006
    schalt einfach die schatten aus! und das antialiasing. das hats bei mir gebracht und nu läufts flüssig!
     
  14. #13 26. Mai 2006
    Leider bringts auch nichts, die Schatten usw. auszustellen!

    Kannst du mal bitte verraten, wo man das genau anmacht? Im Bios (Asus P4P800 Deluxe) finde ich das nämlich net (heißt es da vllt. anders?)
    Beim CatalystTreiber kann man die Option (eigentlich) garnet auswählen, und wenn man's doch macht (Bugusing ^^), muss man restarten und dann sind alle Änderungen wieder verworfen.
    Son Sh!ce!
     
  15. #14 26. Mai 2006
    also

    ich hab das im catalyst 6.1 gemacht und reboot gemacht.
    dannach stellt der sich wieder in die standart einstellungen ein.
    und wenn ich nicht reboote dann funzt das game auch nicht.

    ich glaube man muss was warten bis ein patch kommt damit der fehler behoben wird.
    ich hab ALLES auf low und trotzde hängt das wie sau genau auch wenn ich ALLES auf hoch mache
    das mit dem hänge macht kein unterschied.

    man man man immer bei dem besten spielen treten solche probleme auf ;(

    MFG
     
  16. #15 26. Mai 2006
    DU! bist mein Held des Tages :)
    War schon am verzweifeln warum das so doof läuft.
    Hab dann den Thread hier gelesen und wie du gesagt hast mal ins Control Center geschaut....und siehe da AGP Speed war nichmal auf 8x gestellt geschweige denn davon das Fast Write an war.

    Hab alles eingestellt und Rebootet und siehe da es läuft auf HIGH 1a ;)

    Dafür kriegste ne 10er
     
  17. #16 27. Mai 2006
    Ich kann FastWrite überhaupt nicht aktivieren bei mir, denke aber es liegtr dann am Mainboard...
     
  18. #17 27. Mai 2006
  19. #18 27. Mai 2006
    HILFT NICHT ;( ;( ;( ;( ;(

    shicejetzt hab ich die eintellungen gemacht mit fastwrite
    jetzt läuft ein anderes game perfekt
    ABER HITMAN NOCH NICHT ;( ;(
    ich gebs langsam auf mit dem game :(

    MFG
     
  20. #19 27. Mai 2006
    Also bei mir hats geholfen..Patch installiert...Crack von 1.0 wieder draufgemacht...und zum ersten mal bei der Grafik den Regler auf vollste Details gestellt..

    Keine Ruckler und Nix..ein super Patch :D
     
  21. #20 30. Mai 2006
    naja,
    ich hab alles, wirklich ALLES probiert aber es hilft nichts!!!

    fast write ->hat nichts geholfen
    zick tausend grafik einstellungen ->hat nichts geholfen
    patch v1.1 -> hat nichts geholfen.

    es ruckelt immer noch wie verrückt. das komische daran ist aber, das bis zur 4. mission nichts geruckelt hat. es lief alles einwandfrei...und jetzt? sobald ich die maus im game beweg, ist ruckelalarm angesagt...
    hab aus verzweiflung schon meine 300gig defragmentiert und von jedmöglichem scheiss gesäubert.

    mein system:
    win xp (sp2)
    3ghz
    1024mb ram
    ati radeon 9250 (256mb)

    ich glaub man muss einfach auf ein weiteren patch warten.
    oder kann mich jemand eines besseren belehren??

    gruss
     
  22. #21 30. Mai 2006
    ja das denke ich auch mal, habe seit gestern dasselbe problem habs mit us crack versucht, hilft nix.
     

  23. Videos zum Thema
Die Seite wird geladen...