Hochfahren nix da -> Blue Screen

Dieses Thema im Forum "Windows" wurde erstellt von Irondust, 18. Dezember 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Dezember 2006
    Muah, da bin ich wieder xD Hallo allerseits ^^

    Also, hab folgendes Prob:

    Hab mir nen WPA2 Patch gezogen und installt.
    Neugestartet, Bluescreen (leider zu schnell um zu erkennen, was drauf steht)
    Windoof Setup will mir die Platte formatieren, erkennt kein Format ( da wo [NTFS] stehen sollte, steht [unbekannt])
    Komme jedoch mit Knoppix und Backtrack2 drauf

    Weiß vlt jmd Rat, wie ich den Bluescreen anhalten kann, damit ich wenigstens lesen kann, was kaputt is?

    Abgesicherte Modus, etc ... funzt alles net, bekomme überall nen Blue Screen
    Wiederherrstellungskonsole funzt auch net, kann von C: nicht lesen...

    Hier noch en paar Daten:

    Der Patch:
    WindowsXP-WPA2.exe (EXE, 1.2 MB) WPA 2 - Funktionalität bei uns noch nicht nötig
    Download: WindowsXP-WPA2.exe
    von: Daten Verarbeitungs Zentrum - HS Fulda: Software

    System:
    Eine "Sicherheitskopie" von WinXP Prof mit SP2
    Aldi-Notebook (Centrino mit 1,6 GHz, 1GB RAM, ATI Grafik)

    Hoffe, jmd hatte vlt mal ein ähnliches Problem und hat en paar Tips ^^

    Greetz
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    hast du es mit der Pause Break Taste versucht?
     
  4. #3 18. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    jop, funzt aber auch nich ....
     
  5. #4 18. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    hmmm hatte auch mal so ein ähnliches problem bei nem kunden in der firma sollte das inordnung bringen, kamm um eine Formatierung nicht vorbei. Ich glaube da musste formatieren. Wenn abgesicherter Modus nicht funzt und auch die reparatur.

    Kannst ja noch versuchen mit Linux Knoppix einmal rangehen und das was du vorher installiert hast einmal löschen und von der HDD entfernen.
     
  6. #5 18. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    Ich würd dir mal empfehlen den Master Boot Record zu reparieren, vielleicht funktionierts.

    1.) Leg deine Windoof Setup CD beim booten ein und start von ihr
    2.) Wenn das Setup kommt gehst du in die Reperaturkonsole (kannst du auswählen beim Setup von Windoof)
    3.) Du musst dich in der Reperaturkonsole nicht bei einer Windows Partition anmelden (funktioniert ja eh nicht so wie du es beschrieben hast)
    4.) Gib in der Konsole den Befehl: "fixmbr" (ohne "") ein und bestätige das ganze dass du es durchführen willst.

    Wenn du Glück hast funktioniert danach alles wieder und Windows bootet wieder korrekt. Hatte nämlich schon so ein ähnliches Problem und mir hat das reparieren des Master Boot Record geholfen.
     
  7. #6 18. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    hmm, MBR, hätt jetzt ehrlich gesagt nicht dran gedacht, dass es damit was zu tun haben könnte...
    Ich werds ma probieren!!
    Thx

    EDIT: Hat nix gebracht. Wenn ich allerding fixboot eingebe, dasgt er mir, dass er das Format nicht erkennen kann, dann scannt er, findet heraus, dass es NTFS is und schreibt erfolgreich nen neuen Bootsektor.
    Jedoch kann die Windoof Installation das LW trotzdem nicht als NTFS erkennen :?

    Greetz
     
  8. #7 18. Dezember 2006
  9. #8 19. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    Versuch mal mit Hilfe von F8 bim Bootmanager die "Als letztes funktionierende Version" zu laden.
     
  10. #9 19. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    nope, geht nich.
    Weder das, noch Abgesicherter Modus etc...

    Greetz
     
  11. #10 19. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    Na da hast du dir aber eine schöne Arbeit für Weihnachten gemacht...

    also zuerst benötigst du ein Programm mit dem du den MBR auf "0000000000...." setzen kannst...die sind klein aber nicht leicht zu finden...(kann mich erinnern, dass er dazu mal eine ReparaturCD im Internet mit jede Menge Tools gab)...wenn dann der MBR und die Partionen nicht mehr anzeigen werden, also "unbekannt" sind, dann kannst du mit Arcronis Disk Director die Partionen wieder herstellen...ggf. must du dann noch FIX MBR danach machen...meist wird dieser jedoch auch mit wiederhergestellt.

    wenn jedoch die Partionenstabelle oder der MBR einen Mist ausweisen, dann geht auch dieser Weg nicht..deshalb müssen diese gelöscht werden...

    Gruß

    an diesem Problem hab ich schon mal eine Woche verbracht...wünscht dir was...8o
     
  12. #11 19. Dezember 2006
    AW: Hochfahren nix da -> Blue Screen

    Naja, hat sich erledigt ;-)
    Hab Windoof neu draufgeklatscht -.-

    Greetz
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Hochfahren nix Blue
  1. Antworten:
    6
    Aufrufe:
    1.640
  2. Antworten:
    4
    Aufrufe:
    1.211
  3. Antworten:
    1
    Aufrufe:
    357
  4. Antworten:
    2
    Aufrufe:
    650
  5. Antworten:
    8
    Aufrufe:
    1.039