hock hinter zwei routern (ports gehen nicht)

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von q3badboy, 17. Oktober 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Oktober 2005
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    hi leute, hab ein kleines problem.

    wie das bild zeigt sitze ich hinter zwei routern (PC 2,3,4) ich hab in beiden routern meine ports (verschiedene) freigeschaltet, aber trotzdem funktioniert es nicht. wenn ich mit meim laptop direkt über wlan auf die fritz box zugreife und diesen freischalte geht es. (speed ist aber fürn *****)

    bla19wf.jpg
    {img-src: //imageshack.us/a/img126/8117/bla19wf.jpg}


    weis einer vielleicht was ich da machen könnte, denn einige programme sind ziemlich nutzlos/langsam ohne freigeschaltete ports.

    jede hilfe wird natürlich mit ner 10 belohnt!

    mfg badboy
     

  2. Anzeige
  3. #2 17. Oktober 2005
    @hacker5
    ich würd mal sagen es geht jetzt weil ers geändert hat.......

    @q3badboy

    ich würde an deiner Stelle vielleicht mal probieren bei dem Netgear Router die NAT- Adressübersetzung und evtl auch noch die Firewall auszustellen, sodass dieser dann evtl. einfach nur noch als switch dient.

    greetz noway42
     
  4. #3 17. Oktober 2005
    hm könnte sein ^^

    aber eigendlich ging es schon länger nach deinem post bei mir vll war er so schnell :) :)
     
  5. #4 18. Oktober 2005
    Dann kann er auch die leitung einfach von wan in den letzten switch port stecken nehme mal an das der netgear 4port lan und ein wan hat. Die frage ist nur ob er 2 fw haben wollte oder ob es egal ist. wäre wohl die beste lösung für den geringsten aufwand.
     
  6. #5 18. Oktober 2005
    ich tippe mal drauf das du nur ein netztwerk hast
    ich habe auch zwei router und bei mir funz alles einwandfrei

    also du must erstmal zwei netzwerke einrichten.

    einmal einen für pc1 und den netgearrouter
    also spricht diesen beiden rechner eine feste ip geben mit
    192.168.178.xxx

    pc2 pc3 pc4 bekommen ein eigenes netzwerk
    192.168.(1).xxx

    also

    bei der portfreischaltung muß du erstmal dem netgear router dir ports im der fritzbox freigeben

    und der netgearrouter leitet dann die ports an p2,3 oder 4 weiter
    spricht beim netgear die ports für den jeweiligen pc freigeben
     
  7. #6 18. Oktober 2005
    also bei pc1 ist es relativ egal ob ports funktionieren oder nicht ist der pc von meim dad.
    ich hock eigentlich schon immer hinter zwei routern wobei der jetztige netgear schon immer nur als switch dient. sonst waren es halt zwei netgear router blos den einen haben wir durch die fritzbox ersetzt weil die wlanstärke enorm größer ist.


    so ich probiers grad mal. sieht schon gut aus ich meld mich gleich nochmal.
    hab mal allen ne 10 gegeben ihr habt ja eure zeit für mich geopfert :)


    edit:

    so hoff mal hab alles richtig gemacht. funktioniert leider immer noch nicht!!!

    [​IMG]
    hat noch jemand ne idee?
     
  8. #7 18. Oktober 2005
    1.) Von welchem Pc sind denn die TCP/IP Eigenschaften auf der rechten Seite?

    2.) Hast du schon probiert bei dem Netgear die ganzen Routingfeatures auszustellen?
     
  9. #8 19. Oktober 2005
    ok mit dieser einstellung ist es klar das du keine internetseiten mehr aufbekommst hast aber immer noch inter ;)

    Also DNS server sind Domain Name Services Server
    Also server auf denen Namen nummener zugewiesen werden
    Die rrechner im netz haben alle nummern als adresse nur
    will sich keiner nummern merken also
    wandeln die DNS server die namen in nummern um

    meine beiden DNS server die ich eingetragen habe sind folgende:
    217.5.98.129
    217.237.150.141

    zweitens muß du deinem netgear eine static ip geben
    also anstatt pppoe wählste static ip

    da gibste das selbe ein wie bei deinem rechner
    in etwa so


    Internet Connection Type : Static ip


    Internet IP Address: 192.168.178.(20) <- ist frei wählbar
    Subnet Mask: 255.255.255.0
    Gateway: 192.168.178.1
    Static DNS 1: steht oben
    Static DNS 2: . . .
    Static DNS 3: . . .

    ganz wichtig das das in den router kommt

    der rest stimmt bei deinem rechner bist auf die portfreigabe und die bereits angesprochene DNS

    bei der portfreigabe habe ich keine ahnung was du genau machst oder machen willst weswegen ich dir nicht weiterhelffen kann
     
  10. #9 11. November 2005
    so möchte das thema nochmal aufgreifen weil es immer noch nicht funktioniert und mir das mittlerweile tierisch aufn sack geht.

    ich hab jetzt alle einstellungen so wie kaka77 es gesagt hat leider funktioniert es immer noch nicht..

    hat irgendjemand sonst noch ne idee?
     
  11. #10 11. November 2005
    setz deinen papa hinter 2Router und du dich hinter einen ;)

    Nä ma ehrlich, meinst nich ein Router reicht völlig bei 4 PC`s ?

    Fritzbox hat doch WLan oder ?

    Oder hat dein Papa dir Kanäle gesperrt ?
    (Filterfunktion)

    Ich hab nich wirklich Ahnung, was machen
    aber da die FW`s von den routern sowieso nur basics sind, sollteste dir liber die Mühe machen,
    FW`s au den PC`s zu installen , und dann halt nur einen Router benutzen.

    grüz
    KK

    sry dass ich nich wirklixh weiterhelfen konnte
     
  12. #11 11. November 2005
    Hallo q3badboy,

    versuche mal Dir zu helfen:

    1.) Router 1 (AVM Fritzbox) konfigurieren:
    a) DHCP-Funktion ausschalten
    b) Modem-Funktion aktivieren
    c) IP Adresse einstellen 192.168.178.1
    d) Ports im Router freigeben und weiterleiten an PC2, PC3, PC4
    z.B. für PC2:
    Incoming Port 6881 weiterleiten an PC 2, 192.168.178.20, Port 6881


    2.) PC1 TCP/IP Eigenschaften konfigurieren
    a) PC1: 192.168.178.10, 255.255.255.0, Gateway 192.168.178.1, DNS 192.168.178.1


    3.) Router 2 (Netgear) konfigurieren:
    a) DHCP-Funktion ausschalten
    b) Modem-Funktion ausschalten
    c) keine Portweiterleitung parametrieren !!!!!!
    d) IP Adresse einstellen 192.168.178.2

    4.) PC2, 3 und 4 TCP/IP Eigenschaften konfigurieren
    a) PC2: 192.168.178.20, 255.255.255.0, Gateway 192.168.178.1, DNS 192.168.178.1
    b) PC3: 192.168.178.21, 255.255.255.0, Gateway 192.168.178.1, DNS 192.168.178.1
    c) PC4: 192.168.178.22, 255.255.255.0, Gateway 192.168.178.1, DNS 192.168.178.1

    Danach muss es funktionieren, denn diese Einstellungen funktionieren schon seit Monaten bei mir.
     
  13. #12 11. November 2005
    erstmal danke für die antwort.

    hab mal so probiert wie du gesagt hast -> funtzt nicht.


    1. ich kann die dns nicht automatisch machen wenn ich ne feste ip vergeb!
    2. wenn ich als standartgateway bei meiner netzwerkkarte die 192.168.178.21 mach funtzt gar nix mehr!
    3. pc 1 is egal von den einstellungen



    und @kalle
    nein bei mir werden keine kanäle oder was auch immer von papa gesperrt.

    die fritz box steht in nem gebäude das ist 40 meter weg von meim zimmer und von da aus hab ich ein kabel in mein zimmer gelegt und der router is dafür da damit ich meine 3 rechner ans netz krieg, wlan is mir zu blöd
     
  14. #13 12. November 2005
    Hallo q3badboy,

    Ja, Du hast recht.

    Bei DNS muss die gleiche IP wie für das Standardgateway eingegeben werden, aber sonst muss es funktionieren.

    Das Standardgateway muss gemäss meinen obigen Angaben bei allen PCs 192.168.178.1 heissen. Ich habe nicht gesagt, dass Du 192.168.178.21 als Standardgateway einstellen sollst.

    Ein anderer Lösungsweg ist, dass Du das Netzwerkabel mal kontrollierst. Hast Du überhaupt Verbindung von PC 2 zu Router 1 ?

    Gib mal am PC 2 in einem DOS-Fenster folgenden Befehl ein:

    ping 192.168.178.1

    Bekommst Du da überhaupt eine Antwort vom Router ?
     
  15. #14 13. November 2005
    also...

    internet funktioniert nur wenn ich bei meiner netzwerkkarte als dns und standartgateway die 192.168.0.1 nehm sonst geht gar nix!

    hab mich bei der ...178.21 vertippt sry.

    wenn ich die obengenannte ip für dns und standartgateway nehnm hab ich ne verbindung zum router 1!
     
  16. #15 16. November 2005
    *push*
     
  17. #16 16. November 2005
    Hm... *denk*

    ne Idee:
    Was ist wenn du den entsprechenden Port von der FritzBox an den Netgear weiterleitest und dann von da zu deinem PC forwardest?

    War nur so'n Gedanke...

    greetz blackbone
     
  18. #17 16. November 2005
    des war das erste was ich probiert habe aber des geht leider net...
     

  19. Videos zum Thema
Die Seite wird geladen...
Similar Threads - hock hinter routern
  1. Antworten:
    2
    Aufrufe:
    1.050
  2. Antworten:
    0
    Aufrufe:
    620
  3. Debian Squeeze Shellshock fix

    raid-rush , 27. September 2014 , im Forum: Linux & BSD
    Antworten:
    0
    Aufrufe:
    1.639
  4. Antworten:
    28
    Aufrufe:
    1.687
  5. Antworten:
    2
    Aufrufe:
    217