ich selber kann auf mein home ftp nicht drauf

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von FtpStar, 30. Januar 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Januar 2006
    moin leute
    also ich selber kann auf meinem home ftp nicht drauf aber andere können problem los uppen/flashen/laden etc.

    ich habe ein router und port 21 ist freigegeben ...
    benutze das prog servu.. hier die fehlermeldung wenn ich versuche auf meinem home draufzukommen..

    WinSock 2.0 -- OpenSSL 0.9.7g 11 Apr 2005
    [R] Connecting to homieftp.blabla.net -> DNS=homieftp.blabla.net IP=84.60.159.243 PORT=21
    [R] Connected to daltoncu.dynalias.net
    [R] 220 Ftp firmware update utility
    [R] USER leech
    [R] 331 Password please.
    [R] PASS (hidden)
    [R] 421 Login incorrect.
     

  2. Anzeige
  3. #2 30. Januar 2006
    421 bedeutet normalerweiße, dass das UserLimit erreicht wurde.

    Hast du schon mal das Limit höher gesetzt oder alle anderen User disconnectet?
     
  4. #3 30. Januar 2006
    huhu,

    du warst nich gerade schlau, dass du deine dns postest...

    mach bitte schnell nen idet, sonst hat nen paar hacker am hald, denen langweilig is..

    mfg racer
     
  5. #4 30. Januar 2006
    wie wärs mit 127.0.0.1 als ip (und dann natürlich den local port von serv-u)?
     
  6. #5 30. Januar 2006
    bei mir funzt das mit der 127.0.0.1 als ip zum beispiel nicht...

    ich muss entweder meine dns eintippen oder meine ip, so wie ichse im netzwerk hab... 192.168.1.2

    mfg racer
     
  7. #6 30. Januar 2006
    geht auch nicht ;(
    die ip von meinem router ist
    192.168.1.1 und wenn ich nur die ip im flash fxp eingebe kommt die gleiche fehlermeldung.. es muss doch irgendeine lösung dafür geben
     
  8. #7 31. Januar 2006
    ich denke nich dass du die ip vom router eingeben solltest in flashfxp, sondern die lokale ip von dem rechner auf dem der ftp läuft.
     
  9. #8 31. Januar 2006
    ahsoo... ja ich war auf Wie ist meine IP-Adresse? habe mir die ip kopiert und dann versucht kam genau die gleiche fehlermeldung.. :( :( :(
     
  10. #9 31. Januar 2006
    Hoi,

    Mit nem anderem FTP-Programm vielleicht mal probieren ?

    192.168.1.1 kann eigentlich gar nicht funktionieren, da das der Router ist und nicht dein PC. D.h. der FTP-Server müsste auf deinem Router laufen, was aber nicht der Fall ist. Also käme nur 127.0.0.1 in Frage.

    Ich würd einfach mal, wie oben gesagt, ein paar andere FTP-Programme ausprobieren.

    Oder falsches Passwort ? ;)
    Steht ja eigentlich da: ( "Login Incorrect" nach der Passworteingabe )

    Mfg,

    Kolazomai
     
  11. #10 31. Januar 2006
    klappt mit anderen ftp programmen auch nicht .... und bulletprof ebenso..falsches pw ist es nicht und too many users auch nicht ;)
     
  12. #11 2. Februar 2006
    hmm, hab nich gerade viel ahnung davon,,, aber könntes es vlt. daran liegen, dass deine firewall vom sp2 aktiv is und dat ergenwie blockd? kannste ja die mal deaktivieren,,,,
     
  13. #12 2. Februar 2006
    Hey,



    ich hatte mal das gleiche Prob.......FritzBox von 1und1 und mein Homi lief nicht.
    Nachdem ich eine weiterleitung im Router eingerichtet hatte, ging es.
    komisch ist bei dir nur, das die anderen ja rauf kommen...


    Hast du es hiermit schon probiert?


    Ansonsten vieleicht mal einen anderen Port probieren...Bei meinem Kumpel geht sowas zum Beispiel nur über den Port 6530
     
  14. #13 2. Februar 2006
    richtig...du musst vom router nicht nur den port forwarden sondern auch auf die netzwerkadresse...

    denn : nehmen wir einmal an an deinem router sind 3 rechner...woher soll der router wissen zu welchem pc er den port forwarden soll :)

    d.h. musste einfach den port auf deine netzwerk IP zuweisen...


    wenn dus ned schaffst such mal in google nach anleitungen oder guck ins handbuch


    mfg moep
     
  15. #14 2. Februar 2006
    danke für eure hilfe aber wenn ich port 6530 nehme komme ich garnicht drauf kommt Connection Failed aber andere können immer noch drauf^^ ich denke mal ich muss am router menü was einstellen aber ich finde nix ich habe port 6530 freigegeben.. und anleitungen und so finde ich nicht..

    Router: Siemens Gigaset SE515 dsl

    hier mal screenie vom menü
    ImageShack® - Online Photo and Video Hosting
     

  16. Videos zum Thema
Die Seite wird geladen...