Index einrichten bei Debian Server

Dieses Thema im Forum "Hosting & Server" wurde erstellt von netcronym, 20. Februar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Februar 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo,
    ich habe mir vor kurzem einen Debian VServer angelegt mit einer Domain. Leider weiß ich bei diesem Server nicht wie ich die Index Seite einstelle. Hab auch irgendwie kein Confixx etc. Kann mir jemand helfen? Hab leider auch bisschen :poop: gebaut und jetzt kommt statt der "Apache erfolgreich installiert seite" eine Seite mit Umlenkungsfehler etc.... siehe screen

    unbenannt2db4.jpg
    {img-src: //imageshack.us/a/img401/7425/unbenannt2db4.jpg}


    Ich weiß das es hier Leute gibt die sich gut mit Debian Servern auskennen. Vll können diese helfen. Hab mit meinen Suse Server verglichen aber leider funzt das net so bei Debian. Keine Ahnung warum.
     

  2. Anzeige
  3. #2 20. Februar 2007
    AW: Index einrichten bei Debian Server

    wenn du uns nicht sagst wie du die :poop: gebaut hast, können wir dir nicht weiterhelfen

    a) index mit umleitung auf sich selber

    b) vhost auf das ursprüngliche verzeichnis

    etc.

    also bissel mehr muss schon her^^
     
  4. #3 20. Februar 2007
    AW: Index einrichten bei Debian Server

    ich hab per "tasksel" php4 oder so installiert...bzw nochmal installiert kA aberjedenfall danach ging es net
     
  5. #4 20. Februar 2007
    AW: Index einrichten bei Debian Server

    Wenn es nur ein vServer ist, klatsch einfach das org. Image wieder drüber. Damit gehts wohl am schnellsten.
     
  6. #5 20. Februar 2007
    AW: Index einrichten bei Debian Server

    Ja das hab ich auch schon überlegt. Aber ich hatte am Anfang Probleme ftp Zugang einzurichten und jetzt gehts. Neuinstallieren wäre net so schwer da ja nur ein TS Server drauf ist und auch es so bleibt. Naja überlege ich mir mal
     
  7. #6 20. Februar 2007
    AW: Index einrichten bei Debian Server

    Ich denke mal du hast den Apache per APT installiert, dann müsste dein Document Root in /var/www liegen.
    Schau da einfach mal nach.

    Wenn du da nicht fündig wirst, schau dir in /etc/apache die Konfiguration an.
     
  8. #7 21. Februar 2007
    AW: Index einrichten bei Debian Server

    So Server neuaufgesetzt, FTP geht auch wieder bei den USern und man glaube es net ich hab auch geschafft die Index Seite richtig zu linken.
    Unter site-enable hab ich die default datei editiert und ich weiß auch jetzt warum es vorhin ein umlenkungsfehler war....naja jetzt hab ich folgendes rausgemacht und es geht..#RedirectMatch ^/$ /apache2-default/

    beim umlenkungsfehler hatte ich das apache2-default/ weggemacht...somit falsch verlinkt, jetzt ist es richtig in /var/www gelinkt.

    thx nochmal kann also geclosed werden
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Index einrichten Debian
  1. Antworten:
    2
    Aufrufe:
    3.376
  2. Antworten:
    2
    Aufrufe:
    844
  3. Antworten:
    7
    Aufrufe:
    2.112
  4. Antworten:
    3
    Aufrufe:
    955
  5. Antworten:
    1
    Aufrufe:
    622