Index im Board...

Dieses Thema im Forum "Hosting & Server" wurde erstellt von Damarus, 17. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Juli 2006
    Hallo Leute,

    man hat ja im Forum auf der Hauptseite so Kategorien wie Statistik und Private Nachrichten und so, und nun hab ich die Privaten Nachrichten umgeschrieben in TS2 Server, und das als neue Template (.tpl) Datei gemacht, und hab das mit $index_ts2 in die index.tpl zwischen $index_useronline, $index_showevents und $index_stats gesetzt... Aber im Forum wird es nicht angezeigt....

    Hier mal das Script:

    PHP:
    {! DOCTYPE }
    <
    html >
    <
    head >
    <
    title > $master_board_name  Startseite </ title >
    $headinclude
    </ head >

    <
    body id = "bg" >
     <
    p > $header
    $welcome
    </ p >
     <
    p >
       </
    table >
       <
    br >
      </
    p >
     <
    table cellpadding = 4 cellspacing = 1 border = 0 width = "{tableinwidth}"  bgcolor = "{tableinbordercolor}" >
     
    $index_pms
     
    < tr bgcolor = "{tabletitlecolor}"  id = "tabletitle" >
      <
    td >< smallfont >& nbsp ;</ font ></ td >
      <
    td width = "80%" >< smallfont color = "{fontcolorsecond}" >< b > Foren </ b ></ font ></ td >
      <
    td align = "center" >< smallfont color = "{fontcolorsecond}" >< b > Beitr & auml ; ge </ b ></ font ></ td >
      <
    td align = "center" >< smallfont color = "{fontcolorsecond}" >< b > Themen </ b ></ font ></ td >
      <
    td align = "center"  nowrap >< smallfont color = "{fontcolorsecond}" >< b > Letzter Beitrag </ b ></ font ></ td >
      <
    td width = "20%"  align = "center" >< smallfont color = "{fontcolorsecond}" >< b > Moderatoren </ b ></ font ></ td >
     </
    tr >
     
    $boardbit
    </ table >
    <
    br >
    <
    table cellpadding = 4 cellspacing = 1 border = 0 width = "{tableinwidth}"  bgcolor = "{tableinbordercolor}" >
     
    $index_useronline
     $index_ts2
     $index_showevents
     $index_stats
    </ table >
    $quicklogin
    < table width = "{tableinwidth}" >
     <
    tr >
      <
    td align = "right" >< smallfont >< a href = "search.php?action=24h&sid= $session [ hash ] " > aktive Themen der letzten 24h </ a > | < a href = "markread.php?sid= $session [ hash ] " > alle Foren als gelesen markieren </ a ></ font ></ td >
     </
    tr >
    </
    table >< br >
    <
    table align = "center" >
     <
    tr >
      <
    td >< img src = "{imagefolder}/on.gif"  border = 0 ></ td >
      <
    td >< smallfont > neue Beitr & auml ; ge & nbsp ;& nbsp ;& nbsp ;& nbsp ;</ font ></ td >
      <
    td >< img src = "{imagefolder}/off.gif"  border = 0 ></ td >
      <
    td >< smallfont > keine neuen Beitr & auml ; ge & nbsp ;& nbsp ;& nbsp ;& nbsp ;</ font ></ td >
      <
    td >< img src = "{imagefolder}/offclosed.gif"  border = 0 ></ td >
      <
    td >< smallfont > Forum ist geschlossen </ font ></ td >
     </
    tr >
    </
    table >
     </
    tr >
     <
    tr >

    $footer
    </ body >
    </
    html >
    Forum: www.Vegetarium.de.vu

    Wie kann ich machen das es angezeigt wird?
     

  2. Anzeige
  3. #2 17. Juli 2006
    ok... welches Forenskript ist das?

    auf jeden fall benutzt das skript eine template-engine. nur welche? egal: sag mir welches forenskript du hast und ich sag dir, was du machen musst... (ist auf jeden fall ein bisschen komplizierter, wie du dir das vorstellst)

    achja: den php teil hast du hoffentlich in irgendeiner *.php abgehandelt?
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Index Board
  1. Antworten:
    2
    Aufrufe:
    3.293
  2. Antworten:
    2
    Aufrufe:
    824
  3. Antworten:
    7
    Aufrufe:
    2.006
  4. Antworten:
    3
    Aufrufe:
    927
  5. Antworten:
    1
    Aufrufe:
    611