Inet spinnt????!!!

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von laszlo, 17. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. April 2006
    Hi ich brauch mal ein bischen Hilfe!!!!!
    und zwar habe ich DSL6000 und das problem liegt darin das ich die ganze zeit nur mit höchstens 500kb runter nie mit 600.....
    aber jetzt seit kurzem is es noch schlimmer geworden da ich jetzt immer nur mit höchstens 60kb runter lade....
    kann mir bitte jemand helfen ich brauch die hilfe echt dringend!!!!!!
    10ner is jedem sicher der mir helfen kann!!!!!!
     

  2. Anzeige
  3. #2 17. April 2006
    hi,
    lad dir mal dieses prog runter:
    TCPOptimizer.exe

    mir hats geholfen ;)

    mfg
    PROSTYLE
     
  4. #3 17. April 2006
    danke aber was macht das programm???!!!
    10ner is raus
     
  5. #4 17. April 2006
    Jo, erstmal irgendein Tuning Programm wie das genannte oder Tuneup Utilities. Hatte das geleiche Problem, als ich die Einstellungen dann optimiert hab gings wieder mit vollem DSL 6000 ab :D
    Ansonsten is vllt ne firewall oder so an ?(
     
  6. #5 17. April 2006
    ich weiß nich ob ich einfach zu blöd bin oder ob das so kompliziert ist mit dem TCP Optimizer.....kann das jemand erklären wie das proggy funzt????
     
  7. #6 17. April 2006

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Inet spinnt
  1. Antworten:
    4
    Aufrufe:
    207
  2. Antworten:
    3
    Aufrufe:
    777
  3. Antworten:
    4
    Aufrufe:
    1.292
  4. Antworten:
    4
    Aufrufe:
    899
  5. Antworten:
    0
    Aufrufe:
    1.147