Installation von SP (Service Pack)2 funktioniert nicht-Fehlermeldung. Was tun? 10er geht raus!

Dieses Thema im Forum "Windows" wurde erstellt von merc83, 24. August 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. August 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Ich habe mir gerade das SP 2 von winboard runtergeladen. Jetzt wollte ich es direkt installieren, aber nach der Dekomprimierung kommt folgender Fehler:

    sp2fehlerkb0.jpg
    {img-src: //img224.imageshack.us/img224/1677/sp2fehlerkb0.jpg}


    WAS NUN???

    Kann mir vielleicht jemand helfen? Ich brauch das SP2 dringend, weil immer mehr Sachen nicht funktionieren :baby:

    10er ist Ehrensache!
     
  2. Heute: Deals & Sale mit stark reduzierten Angeboten finden. ✅

  3. #2 24. August 2006
    Muss wohl ein fehler drinne sein (im service pack2)
    Könnte ich uppen, wenn du willst ; )
    Hab auch gerade eban Win.Pro. geuppt ; )
     
  4. #3 24. August 2006
    Nein, liegt definitiv nicht am SP2.

    Hatte das Problem auch schon öfters.
    Und zwar immer dann, wenn eine modifizierte Kernel-Datei ins System eingebunden wurde, z.B.
    durch Tuneup, wenn du einen visuellen Stil installierst.


    Du kannst den Fehlercode auf der MS-Internetseite eingeben und dort ist eine Anleitung, wie du das wieder rückgängig machst.

    Aber ich glaube, du musst einfach nur sämtliche Programme deinstallieren, die in der Lage sind Kernels zu modifizieren.
    Dann neustart und es sollte funktionieren.

    Danach kannst du die Programme wieder ruhigen Gewissens installieren.
    Viel Glück!
     
  5. #4 24. August 2006
    welche programme sind das alle? Muss ich Tune Up deinstallerien?

    Also alle Style Programme?
     
  6. #5 24. August 2006
    vtl passt meine frage auch gerade dazu...wenn ich das SP 2 installiert haben komme ich gar nicht mehr ins internet und so...kA warum...kann mir da jmd helfen?

    mfg collani
     
  7. #6 24. August 2006
    poste dazu bitte ein hijackthislogfile Hijackthis Anleitung
    ich gehe davon aus, dass windows die von dir genutzte firewall blockiert und eine notabschaltung macht ...


    dann back to topic,
    Master_Roam
    hat alles gesagt, was man dazu sagen muss.
    programme wie windowsblinds, stylexp und auch tuneup win styler verändern die systemkerneldatei, um zum beispiel ein anderes bild beim starten von windows anzeigen zu können.

    dies wird vom sp2 nicht akzeptiert und muss infolge dessen rückgängig gemacht werden.

    welche programme das alles sein können können wir dir sagen, wenn du uns eine liste aller programe gibts, die bei installiert sind.

    mfg spotting
     
  8. #7 24. August 2006

    nee leider ned...hab ja keine firewall und auch keinen antivir odda so etwas...mfg collani
     
  9. #8 25. August 2006
    Guten Moin

    habe mal dein problem mir zu herzen genommen und ich
    kann dir nur einen guten Tipp geben..benutze einfach den
    ISO-Builder 3 oder nlite und integriere damit sp2 dann funz
    es auch 100&ig !!!!



    Greetz
    @Black Master
     

  10. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Installation Service Pack

  1. [XP] Windows Service Pack3 Installation| Need help !!
    Die_Quelle, 16. September 2009 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    349
  2. [Vista] Service Pack 2 Installationsproblem
    x3Non, 1. Juni 2009 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    1.229
  3. Windows Vista Service Pack 2 (6002) Deinstallation!!
    minochisena, 5. November 2008 , im Forum: Windows
    Antworten:
    7
    Aufrufe:
    3.855
  4. Problem mit Installation vom Service Pack
    Kirus, 24. August 2008 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    460
  5. Ärger bei Installation des Service Pack 2
    Don Kfa, 19. Juli 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    824