Internet per W-Lan freigeben

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von sioxsux, 24. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Februar 2006
    Hey leute..
    ich bin am verzweifeln...
    Ich hab mir heute mit meinem Pa 2 W-Lan Karten von LevelOne gekauft, die 108Mbit haben.
    Naja, ich hatte noch nie was mit W-Lan zu tun, und habs doch hinbekommen ne Ad-Hoc verbindung zwischen 2 Rechnern aufzubaun. Also ein Rechner verfügt über Internet per Ethernet, und hat jetzt halt noch die neue W-Lan karte, und der andere Rechner ist mit dem Inet Rechner per Ad-Hoc verbunden, und ich möchte das er auch ins internet kann...

    Ich bekomms aber einfach nicht gebacken!?!
    Der will einfach nicht ins inet, kp wieso, und sooo genau was ich machen muss weiß ich auch net ^^'

    Also beide System WinXP, Inet-PC mit SP1 und der andere mit SP2.
    Hab ne DSL 2k Leitung per Ethernet an ner 100Mbit Lan-Karte...


    hab jetzt schon 2 stunden gegoogelt, funkt nix wirklich...
    ihr seid meine letzte hoffnung :(

    pls help, jeder bekommt für ne hilfreiche antwort ne 10er
     

  2. Anzeige
  3. #2 25. Februar 2006
    Hallo sioxsux,

    ich würde es mal so probieren:

    PC1 mit WLAN:

    - WLAN-Karte: IP-Adresse 192.168.0.10, Subnet 255.255.255.0


    PC2 mit WLAN und LAN:

    - WLAN-Karte: IP-Adresse 192.168.0.20, Subnet 255.255.255.0

    - LAN-Karte: IP-Adresse per DHCP
    - LAN-Karte: Unter "Eigenschaften" -> "Erweitert" beide Häkchen für "Gemeinsame Nutzung der Internetverbindung" aktivieren und die WLAN-Karte als Heinnetzverbidnung auswählen.

    Du hast somit eine Adhoc Verbindung über den Bereich 19.168.0.X und eine Verbindung zum Internet über eine Dir zugewiesene Adresse vom Router.

    Achtung: WLAN und LAN IP-Adresse müssen sich in der 3. Zahl der IP-Adresse unterscheiden !
    z.B. WLAN 192.168.0.20 und LAN 192.168.1.X.

    Probier mal, ob Du es so hinbekommst.
     
  4. #3 25. Februar 2006
    das gleiche Problem hatte ich auch mit meinem laptop!!

    Doch bei mir musste ich in der Routerkonfiguration einfach W-Lan aktivieren!!

    Das mit Subnetzmaske usw. barauchst du nur einzustellen wenn du deinem PC eine IP zuweisen möchstest und noch ins Internet willst!!

    Dann bei Eigenschaften von Internetprotokoll (TCP/IP) haken bei "folgende ip-adresse verwenden"

    Dann IP-Adresse: entweder 10.0.0.xx oder 192.168.1.xx
    kannste dir aussuchen!
    beide PC`s dürfen natürlich nicht dieselbe haben!!

    Bei Subnetzmaske: 255.255.255.0

    und bei standartgateway die ip von deinem Router


    dann ein haken bei "folgende DNS-Serveradresse beziehen!
    und bei bevorzugter DNS-Server wieder deine Router-IP!!

    und auf dem anderen PC genauso nur halt mit ner anderen IP!!


    Aber wie gesagt ich kam schon mit beiden PC`s ind i-net als ich in der Routerkonfiguration W-Lan aktiviert habe!!
     
  5. #4 25. Februar 2006
    also, wir haben keinen router ^^'
    wir wählen uns per dfü ein, muss der 2. rechner der das internet vom pc mit inet nutzen will auch sich per einwählen?
     
  6. #5 25. Februar 2006
    ja müsste er auch!!
     
  7. #6 25. Februar 2006
    asoooo...naja, werds dann mal so probiern, 10er habt ihr beiden ;)
    naja, wer noch möglichkeiten hat, pls posten ;)
     
  8. #7 25. Februar 2006
    also das müsste eigentlich gehen!

    Netzwerkverbindung muss schon bestehen(Ad-Hoc) glaub bei i-net freischalten muss man ip-adressen automatisch beziehen lassen

    erstmal ein "Heim-Firmennetzwerk" einrichten wählen. Am PC der die i-net verbindung hat wählen dass der computer eine direkete verbindung mit dem internet hat. Dateifreigabe und sonstiges aktivieren.
    Am schluss die Funktion "Windows Xp cs verwenden" nehmen.
    ________

    Nun zum Pc der noch net ins internet kann^^:

    Windows Xp cd einlegen!
    auf autostart warten(menü) und "weitere aufgaben wählen" dann "heim-firmennetzwerk einrichten"
    wenn du vorher alles richtig gemacht hast und die Wlan verbindung steht dann müsste der 2. rechner über das netzwerk erkennen das eine Internetverbindung freigeschaltet ist. "(verbindungs name) von (computername des i-net compis)" nehmen. und sonst immer weiter klicke^^

    DAT WARS AU scho...


    hoffe konnte dir helfen
     
  9. #8 25. Februar 2006
    mh, geht trotzdem, nicht...ich glaub ich bin zu dumm dafür :(
    könnte vll jemand ne schritt für schritt anleitung aufschreiben oder vll parat haben? wär nett....
     
  10. #9 27. Februar 2006
    pls help ;(
    *Push*
     
  11. #10 27. Februar 2006
    Ich hab kein wlan modem, aber dafür ne wlan karte im rechner damit ich mim laptop über wlan ins netz gehen kann. Ist also fast genau wie bei dir. Vielleicht hilft es dir ja...

    Also, ich habs bei mir folgendermaßen:

    Am Rechner wo die wlan karte drinne is folgendes:

    - Bei netzwerkverbindungen die dfü verbindung freigeben für das drahtlose netzwerk.
    - Bei der wlan karte die tcp/ip einstellungen (wie oben schon erwähnt) ip 192.168.0.1 und die subnetzmaske macht er ja automatisch (255.255.255.0). (...ich muss dazu noch die netzwerk ip direkt bei dem programm von der wlan karte eintragen .. hab eine von dlink, aber eigentlich übernimmt er die da nur nochmal)

    Bei der firewwall (ich benutz zonealarm) den ip bereich 192.168.0.1 bis 192.168.0.5 als sicher einstufen und die "Sicherheit der Internetzone" auf Mittel stellen.


    Beim Laptop hab ich dann folgendes:

    - Netzwerkverbindungen bei der drahtlosen netzwerkkarte die tcp/ip einstellungen:
    ip 192.168.0.2
    subnetzmaske 255.255.255.0
    startdartgateway 192.168.0.1

    Bei dem dns server hab ich NICHT die ip des rechners da es da nicht geklappt hatte, daher hab ich nach dem dns server von t-online gesucht und diesen eingetragen der wie folgt ist: 217.237.149.161


    Danach ging bei mir alles einwandfrei.

    Vielleicht bringt dir das ja was...

    Gruß,
    LL
     
  12. #11 28. Februar 2006
    mh, genauso gemacht, funktioniert aber nicht,...
    DNS von Arcor gesucht und angeblich isses die:
    145.253.2.11
    145.253.2.75

    genau so gemacht, aber es will net.
    ich hab auf dem 2. rechner ne breitband verbindung erstellt, aber kann mich net einwählen...
    und sonst steht da auch keine andere verbindung...
     
  13. #12 28. Februar 2006
    Ähm...das geht auch nicht. Du nutzt ja nur die inet verbindung die aufem ersten rechner ist mit. So das du beim 2ten rechner automatisch im inet bist, wenn du dich mit dem ersten eingewählt hast. Ist der erste rechner aus, kannst du auch nicht mit dem 2ten ins internet.

    Wenn du mit dem 2ten ins inet willst ohne das der erste an ist, brauchst du nen wlan router...

    Gruß.
    LL
     
  14. #13 1. März 2006
    mh, die verbindung am 2. rechner gelöscht, aber es geht einfach net...
    weder die ip von der w-lan karte, noch von der ethernet karte, noch von arcor...
    ich glaub ich hab die falsche arcor dns...

    pls help :(
     
  15. #14 3. März 2006
    bitte leute bitte, bitte helft mir doch :(
     
  16. #15 3. März 2006
  17. #16 4. März 2006
    okeoke, hat alles nix gebracht...
    aber die lösung:
    Sp2 draufspieln, dann funkts ;)
    trotzdem danke, 10er habta alle

    ->CLOSED
     

  18. Videos zum Thema
Die Seite wird geladen...