IP Problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Sniper#1, 14. November 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. November 2006
    Hi hab nen Problem in meinem router steht das ich die diese IP adresse habe (192.168.X.X) X= ne zahl) wenn ich jetzt aber auf wieistmeineip.de gehe sagt er mir das ich ne 84.179.X.X habe...dadurch kann ich bei emule auch keine ordentliche verbindung bekommen. Wie bekomm ich das hin das ich überall die gleiche habe??

    BW geht für jede hilfe raus
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 14. November 2006
    AW: IP Problem

    die ip die im router steht ist die, die du im LAN hast. die auf wieistmeineip.de ist die ip nach "außen".

    \\d.h. für virtuelle server config (was du wahrscheinlich vorhast) nimmst du die LAN ip
     
  4. #3 14. November 2006
    AW: IP Problem

    kann ich die 192.168.X.X nicht auch für außen verwenden???
    denn bei emule bekommst nur ne guite verbindung wenn du ne hohe IP hast...weil ich bekomm seit kurzer zeit keine gute verbindung mehr her...firewall is aus...Ports freigegeben alles mögliche probiert bis ich ma gelesen habe das es mit von der IP abhängig ist.

    BW is raus
     
  5. #4 14. November 2006
    AW: IP Problem

    das wär schön, weil dann hätten millionen leute die ip zB 192.168.0.6 und man wär ziehmlich sicher. aber so, glaube ich, hat jeder seine eigene.
     
  6. #5 14. November 2006
    AW: IP Problem

    also emule mäßig kenn ich mich nich gut aus. aber geht es nicht einfach darum einen möglichst hochen tcp und udp port im router freizugeben, um das nat-problem zu beheben? also für p2p einfach den gewünschten prot (bspw. 63500) für tcp & udp verbindungen im router freigeben, in emule im config einstellen und fertig! oder?
     
  7. #6 14. November 2006
    AW: IP Problem

    ja genau. um high zu bekommen musst du den port freischalten. macht man unter den router einstellungen..


    tcp 6000-6600 glaube ich war das. bin mir aber nicht mehr sicher. lange her.
     
  8. #7 14. November 2006
    AW: IP Problem

    also weiß wie gesagt nich wie das bei emule is aber grundsätzlich wird von dieser port range abgeraten.. das sind die standard p2p ports, welche von vielen providern gebremst werden..
     
  9. #8 14. November 2006
    AW: IP Problem


    @doctor doom

    ja das stimmt, kommt auf den provider an. also mit arcor hatte ich früher null probs. aber es dauert eh lange, bis man bei emule richtig laden kann.
     
  10. #9 14. November 2006
    AW: IP Problem

    ahh danke jetzt geht es..jo genau hatte immer das scheiß NAT problem hab zwar die standardports freigeschaltet ging aber net...hab jetzt mal nen ganz anderen genommen und freigeschaltet und siehe da es geht

    BW sind raus
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem
  1. Antworten:
    6
    Aufrufe:
    5.311
  2. Antworten:
    4
    Aufrufe:
    8.526
  3. Antworten:
    5
    Aufrufe:
    3.692
  4. Antworten:
    0
    Aufrufe:
    3.952
  5. Antworten:
    1
    Aufrufe:
    1.849