Java, Eclipse und ATI Treiber bei Suse 10

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Sinus2K, 8. Februar 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Februar 2006
    Hallo zusammen,

    ich hab mir die Linux Version von Eclipse gezogen und die neue Java SDK von Sun.

    Das SDK ist nen *.bin File und wenn ich dem File Execute-Rechte gebe, startet auch der tolle Installer (war ja schon schwer begeistert).
    Dann hab ich das *tar.gz File von Eclipse in mein /home/username/eclipse Verzeichnis entpackt.
    Wenn ich Eclipse allerdings starten will sagt er mir es wäre kein Java installiert.

    Gebe ich in der Konsole java -version ein, sagt er mir das er den Befehl java nicht kennt.

    Was mache ich Falsch ??? Hab schon gegooglet, bringt mich aber nicht wirklich weiter.

    2 Frage: Wollte die Ati Treiber installieren, da die komischen Mesa Standard Treiber keine Hardwarebeschleunigung unterstützen und selbst Bildschirmschoner ruckeln.

    Auch ATI hat ja jetzt den tollen installer. Hab also die Automatische Installation gemacht und danach so in der Readme beschrieben aticonfig eingegeben. Danach soll man noch fglrxconfig ausführen. Leider gibt es den Befehl bei mir nicht, was wahrscheinlich auch der Grund dafür ist, das ich immer noch den Mesa Treiber verwende.

    Ist alles irgendwie nicht so einfach.

    Hoffe mir kann trotzdem jemand helfen und erklären wie ich Eclipse bzw Java und ATI Treiber ans laufen kriege.

    Für Antworten die mir irgendwie helfen gibts natürlich ne 10.

    Danke schon mal.

    Mfg
    Sinus2K
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Februar 2006
    1. Eclipse & Java SDK
    - Bist du dir sicher das du das SDK installiert hast (nach z.b. /opt)
    - find / -iname "java"
    - Du musst das JDK als Root Installieren, ebenso musst du ggf. den $PATH noch hierfuer anpassen
    - d.h. JDK Installieren, JDK Verzeichnis suchen, zu $PATH z.b. /opt/java-sdk/bin/ hinzufuegen

    - Danach sollte dann auch dein Eclipse laufen, ggf. kannst du bei Eclipse auch als Parameter direkt den Pfad zum SDK dazuhaengen
    (evl.: eclipse --sdk-path /opt/java-sdk/bin)

    2. ATI
    - Du musst hier ebenso das ATI Treiber "Pack" als Root ausfuehren ebenso geht der befehl: "fglrxconfig" nur als root.
    - Ggf. ist dieser "Befehl" auch nicht im ATI Paket enthalten sondern in anderen Paketen die du ggf. nachinstallieren musst


    Mfg
    DrScream
     
  4. #3 10. Februar 2006
    Hallo,

    danke für die Antwort. Habs hinbekommen, nachdem ich dann in einschlägigen Linux Foren ein bisschen rumgeschnüffelt habe :D.

    10er bekommst du natürlich trotzdem.

    Schönen Tag noch.

    Mfg
    Sinus2K

    PS: hier kann dann zu
     

  5. Videos zum Thema
Die Seite wird geladen...