jetzt spinnt mein xp komplett

Dieses Thema im Forum "Windows" wurde erstellt von genomic, 13. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Mai 2006
    hi,
    mein xp hat jetzt komplett einen schaden.
    weiss auch nciht was es will.

    hab meinen pc vor ca 1,5std ausgemacht weil er einen leicheten schaden hat.
    wollte ihn dann weider an machen, nur ging das nicht.
    hab dann meinen pc für ca 1,5 std komplett vom netz genommen.
    als ich ihn dann eben wieder angemacht habe, hat er fast 10min zum hochfahren gebraucht.
    und als er dann endlich an war musste ich feststellen das alles was ich auf meinem desktop hatte weg war.
    fast alle daten, bilder und links, das einzige war noch auf desktop ist sind 4 verknüpfungen zu spielen, nicht mal arbeitsplatz etc waren noch zu finden. es war so als ob ich xp grad ganz neu drauf gemacht habe.
    genaus sind alle meine favoriten in firefox wech.

    wie kann sowas denn passieren, hab doch nix mit xp germacht.
    warum, setzt er den alles auf anfagan zurück?

    sowas komisches hatte ich noch nie :(


    mfg
    genomic
     

  2. Anzeige
  3. #2 13. Mai 2006
    Passt etwas mit deiner Festplatte vielleicht nicht mehr?? Wenn der PC auch 10 min zum booten gebraucht hat...schauts stark danach aus das die pladde nicht anlaufen will /kann .
     
  4. #3 13. Mai 2006
    m0insen,

    vielleicht haste dir nen trojaner eingefangen oder nen virus? haste denn schon mal gecheckt ab wann dieser fehler entstanden ist?

    hatte vor kurzem das selbe problem und ich hatte mir nen trojaner eingefangen. son heini hatte dann alle meine daten kurzehand gelöscht und mein windows xp zerstört. kam um eine neuinstallation nicht herum. lass doch mal nen aktuellen virenscanner durchlaufen!

    mfg d0p3.c4k3 und viel glück bei der datenrettung!

    edit die erste: klar die festplatte könnte es auch sein! nimm sie raus und check das mal bei nem kumpel ab ob die noch einwandfrei läuft!

    edit die zweite: lol, da war einer schneller als ich! :D
     
  5. #4 13. Mai 2006
    hmmm ich hatte mal ein änliches problem da war meine festplatte kaputt chek das mal nim vom kumpel neh andere und wennd er fehler mit den lange laden wider kommt dan ligt es vieleicht an der festplatte wenn nicht dan instalir nochmal windows neu
     
  6. #5 13. Mai 2006
    mhh das mitn virus oder trojaner könnte gut sein.
    die festplatte müsste eigentlich ok sein, gebootet hat sie ja.
    nur als sie dann hochgefahren war war der bildschirm blau.

    würde xp ja gern neu drauf machen nur hab ich keine bootfähige cd mehr.
    hab meine irgendwie verschlammt.
    und wenn ich hier im board auf suche gehen kann ich die links nicht anzeigen lassen.
    da kommt dann immer das ich ich neu anmelden muss, mache das dann und trozdem funzt es net :(

    hab auch schon unter "extras" die cookies vom board auf akzeptieren gesetzt, aber es will trozdem nicht.

    sobald ich ne neue win cd hab, mache ich mal alles neu.

    mfg
    genomic
     
  7. #6 13. Mai 2006
    Achtung ich würd aufpassen das ist ein schlechtes zeichen hast du deinen pc selber zusammen gestellt

    oder bei discounter gekauft oder fachgeschäft

    Weil ich hab mir einen beim discounter gekauft und da hat das motherbord weil es billig teil war im regelmäßigen abstand erst xp so geschrottet wie bei dir und danach die festplatte

    Kann ja sein würd aufjeden fall alles durchchecken

    Einfach neuinstallieren ist natürlich die leichteste lösung aber wenn du wissen wills twieso son scheiß passiert is würd ich alles durchchecken

    mfg Burns Designz
     
  8. #7 13. Mai 2006
    Schau Dir mal den/die RAM Riegel an
    Vielleicht ist das was geschrottet
     
  9. #8 13. Mai 2006
    bin grad dabei mir ne xp cd zu zulegen,
    mache dann alles neu. hoffe das dann alles wieder normal funzt.

    wie soll ich denn alles durchchecken?
    meinst du alls sichtprüfung oder gibts dafür tolls die das machen.


    hab mir den pc vor ca 4 jahren gekauft, nicht selbst zusammen gestellt.
    hab ihn mir damals über gmx gekauft, als eher ein billig ding.
    aber bis jetzt hatte ich noch nie sone probleme.
    war ja gestern bevor das alles passiert ist noch ca 4 stunden am pc und auf einmal spinnt der so.

    als ich ihn heut morgen wieder angemacht habe hatte ich das selbe problem wie gestern.
    alle daten die ich gerstern noch drauf gemacht hab waren wieder wech.

    das kann natürlich am motherbord liegen,
    müsste mir dann wohl ein neues holen.
    hab aber leider 0 plan was da für eins rein kann bzw wie es eingebaut wird,
    hab das noch nie gemacht.

    hab da jetzt son richtiges billig ding drine (kenne leider nur die bezeichnung K7SEM)

    was kostet den son motherbord?
    braquche ja nicht wirklich ein gutes, will mir ja eh bald ein neuen pc zulegen(naja so in 3-4 monaten)


    mfg
    genomic
     
  10. #9 13. Mai 2006
    Du musst das Innere deines PC´s kontrollieren, d.h. ob alle Kabel sicher verbunden sind und auch nichts locker ist.Ne Sichtprüfung gehört natürlich auch dazu. :p

    Also es gibt Motherboard zwischen unter 100€ und über 400€!!
    Da du natürlich aber eine bestimmt nicht so gute Motherboard willst die über 400€ kosten, empfehle ich dier diese hier die 179€ kostet und sehr gut ist!!!!!
    Das ist ne ASUS A8N32 - SLI Deluxe
    Ich habe dir nur jetzt die Meinung von den Leuten gepostet.
    Hier ist der eigentliche Link mit den Daten
    Wie schon alle Leute sagen, diese Mainboard ist echt der Hammer!!!!!!!!! ;) ;) ;)

    Naja das ist eigentlich ganz einfach du schraubst deinen pc auf haust deine alte Mainboard raus und schraubst einfach alle Schrauben wieder zu :D :D :D
    Genauere Anleitungen findest du mit Sicherheit bei google.de
    Hoffe, dass ich dir helfen konnte :p :p
    mfg GreenStankHo
     
  11. #10 13. Mai 2006
    also ich denke, dass es an der HDD liegt ! hatte mal ein ähnliches problem !
    aber da der PC schon 4 jahre alt ist, könnte es an allem liegen !

    formatieren und windows neu draufspielen ist warscheinlich die einzige lösung um klarheit zu schaffen !
    da kommst du nun nich mehr drum rum ;)

    wenn du dir ein neues mainboard kaufst, dann achte auf jeden fall darauf, dass der RAM, CPU usw. auch auf das neue draufpasst !
    sonst haste noch mehr schwierigkeiten als jetzt schon !


    greetings ESP
     
  12. #11 13. Mai 2006
    Gibt viele Tools, die die Hardware checken...
    SiSoft Sandra is ganz nett. Damit kannste so ziehmlich alles Hargware durchchecken lassen...
    Gibt auch spezielle Sache für Hdd und RAM. Kann auch vielleicht am Netzteil liegen oder am Prozi
     
  13. #12 13. Mai 2006
    Na Prima, dann hat er einen zugeschraubten Rechner ohne Mainboard :D

    Nein, mal im Ernst, wenn es die Festplatte ist, dann kündigt sich das mit einem Geräusch an, ist eine Art schleifen in einer etwas hohen Tonlage......Am Ram liegt es, wenn vorher irgendwelche Fehlermeldungen aufgetaucht sind, like : Access Violation Error, Critical Exeption oder Exeption_Access_Violation.

    Das mit dem Trojaner oder Virus könnte eine Möglichkeit darstellen, wenn Du keinen Virenscanner oder Firewalls installiert hast, ansonsten, denke ich mal, das diese vorher Alarm geschlagen hätten.
     
  14. #13 16. Mai 2006
    also n virus oder trojaner is es schon mal nicht,
    hab antivir mal durchlaufen lassen.

    die festplatte scheint auch iO zu sein.

    das alles fing an als ich meine "neu" graka eingebaut habe,
    kann es sein das sie "zu gut" für mein mainboard ist und es deswegen
    einen schaden abbekommen hat?

    @GreenStankHo
    das mainboard scheint ja net schlecht zu sein, doch leider etwas teuer.
    will mir in ca 4-5 monaten eh nen ganz neuen rechner holen, will deswegen nicht mehr soviel in diesen
    hier stecken. suche nochmal nach ner billigeren lösung!

    mfg
    genomic
     
  15. #14 16. Mai 2006
    Schau doch bitte mal unter der "Systemsteuerung" bei den Benutzerkonten, ob sich da irgendwas getan hat. Ich kann es mir zwar nicht vorstellen, aber aufs erste, wäre es für mich die natürlichste Erklärung, wenn auf einmal sämtliche Desktopverknüpfungen fehlen.

    Des weiteren würde ich mal probieren, im BIOS nachzuschauen, ob die CPU korrekt erkannt wird. Könnte vielleicht auch ein Grund dafür sein, das Dein XP so langsam bootet.

    An der Grafikkarte könnte es höchstens liegen, wenn sie zusätzlich mit Strom versorgt werden muss und Du das nicht gemacht hast. Eine Inkompatibilität von diversen Grafikkarten zu Mainboards ist mir nicht bekannt.

    Was hast Du denn für eine? AGP oder PCIe ?
    Wenn Du AGP hast und auch dabei bleiben möchtest, aber ein neues Mainboard brauchst, empfehle ich Dir das ABIT AV8

    Wenn Du PCIe hast, ebenfalls ein neues Mainboard haben möchtest, dann nimm das Asus A8N-E, kostet ca. 90 €
     
  16. #15 16. Mai 2006
    Alte Treiber restlos deinstalliert?
    Ist die alte vielleicht ein Onboard Chip? Ist die ausgeschaltet?
    Wenns ne AGP ist, isses im BIOS aktiviert?

    Schieb mal nen paar Infos rüber... Liegt 100 Pro daran...
     
  17. #16 16. Mai 2006
    schau mal nach nem programm wo du die festplatten checken kannst. mußte mal im google suchen
     

  18. Videos zum Thema
Die Seite wird geladen...