Kaspersky mit Windows 98?

Dieses Thema im Forum "Windows" wurde erstellt von Jules, 16. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. September 2006
    nabend alle,

    meine eltern haben auf ihrem pc leider nur windows 98 (keine SE!), weil er schon ein bisschen älter ist. er hat zum beispiel nur 2,5 gb festplattenspeicher, deswegen kommt windows XP nicht in frage.

    jetzt wollte ich eben kaspersky internet security v6.0 installieren und dann erscheint eine meldung, dass das betriebssystem dafür nicht zulässig sei.

    weiß jemand, ob ältere kaspersy versionen windwos 98 unterstützen? oder könnt ihr mir ein anderes anti viren programm empfehlen? vielen dank für die hilfe. gruß,

    Jules
     

  2. Anzeige
  3. #2 16. September 2006
    AW: Kaspersky mit Windows 98?

    wenn sie den PC ned für wichtiges benutzen dann reicht Antivir aus aber ich glaube nicht das es das für ältere pc gibt musst ma auf die homepage von kaspersky da steht das alles drin
    greetz
     
  4. #3 16. September 2006
    AW: Kaspersky mit Windows 98?

    moinn

    schaue mal

    McAfee Internet Security Suite
    Wichtig: Ihr Betriebssystem muss für englische Sprachen ausgelegt und getestet sein. Dieses Produkt unterstützt keine Windows-Versionen, die älter sind als Windows 2000.

    * Microsoft® Windows 2000, Windows XP
    * PC mit Pentium-Prozessor 500 MHz oder höher
    * RAM
    o 256 MB
    * Vor der Installation:
    o 200 MB Festplattenspeicher
    * Nach der Installation:
    o 125 MB Festplattenspeicher
    * 800 X 600 oder eine höhere Auflösung
    * Microsoft® .NET Framework Version 1.1.4322
    * Microsoft® Internet Explorer 6.0 oder höher
    * Hinweis: Sie können die neueste Version von Internet Explorer von der Microsoft-Website unter Microsoft Corporation herunterladen.
    * Unterstützte E-Mail-Programme
    o POP3 - Outlook Express, Outlook, Eudora, Netscape, IncrediMail, Thunderbird; nur für Japanisch: Shuriken, Becky, PostPet
    o MAPI - Outlook
    o Web - MSN/Hotmail oder E-Mail-Konto mit POP3-Zugriff
    * Unterstützte Instant Messaging-Programme
    o AOL Instant Messenger 2.1 oder höher
    o Yahoo Messenger 4.1 oder höher
    o Microsoft Windows Messenger 3.6 oder höher
    o MSN Messenger 6.0 oder höher
    * Erforderlich für Symbolleisten-Plugin
    o Outlook Express 6.0 oder höher
    o Outlook 2000, XP, 2003 oder 2007
    o Eudora 6.0 oder höher
    o Thunderbird 1.5 oder höher
     
  5. #4 16. September 2006
    AW: Kaspersky mit Windows 98?

    habe eben versucht mc affee zu installieren, geht leider auch nicht...

    naja ich werde den pc wohl aufrüsten denke ich. der hat nur 256 sd ram und 2,5gb festplatte.
    also kaufe ich noch ein bisschen arbeitsspeicher und eine kleine, gebrauchte festplatte...

    wenn wir schon dabei sind, weiß jemand, wieviel festplattenspeicher windows XP professional braucht? :)
     
  6. #5 16. September 2006
    AW: Kaspersky mit Windows 98?

    nimm eher NT für son altes ding..
     
  7. #6 16. September 2006
    AW: Kaspersky mit Windows 98?

    der PC wär bestimmt mit Kaspersky eh gnadenlos überfordert :p
    nehm Antivir, des verbraucht ned viele Ressourcen und reicht aus
     
  8. #7 16. September 2006
    AW: Kaspersky mit Windows 98?

    ah genau sowas habe ich gesucht, vielen dank :)

    habe aber trotzdem ein bisschen arbeitsspeicher und einen neue festplatte bestellt und werde dann windoof xp installieren und anschließend kaspersky. aber bis es sowei ist, benutzt ich dann eben anti vir.

    /closed
     

  9. Videos zum Thema
Die Seite wird geladen...