KDE 3.3.2 (KDEinit fehlt)

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Mr_MeYa, 19. Oktober 2005 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Oktober 2005
    Also ich sitze hier auf meiner Praktikumsstelle und hab nen Laptop vor mir, auf dem ich nun Slakckware 9.0 installt habe.
    Der Laptop ist schon eines etwas älteren Baujahres, es ist ein IBM Thinkpad 600.
    Nu is da halt ne englische KDE bei und der Typ der da Slackware 9.0 draufhaben will will en duetsche KDE! ich mich also hingesetzt und KDE 3.3.2 gezogen und dazu halt das deustche Sprachpaket. Ich schmeiss das pkgtool an und install die neue KDE mit dem Sprachpaket.
    Die Pakete sind alle samt installiert ohen das er gemeckert hat.
    Nun will ich die KDE starten mit startx, da wird der Bildschirm weiss und links oben in der Ecke steht "Could not start kdeinit. Check your installation and try again." . Dann habe ich die KDE gelöscht und nochmal installiert, es kam wieder der gleiche Fehler! Ich habe diese ganzen Installationen mit dem Proggie pkgtool
    Eine neuere KDE Version wöre Laptop-Quälerei und für ältere Verisonen gibts kein deutsches Sprachpaket wie ich das so gesehn habe!
    Bitte um schnelle hilfe da mir sonst der Typ aufn Baum klettert ;)


    Edit:
    Wenn ich kdeinit in die Konsole eingebe kommt das heraus:

    Code:
    root@darkstar: ~# kdeinit
    kdeinit: error while loading shared libaries: libmng.so.1: cannot shared object file: No such file or directory


    MFG
    Mr_MeYa
     

  2. Anzeige
  3. #2 20. Oktober 2005
    Du musst denk ich zumindest mal unter Slackware wenn du KDE erneuerst, ebenso auch kdelibs erneuern.
    Ich hatte vor laengerer Zeit auch mal slackware und ich glaube ich haette da bei einigen KDE Tools das gleiche problem....also mal googlen nach einem kdelib Packet (fuer Slackware).

    Gruss
    DrScream
     
  4. #3 20. Oktober 2005
    Ok, danke!

    MFG
    Mr_MeYa
     
  5. #4 20. Oktober 2005
    Also, das kde is neuer als das was mit 9.0 ausgeliefert wurde, von dem her mag er das nicht.
    Die datei die du brauchst ist aber in diesem Packet drin: http://slackware.it/en/pb/showdesc.php?q=current/libmng-1.0.5-i486-1
    Die gibt es beim mirror deines vertrauens oder hier: http://slackware.at/data/slackware-current/slackware/l/libmng-1.0.5-i486-1.tgz
    Einfach draufschmeissen und es sollte schon besser funktionieren. Wenn du dein kde nicht gaanz so neu ist (ich war zu faul nachzuschauen) evtl. eine frühere version des packetes nehmen, das packet gibt es ab version 9.1.
    lg Wiedi
     
  6. #5 20. Oktober 2005
    Ja, danke das hat funktioniert!

    MFG
    Mr_MeYa
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - KDE KDEinit fehlt
  1. Das Tankdeckelproblem

    analprolaps , 2. Januar 2015 , im Forum: Humor & Fun
    Antworten:
    2
    Aufrufe:
    948
  2. Antworten:
    2
    Aufrufe:
    1.043
  3. parkdecky

    KoinsUser , 21. Oktober 2012 , im Forum: GFX-Showroom
    Antworten:
    0
    Aufrufe:
    671
  4. Antworten:
    4
    Aufrufe:
    1.128
  5. Antworten:
    4
    Aufrufe:
    1.539