Kein Autostart mehr

Dieses Thema im Forum "Windows" wurde erstellt von Lupina, 28. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. März 2006
    Hallo,

    ich habe seit längerem das problem das mein PC kein Autostart mehr macht wenn ich z.B eine CD oder ein Spiel einlege. Was zu beginn ja auch kein problem war aber mitlerweile nervt es mich immer erst auf Arbeitsplatz zu gehen und auf die CD doppel zu klicken bis sich endlich was tut oder bei Treiber CD's muss ich dann alles manuel auswählen wenn ich etwas installieren möchte was zum ko**** ist vor allem wenn man dann nicht weiss welcher treiber der richtige nun drauf ist *g*

    hoffe mir kann einer helfen damit ich wieder Autostart Erkennung habe bei allen CD's, also nicht nur Spiele sondern auch Daten CD's usw

    Vielen Dank

    Lupina
     

  2. Anzeige
  3. #2 28. März 2006
    also ich hab folgendes dazu gefunden:

    1. start -> ausführen -> regedit
    2. HKEY_CURRENT_USER / Software / Microsoft / Windows / CurrentVersion / Policies / Explorer suchen
    3. doppelklick auf "NoDriveTypeAutoRun" und dort den wert 91 (hex) eintragen
    4. HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Services / Cdrom suchen
    5. doppelklick auf "autorun" und dort den wert 1 (hex) eintragen
    6. registry schließen und pc neu booten

    gefunden auf Philognosie - Wirkendes Wissen

    sag bitte kurz bescheid ob es funktioniert hat.

    mfg
    tripl
     
  4. #3 28. März 2006
    Hallo,

    danke für deine hilfe habe das gemacht aber ich habe bereits alle werte schon so drin wie es dort steht.
     
  5. #4 28. März 2006
    hast du schon mal in deinen gerätemanager nachgeschaut, ob mit dem laufwerk alles in ordnung ist?

    ansonsten probier mal folgendes:

    da der wert ja bei dir schon auf 1 ist, setz ihn doch einfach mal auf 0, registry schliessen, neustart pc, setzt ihn dann wieder auf 1, registry schliessen, neustart pc.

    ist nur ´ne idee, vielleicht hilft´s ja.
     
  6. #5 28. März 2006
    benutz doch XP Antispy dazu. da gibts ne Einstellung mit der man den autorun ab und auch wider einstellen kann
     
  7. #6 28. März 2006
    das ist genau das gleiche, was dein vorredner auch gesagt hat.

    -----

    es gibt eine menge möglichkeiten, den autostart von cds zu verhindern in einem xp system.
    alle aufzuzählen ist schwer.

    aber mit 5 minuten google findet man eine menge.
    wenn die tips, die du bei google findest nicht gehen, beschreibe welches du ausprobiert hast,
    dann kann man effektiv weiterhelfen.

    mfg
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kein Autostart mehr
  1. Antworten:
    0
    Aufrufe:
    1.810
  2. Antworten:
    6
    Aufrufe:
    7.721
  3. Antworten:
    11
    Aufrufe:
    9.605
  4. Kein Ton über HDMI - Bild ok

    muhhaha , 15. Januar 2017 , im Forum: Audio und Video
    Antworten:
    8
    Aufrufe:
    2.432
  5. Antworten:
    4
    Aufrufe:
    929