kein explorer !

Dieses Thema im Forum "Windows" wurde erstellt von Shadowgun, 20. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Mai 2006
    Also hab heute morgen den PC hochgefahren und nunja erstmal kam ne fehlermeldung das der Explorer beendet werden muss.
    naja hab ich mir gedacht mach ich halt nen neuen auf... und denkste wieder der fehler!
    Windows kann ich auch nicht reparieren da ich die CD im explorer starten muss und ich weis nicht wie ich des ohne mache.

    Bitte um schnelle hilfe :]

    MFG shadowgun
     

  2. Anzeige
  3. #2 20. Mai 2006
    Schonmal Versucht im Abgesicherten Modus hochzufahren??
     
  4. #3 20. Mai 2006
    Genau kann ich dir nicht weiterhelfen, aber solch ein Problem hatte ich auch mal und anfangs keine Lösung gefunden, bis ich 'ne Systemwiederherstellung gemacht habe. Falls bei dir dann nicht zu viele Daten verloren gehen, kannste dies ja machen. Aber vielleicht wissen andere Leute 'nen anderen Weg = )
     
  5. #4 20. Mai 2006
    und wie mach ich des ohne explorer gibts da nen befehl für und wie kann ich im abgesicherten modus hochfahren??
     
  6. #5 20. Mai 2006
    Was meinst du?? Wenn du im Abgesicherten Modus starten willst, musst du erstmal F11 drücken während des hochfahrens! dann geh zur Systemwiederherstellung!
     
  7. #6 20. Mai 2006
    ok hab ich gemacht gestern nacht um 3 ging er noch also hab ich auf 18. zurückgesetzt aber des selbe problem is immernoch da :(
     
  8. #7 20. Mai 2006
    um windows zu reparieren braucht man kein explorer

    du legst die cd bem hochfahren ein und bootest von dieser.

    und den abgesicherten Modus startest du, indem du bevor das windows logo erscheint du f8 drückst... (drück einfach vom ersten bild an öfter drauf) -> dann abgesicherter Modus auswählen, wenn es dort ging, meld dich nochmal.
     
  9. #8 20. Mai 2006
    und wie schaff ich des das der von der CD bootet normal kommt ja irgentwas von drücken sie iene taste um von der CD zu starten aber des kommt bei der XP pro CD nicht
    und in dem abgesicherten modus bin ich jetzt :D
     
  10. #9 20. Mai 2006
    nehm leiber mal ein Datum vor 5 Tagen ... kenn sein, das das problem aufgetreten ist, als die Systemwiederstellungs-Datei gemacht wurde!


    du musst beim Hochfahren kommt so ein Schwarzer Screen wo deine Daten Prozessor etc. draufsind. unter dem ist auch ein Boot Menu drin! da steht ne taste daneben die du drücken musst, dann öffnet sich das BootMenu und du musst des laufwerk auswählen, wo die winxp cd drin ist
     
  11. #10 20. Mai 2006
    Starte doch einfach mal mit der konfig die als letztes funktioniert hat

    Ebenfalls mit dem F11 - Trick!
    UNd wenn.. mit der Windows CD kannste zumindest die pro reparieren!
     
  12. #11 20. Mai 2006
    habs jetzt soweit zurückgesetzt wie es geht und config die als letztes funktioniert hat geht auch nicht ;(
     
  13. #12 20. Mai 2006
    Naja .. entweder du stellst das system per WinXp CD wiederher oder wenns keine andere lösung gibt formatieren..
     
  14. #13 20. Mai 2006
    Ich versuche es jetzt mal mit reparieren kann so ca~ 40 min dauern dann weis ich mehr danke an alle schonmal 10er sind raus

    MFG shadowgun

    EDIT:// Ihr seit die besten reparieren hat geklapt !!!

    DANKE
     

  15. Videos zum Thema
Die Seite wird geladen...