kein wlan connect auf dlink dir-300

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Dizzar, 6. Juli 2010 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Juli 2010
    Heyho Leute,

    hoffe hier kennt sich jemand gut aus, weil ich steh gerade echt aufm Schlauch...

    Also, bin seit heute bei Unitymedia, so weit so gut.
    Funktioniert auch alles, bis aufs WLAN Modem.
    Problem hierbei: Alles ist installiert und eingestellt, er verbindet auch per Kabel, nur über WLAN nicht.

    2 Kuriositäten:
    1. Mein Pc konnte vorher WLAN verbinden.
    2. Mitm Handy komm ich mit WLAN ins Netz...

    Bin ich jetzt ganz blöd oder was?

    Das kann doch nur sein, dass der Pc iwie sein Wlan Adapter abgeschossen hat oder sonstwas? Weil WLAN funktionierte nie wirklich einwandfrei, habs aber immer auf die Entfernung und das Alter des alten Routers geschoben.
    Ich seh ja zumindest verschiedene Netzwerke, aber sobald ich den Schlüssel eingegeben hab kommt dass er nicht verbinden kann.


    Jemand nen Vorschlag?
    BW ist ehrensache!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 17. Juli 2010
    AW: kein wlan connect auf dlink dir-300

    mal passwort und zeug löschen am pc was mal eingegeben war
    ka wenn du externes programm hast dann bei dem programm sie ssid und pw löschen

    wenn du windoof hast dann bei netzwerk verbindungen bei der wlan karte rechtsklick einstellungen und dann oben im reiter bei dratlosnetzwerken...

    ich hatte auch mal des problem hab dann einfach am router ne andre verschlüsselung gemacht also ne andre art und passwort eingestellt
    dann gings...
     
  4. #3 18. Juli 2010
    AW: kein wlan connect auf dlink dir-300

    Ich bin ebenfalls seit ein paar Tagen UM-Kunde und hatte am Anfang das gleiche Problem.
    Hast du das Firmwareupdate wie beschrieben durchgeführt?
    Danach gings erst bei mir.
    Musste den Router per Lan-Kabel updaten und einstellen, danach einfach Wlan-Stick einstecken und (falls du Win7 hast) sucht der sich alleine die Treiber, Windows fragt dann auch nach der PIN(steht unten am Router) und nach dem Schlüssel, bzw. bei mir war ein Schlüssel angegeben.
    Dann einfach "OK" klicken und es sollte laufen.
    Versuchs mal ;)

    PS: Ohne Firmwareupdate schafft der Router nur 6k ;)
     

  5. Videos zum Thema
Die Seite wird geladen...