Komischer Lag in CS

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von finkle, 3. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. März 2006
    Hi@all,
    also ich habe da ein kleines problem mit CS. Ich habe DSL 1k und habe ingame einen ping von 40-50 ms. Aber wenn ich schiesse dann laggt alles so komisch nach ( hoffe ihr versteht wie ich das meine ). Weiss nicht woran das liegt..wie gesagt der ping ist in ordnung..könnte es an einem virus liegen? würde mich über hilfe freuen! 10er gibts natürlich für hilfe!

    MfG finkle
     

  2. Anzeige
  3. #2 3. März 2006
    Das kann auch sehr gut an deiner Hardware liegen.
     
  4. #3 3. März 2006
    nee...glaube ich nicht .. habe einen guten rechner. es könnte höchstens ein virus sein :>
     
  5. #4 3. März 2006
    benutzt du standard netsettings?
     
  6. #5 3. März 2006
    ja, da ich das spiel neu gesaugt hab eben wegen dem lag...
     
  7. #6 3. März 2006
    mhh, anderen server ausprobiert???

    virus, nee

    programme im hinnagrund offen?
     
  8. #7 4. März 2006
    ich schätze das die internet verbindung das nicht mitmacht ich meine laufen beansprucht nicht viel aber wenn du ins gefecht kommst kommt deine verbindung nicht mehr klar sry brauchste wohl ein 6ker oda oder 2ker
     
  9. #8 4. März 2006
    sers also ich kenne dein problem
    1. oft liegt es auch daran das antivirus icq im hintergrund laeuft un dann im game imma lags auftreten
    2. versuch mal in da console fps_max 100 , weil du sagtest ja is alles standart , dann is das auf 0 begrenzt
    3. net settings cl_updaterate 101 und cl_cmdrate 101 rate mach auf 15-20000
    4. schau mal nach deinen settings im steam , kann sein , dass du da modem eingestellt hast , da musst du auf dsl 1000 umstellen , daran liegts 100 % wenn du hier die falsche einstellung hast
    5 pm mich mal dann kann ich dir besser hlfen
    :D

    greezz oVeda
     
  10. #9 4. März 2006

    1. Das kann gut sein

    2. Nein Standart fps sind 72 von CS eingestellt und ob 100 oder 72 macht hier nix aus was anderes währen wenn er unter 30 hätte

    3. no comment

    4. klingt schon logischer ^^


    Beachte mal deinen netgraph während du schießt ob es da gravierende veränderungen gibt sprich das der choke hochgeht oder loss ziemlich hochgeht, auchwieviel ms du hast während du schießt wenn sich a m netgraph nichts verändert sind es schonmal nicht netsettings.

    Mach mal jedes Programm zu das im Hintergrund läuft (ICQ etc. etc.) und schau ob es dann noch immer so ist.

    Lass nen Virenscanner laufen (Windows im abgesicherten Modus dabei starten), und versuchs dann nochmal.
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Komischer Lag
  1. Plötzlich komischer/schlechter Sound

    MC Downlow , 11. November 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    544
  2. Antworten:
    4
    Aufrufe:
    563
  3. Antworten:
    63
    Aufrufe:
    2.425
  4. Antworten:
    0
    Aufrufe:
    636
  5. Antworten:
    32
    Aufrufe:
    1.220