Konstant 100% CPU-Auslastung

Dieses Thema im Forum "Windows" wurde erstellt von PhyT0n, 29. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. Dezember 2006
    Hey Leute,

    hab nen ziemlich dickes Problem...
    Egal was ich mache(auch wenn ich NICHTS mache) meine CPU-Auslastung is seid längerer zeit immer auf 100%....Lasse grad Spyboy,Ad-aware und danach Avast drüber Laufen, was könnte ich noch machen wenn das Problem bleibt?
    Formatieren möchte ich eig. nich, bringts trotzdem was wenn ich nur Windoof neuinstalle?
    Ich hoffe echt das ich nich formatieren muss,weils ne scheiss arbeit wäre das alles wieder raufzuknallen was ich zur zeit drauf hab =/

    Hoffe ihr könnt mir helfen *heul*

    Gr33tz PhyT0n

    p.s. hab auch schon sufu benutzt aber niemand hatte das gleiche prob wie ich Oo
    nur ähnliche ^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Haste dir schonmal die laufenden Prozesse angeschaut, bzw kannste mal ein Screenshot davon machen? (beim normalen Taskmanager)
     
  4. #3 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Hijackthis Anleitung
    Zeige mir das Logfile von HJT indem du es als [code*] - [/code*] postest.

    solange ich nicht weiß, was da bei dir läuft kann ich auch nicht sagen, was da los ist.

    eine neuinstallation ohne formatieren (reperaturinstallation) dient nur dazu, daten, an die man sonste nicht herankommt noch sichern zu können. ansonsten ist grundsätzlich davon abzuraten.

    mfg
     
  5. #4 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Klick fürs Bild

    Code:
    Logfile of HijackThis v1.99.1
    Scan saved at 15:51:49, on 29.12.2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    
    Running processes:
    D:\WINDOWS\System32\smss.exe
    D:\WINDOWS\system32\winlogon.exe
    D:\WINDOWS\system32\services.exe
    D:\WINDOWS\system32\lsass.exe
    D:\WINDOWS\system32\svchost.exe
    D:\WINDOWS\System32\svchost.exe
    D:\Programme\TGTSoft\StyleXP\StyleXPService.exe
    D:\WINDOWS\system32\spoolsv.exe
    D:\PROGRA~1\GEMEIN~1\Stardock\SDMCP.exe
    D:\Programme\AlienGUIse\wbload.exe
    D:\Programme\HP\HP Software Update\HPWuSchd2.exe
    D:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    D:\WINDOWS\system32\RUNDLL32.EXE
    D:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    D:\Programme\Alwil Software\Avast4\ashServ.exe
    D:\Programme\CursorXP\CursorXP.exe
    D:\WINDOWS\system32\CTsvcCDA.exe
    D:\Programme\HP\Digital Imaging\bin\hpqtra08.exe
    D:\WINDOWS\BricoPacks\Vista Inspirat\ObjectDock\ObjectDock.exe
    D:\WINDOWS\system32\nvsvc32.exe
    D:\Programme\HP\Digital Imaging\bin\hpqgalry.exe
    D:\WINDOWS\System32\svchost.exe
    D:\WINDOWS\system32\MsPMSPSv.exe
    D:\Programme\Alwil Software\Avast4\ashMaiSv.exe
    D:\Programme\Alwil Software\Avast4\ashWebSv.exe
    D:\WINDOWS\system32\wscntfy.exe
    D:\Programme\MSN Messenger\msnmsgr.exe
    D:\WINDOWS\system32\wuauclt.exe
    D:\WINDOWS\system32\svchost.exe
    D:\WINDOWS\system32\ctfmon.exe
    D:\Programme\Mozilla Firefox\firefox.exe
    D:\WINDOWS\explorer.exe
    D:\Dokumente und Einstellungen\SexY-PhyT0n\Desktop\HijackThis.exe
    
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - D:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O2 - BHO: Hilfsobjekt für Encarta Web-Begleiter - {955BE0B8-BC85-4CAF-856E-8E0D8B610560} - D:\Programme\Gemeinsame Dateien\Microsoft Shared\Encarta Web Companion\2007\ENCWCBAR.DLL
    O2 - BHO: FlashFXP Helper for Internet Explorer - {E5A1691B-D188-4419-AD02-90002030B8EE} - D:\Programme\FlashFXP\IEFlash.dll
    O3 - Toolbar: Encarta Web-Begleiter - {147D6308-0614-4112-89B1-31402F9B82C4} - D:\Programme\Gemeinsame Dateien\Microsoft Shared\Encarta Web Companion\2007\ENCWCBAR.DLL
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE D:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [HP Software Update] "D:\Programme\HP\HP Software Update\HPWuSchd2.exe"
    O4 - HKLM\..\Run: [avast!] D:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE D:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [DCPPaid] D:\WINDOWS\system32\DCPPaid.exe /P
    O4 - HKCU\..\Run: [CursorXP] "D:\Programme\CursorXP\CursorXP.exe" -s
    O4 - HKCU\..\Run: [ctfmon.exe] D:\WINDOWS\system32\ctfmon.exe
    O4 - Startup: Stardock ObjectDock.lnk = D:\WINDOWS\BricoPacks\Vista Inspirat\ObjectDock\ObjectDock.exe
    O4 - Global Startup: HP Digital Imaging Monitor.lnk = D:\Programme\HP\Digital Imaging\bin\hpqtra08.exe
    O4 - Global Startup: HP Image Zone Schnellstart.lnk = D:\Programme\HP\Digital Imaging\bin\hpqthb08.exe
    O9 - Extra button: Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Programme\Messenger\msmsgs.exe
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra button: PC Firewall 2006 Professional Quick Tune - {44627E97-789B-40d4-B5C2-58BD171129A1} - D:\Programme\Buhl Data Service GmbH\PC Firewall Professional 2006\Plugins\BrowserBar\ie_bar.dll
    O9 - Extra button: Encarta Suchleiste - {B205A35E-1FC4-4CE3-818B-899DBBB3388C} - D:\Programme\Gemeinsame Dateien\Microsoft Shared\Encarta Search Bar\ENCSBAR.DLL
    O9 - Extra button: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - D:\Programme\PartyGaming\PartyPoker\RunApp.exe
    O9 - Extra 'Tools' menuitem: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - D:\Programme\PartyGaming\PartyPoker\RunApp.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Programme\Messenger\msmsgs.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{31C646C4-3482-4369-A776-339C4C3DF256}: NameServer = 195.50.140.252 195.50.140.114
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - D:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - D:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - D:\PROGRA~1\GEMEIN~1\Skype\SKYPE4~1.DLL
    O20 - AppInit_DLLs: d:\progra~1\buhlda~1\pcfire~1\wl_hook.dll,wbsys.dll
    O20 - Winlogon Notify: MCPClient - D:\PROGRA~1\GEMEIN~1\Stardock\mcpstub.dll
    O20 - Winlogon Notify: WB - D:\Programme\AlienGUIse\fastload.dll
    O20 - Winlogon Notify: WgaLogon - D:\WINDOWS\SYSTEM32\WgaLogon.dll
    O20 - Winlogon Notify: WRNotifier - WRLogonNTF.dll (file missing)
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - D:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - Unknown owner - D:\Programme\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - D:\Programme\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - D:\Programme\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - D:\WINDOWS\system32\CTsvcCDA.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - D:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - D:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)
    O23 - Service: StyleXPService - Unknown owner - D:\Programme\TGTSoft\StyleXP\StyleXPService.exe
    O23 - Service: VNC Server Version 4 (WinVNC4) - Unknown owner - D:\Programme\RealVNC\VNC4\WinVNC4.exe" -service (file missing)
    
    
    Spybot is fertig und hab die sachen gelöscht, zur zeit läuft ad-aware durch... danach kommt nen viren check, über weitere tipps wäre ich trotzdem erfreut =)
     
  6. #5 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    schmeiß alle style programme herunter,
    nimm alles im autostart raus, dass du nicht brauchst und die geschwindigkeit wird auf einmal wieder bedeutend besser.

    dann,

    ich weiß nicht, weiviel du mit drivecrypt verschlüsselt hast, aber auch das zieht geschwindigkeit.

    ...

    nun, malware direkt hab ich in dem log nicht entdecken können aber eine ganze menge :poop:, die nichts im autostart eines pc s zu suchen hat. und alles ein klein wenig deiner ressourcen beansprucht.


    mfg
     
  7. #6 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    will aber den alienware style behalten Oo ich mein vorher ging es auch...
    im autostart is eh kaum noch was drin ausser av,fw und nvidia

    und drivecript... naja würds gern deinstalln funzt aber irgendwie nich Oo ^^
    ka warum :(

    ad aware is auch durch und hat den "sasser.b" gefunden Oo was mich sehr überrascht!
    jetzt lass ich noch mein av durchlaufen und dann mach ich erstma nen reboot... dann sehn wa weiter =/
     
  8. #7 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Naja...so wie das aussieht muss da noch einiges mehr im Autostart drin sein...
    Start - Ausführen - msconfig und da alles unnötige aus dem Systemstart raus.

    MsPMSPSv.exe ????????
    wuauclt.exe ????????
    wscntfy.exe ???????
    Was ist das alles für ein Zeugs?

    Also ich hatte das Problem auch mal. Bei mir war dann ein Virus, Spyware oder was weiß ich was das war im Systemstart drin. Den Namen weiß ich allerdings nicht mehr. Aber den gleichen Hast du nicht, weil mir keiner der Namen bekannt vorkommt.

    Ich hab dann das Prog aus dem Systemstart raus und anschließen löschen wollen. Das ging aber erst, also ich alle Einträge zu diesem "Programm" aus der Registry genommen hatte.
     
  9. #8 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Les einmal den Text zu wscntfy.exe, MsPMSPSv.exe und wuauclt.exe durch dürfte alles erklären.. sind standart Prozesse :D

    und zum Topic...
    Pack ma die Styleprogramme runter und wenn das net hilft einfach ma den Autostart clearen!
    Ansonsten Forma C.
     
  10. #9 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    starte mal den pc im abgesicherten modus und scann da mal auf viren bringt 100% mehr als wie wenn du im normalen windows nach viren scannst.... da sich hier sehr viele verstecken könnten und auch das av prog täuschen können ...

    neustarten --> F8 drücken--> abgesicherter modus

    einloggen nach viren scannten im admin konto--> neustarten ohne f8 und dann gucken obs besser geworden ist und ob viren im abgesicheten modus gefunden worden sind. wenn ja entfernen lassen soweit es möglich ist....

    (sollten viele drauf sein ... würd ich dir zum formatieren und zur neuinstalltion raten)

    mfg

    eagle!!
     
  11. #10 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Wie gesagt es liegt nich an den styler progammen, hab jetzt schon 2 runtergeschmissen und der autostart is auch clean, könnt ihr mir glauben....av is zur hälfte ca. durch, hoffe nach nem reboot gehts dann... wenn nich werd ich wohl oder übel in betracht ziehn das ich im neujahr formatieren muss...
    allerdings darf ich dann erstma knapp 300 gb an sachen speichern....
    der autostart hat nur noch av und fw drin und das wars...

    //Edit: werd in der nacht mal im abgesicherten modus scannen lassen, reicht es denn wenn ich xp neu installiere? eher nich oder? wenn dann sollte man ne formatierung vorziehn oder seh ich das falsch?
     
  12. #11 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Mal 'ne dumme Frage: Schon mal in den guten alten Windows Taskmanager geschaut ? Klick mit rechter Maustaste auf die Taskleiste, dann Taskmanager und unter dem Fähnchen "Prozesse" bei CPU-Auslastung schauen, welcher Prozess da mit 100% Auslastung drinsteht. Und versuchen, den zu beenden oder das betreffende Programm zu deinstallieren. Ich habe hier Windows XP Pro, ich denke aber, dass der Aufbau des Taskmanagers bei anderen Windows XP Versionen (Home oder so) ähnlich ist.
     
  13. #12 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    @muemmelmann:

    der task manager is überall der selbe!
    -----------------

    ausserdem gehe ich mal davon aus das die cpu immer 100% ausgelastet ist ohne das ein programm im windows taskmanager drin steht sonst wär er bestimmt selbst drauf gekommen.

    lad dir mal das programm process explorer Hier runter. da sind mehr prozesse aufgelistet vllt findeste da ja deinen störenfried.

    wenn das alles nichts hilft musste wohl oder übel mal formatieren:rolleyes:
     
  14. #13 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    ich benutz auch xp pro und das is der normale standard taskmanager....es war eig. immer nur der "leerlauf" prozess... aber trotzdem war die cpu auslastung 100% nach dem av werd ich nen reboot machen und gucken ob sich was geändert hat und das hier rein editieren...
    vll hat sich ja die auslastung auf nen anderen prozess verlegt... bin aber langsam am verzweifeln
     
  15. #14 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    Deaktiviere, und schließe mal deinen Virenscanner ;)
    Vielleicht liegts daran?
     
  16. #15 29. Dezember 2006
    AW: Konstant 100% CPU-Auslastung

    hatte bis vor kurzem nen anderen av drauf, also daran kanns auch nich liegen ^^ werds aber ma probieren....

    hab aber eine sehr erstaunliche entdeckung gemacht... dieser "process explorer" von systernals... der zeigt mir komischerweise die cpu usage nie konstant auf 100 an im gegenteil maximal kommen da 80 % hin und es variiert immer zwischen 40-70... (av läuft noch) av benutzt auch neben den leerlauf prozess am meisten ressourcen.... also das wundert mich jetzt echt Oo entweder is nur die anzeige kaputt oder ich weiß auch nich ^^ ich mein ich merk auch nie das irgendwie wirklich 100% systemleistung gebraucht wird, startet alles wie vorher etc. auch nie laggs beim zocken oder verzögerungen beim surfen... alles perfekt =/

    deshalb wundert mich das echt grad total Oo


    ///EDIT: LOL leute ich bin doch ein depp.. aus irgendeinem grund war die aktualisiergeschwindigkeit von der prozessleistung angehalten... und hab wohl immer dann geguckt wenn ich grad was gestartet hab oder so... LoL jedenfalls wird jetzt nich mehr konstant 100% angezeigt sondern wie bei dem anderen normal...

    sorry für die unannehmlichkeiten =/ aber vll hilfts ja dem nächsten weiter... LoL wie geil ich krieg mich nich mehr ein....

    naja ich close das dann ma :D
     

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Konstant 100 CPU
  1. Antworten:
    5
    Aufrufe:
    986
  2. Antworten:
    1
    Aufrufe:
    1.267
  3. Antworten:
    2
    Aufrufe:
    733
  4. Antworten:
    2
    Aufrufe:
    347
  5. Antworten:
    3
    Aufrufe:
    730